1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. Moonlite, 09.11.2011 #1
    Moonlite

    Moonlite Threadstarter Neuer Benutzer

    Hallo ich habe nun Eclipse mit der Android SDK aus diesem Android Beispiel http://www.androidpit.de/files/androidpit-anfaenger-workshop-2010.pdf dort wird in Eclipse immer von Android 4.0 gesprochen. Heißt das das meine Apps die Mindestanforderung Android 4.0 dann haben? Ich würde gerne für 2.2 und aufwärts schreiben (geläufig). Habe ich dafür nun die falsche SDK? Wenn nein welche einstellungen muss ich ggf. machen damit sie auch abwägig funktionieren?

    Viele Grüße

    Marci
     
  2. swordi, 09.11.2011 #2
    swordi

    swordi Gewerbliches Mitglied

    android:minSdkVersion="8" im manifest angeben und schon wird dein app ab 2.2 auffindbar.

    ob es dann lauffähig ist, hängt natürlich von dir ab.
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
[ERLEDIGT] Alpha-Version meiner App nicht mit S8 kompatibel Android App Entwicklung 06.09.2017
[OFFEN] Frage zum Einsatz von Qualifiers für die dimens.xml Android App Entwicklung 30.08.2017
[ERLEDIGT] Fragen zur Play Developer Console, wie Steuern etc. Android App Entwicklung 29.08.2017
[ERLEDIGT] Fragen zum Einstieg in APP-Entwicklung Android App Entwicklung 01.08.2017
[ERLEDIGT] Frage zu Datenschutz bei Appveröffentlichung Android App Entwicklung 31.07.2017
[ERLEDIGT] Frage zu den drawable-Ordnern Android App Entwicklung 20.05.2017
Und täglich grüßt die Quiz-App Frage (Vorgehensweise zur AppEntwicklung) Android App Entwicklung 15.02.2017
Frage zu Rekursives Ordner kopieren Android App Entwicklung 07.02.2017
Ein paar Fragen zu Permissions... Android App Entwicklung 18.01.2017
Eine Frage zum Aufbau. Android App Entwicklung 20.12.2016
Du betrachtest das Thema "SDK Version Frage" im Forum "Android App Entwicklung",