1. Wicki12, 04.04.2012 #1
    Wicki12

    Wicki12 Threadstarter Android-Hilfe.de Mitglied

    Hallo,

    Ich verwende:
    Eclipse Version: Helios Service Release 2
    Android 4.0.3 API Level 15

    Ich bin Java-Programmierer, aber Android-Anfänger. Ich habe eine einfache Applikation "nachempfunden", die zunächst auch funktionierte. Nach Schwierigkeiten mit einer anderen Anwendung und verschiedenen Versuchen mit den Buttons im rechten Panel des Emulators, funktioniert auch meine 1. Anwendung nicht mehr. Sie wird geladen und installiert, dann erscheint aber die ominöse Meldung:
    Der Ausdruck in eckigen Klammern bedeutet, dass dort tatsächlich japanische (Annahme) Schriftzeichen standen.
    Was bedeutet das und wie ist dem abzuhelfen ?
    Mir ist auch die Funktion der Emulator-Buttons nicht so recht klar und ich habe sie bisher nur nach dem Prinzip "trial and error" benutzt.
    Bin dankbar für jede Hilfe.

    Gruß Wicki
     
  2. Wicki12, 05.04.2012 #2
    Wicki12

    Wicki12 Threadstarter Android-Hilfe.de Mitglied

    Hallo,

    inzwischen habe ich eine Lösung gefunden, ich habe über Eclipses AVD-Manager das "virtuelle Gerät" gelöscht und neu angelegt.

    Gruß Wicki
     
  3. Fonsi, 05.04.2012 #3
    Fonsi

    Fonsi Erfahrener Benutzer

    Das war zwar nicht die Lösung, aber ich glaube es kommt von der eingestellten Tastatur im Emulator ;).
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Fehlermeldung 'Activity has leaked window' Android App Entwicklung 20.08.2018
Du betrachtest das Thema "Unfortunately, [japan. Schrift] has stopped." im Forum "Android App Entwicklung",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.