1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. ben56a, 19.01.2012 #1
    ben56a

    ben56a Threadstarter Android-Hilfe.de Mitglied

    Hey Leute,

    Ich versuche verzweifelt dem Sony Erricson Xperia via USB Debug eine App zu übermitteln! Dazu wähle ich in Eclipse RunConfiuration und dann bei der Gerätewahl "manaual" Leider wird dann nur der bereits gestartete Emulator angezeigt und nicht das Gerät!

    Beim Handy habe ich USB Debug angestellt und auch externe quellen zugelassen!

    Hat jemand eine idee, warum das handy nicht erkannt wird?
     
  2. snowman2, 19.01.2012 #2
    snowman2

    snowman2 Erfahrener Benutzer

    Ist dein Xperia im Standby?

    Die richtigen Treiber für dein Xperia hast du installiert? Was sagt dein Gerätemanager?
     
  3. strider, 20.01.2012 #3
    strider

    strider Erfahrener Benutzer

    Das wichtigste hat snowman schon erwähnt: die richtigen Treiber.
    Ich hatte auch ein kurioses Problem mit Vista das manchmal nur wechseln des USB Ports eine Erkennung des Handys ausgelöst hat.
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
[OFFEN] Webview Cache funktioniert nicht Android App Entwicklung 31.10.2017
[Offen] Android Layout funktioniert nicht Android App Entwicklung 08.09.2017
[OFFEN] Activity als Dialog - RecyclerView funktioniert nicht mehr Android App Entwicklung 14.08.2017
[GESCHLOSSEN] Random ListItem ausgeben funktioniert nicht mehr Android App Entwicklung 13.08.2017
[OFFEN] SVN Commit in Android Studio funktioniert nicht mehr Android App Entwicklung 07.08.2017
[ERLEDIGT] Samsung S3 USB Dateien werden nicht aktualisiert Android App Entwicklung 03.08.2017
[OFFEN] Bitmap.recycle funktioniert nach drawBitmap nicht Android App Entwicklung 18.07.2017
[OFFEN] Google-Spracherkennung funktioniert nicht im Tablayout Android App Entwicklung 20.04.2017
[ERLEDIGT] TextView text "Heute ist der dd.MM.yyyy" funktioniert überhaupt nicht Android App Entwicklung 08.03.2017
Wie lese ich den USB Port aus ? Android App Entwicklung 03.03.2017
Du betrachtest das Thema "USB Debuggen funktioniert nicht" im Forum "Android App Entwicklung",