1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. mradlmaier, 21.05.2012 #1
    mradlmaier

    mradlmaier Threadstarter Gewerbliches Mitglied

    Habe heute mein SGS I9000 von Stock Android 2.3.6 auf ICSSGS Android 4.0.3 geflasht. Alles funktioniert sehr schön nur:

    Eclipse Indigo IDE (Windows 7) sieht mein Gerät nicht. Andererseits erkennt Windows das Gerät im USB mass storage Modus ohne Probleme.

    Als Entwickler brauche Ich aber auch den USB debugging Modus...

    Kennt jemand das Problem oder die Lösung?

    (Ich habe die gleiche Frage im Rom/Modding Forum gepostet, da ich nicht weiß, wo es besser passt)
     
  2. mradlmaier, 21.05.2012 #2
Die Seite wird geladen...
Ähnliche Themen Forum Datum
[OFFEN] Android Studio 4 Knöpfe nebeneinander Android App Entwicklung Dienstag um 16:30 Uhr
[OFFEN] Android app selber entwickeln mit Bluetooth Android App Entwicklung 13.10.2017
[Offen] Android Layout funktioniert nicht Android App Entwicklung 08.09.2017
[ERLEDIGT] LL zur Laufzeit erstellen, Abstand zwischen LL und LL möglich ? Android App Entwicklung 06.09.2017
[OFFEN] App schließt nach Öffnen sofort Android App Entwicklung 04.09.2017
[ERLEDIGT] Um einen Zusatz in einem Programm unter Android zu machen Android App Entwicklung 22.08.2017
[GESCHLOSSEN] Random ListItem ausgeben funktioniert nicht mehr Android App Entwicklung 13.08.2017
[OFFEN] Bild per Intent an ListView übergeben und anzeigen Android App Entwicklung 13.08.2017
[OFFEN] SVN Commit in Android Studio funktioniert nicht mehr Android App Entwicklung 07.08.2017
[ERLEDIGT] Samsung S3 USB Dateien werden nicht aktualisiert Android App Entwicklung 03.08.2017
Du betrachtest das Thema "USB Debugging: Eclipse erkennt mein SGS mit ICSSGS Android Custom Rom nicht?" im Forum "Android App Entwicklung",