1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. Raidri, 22.11.2011 #1
    Raidri

    Raidri Threadstarter Android-Hilfe.de Mitglied

    Hallo,

    habe mal ne Frage bezüglich der uses sdk.
    Kann ich irgendwie sagen, dass meine App nur für die Versionen 2.2 und 2.3.x bzw. 4.0 zur Verfügung steht und nicht füt die 3.x Versionen? Stelle ich die 3 Werte ein, wie gewünscht in der uses sdk, steht im android store api level 7-15+ wird untersützt, dass aber nicht der Fall.

    Vielen Dank für die Hilfe.
     
  2. swordi, 23.11.2011 #2
    swordi

    swordi Gewerbliches Mitglied

    eine version dazwischen auslassen kannst du nicht. das ist nicht vorgesehen, macht auch wenig sinn.

    warum willst du 3.x auslassen?
     
  3. Raidri, 23.11.2011 #3
    Raidri

    Raidri Threadstarter Android-Hilfe.de Mitglied

    Sind ja nur die Tablets. Ich arbeite zwar mit fill_parent und co. aber meine Bilder sind nicht unbedingt auf diese größe angepasst. Möchte ungerne deswegen schlechte Bewertungen bekommen. Ich unterstütze ldpi mdpi und hdpi
     
  4. swordi, 23.11.2011 #4
    swordi

    swordi Gewerbliches Mitglied

    dann solltest du dich damit nochmal beschäftigen.

    mein Samsung Galaxy Tab 10.1 zb lädt die grafiken aus dem MDPI ordner, das heißt also gar nichts

    schau dir das <support-screen element an
     
Du betrachtest das Thema "uses sdk bestimmen" im Forum "Android App Entwicklung",