1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. thomas2004ch, 18.08.2011 #1
    thomas2004ch

    thomas2004ch Threadstarter Neuer Benutzer

    Muss man irgendwo konfiguieren?

    Ich habe Kommand wie folgend eingegeben, der Emulator könnte gestartet werden aber als ich den Browser ankliche, zeigt sehr lange aber kommt nichts aus

    emulator.exe -http-proxy http://a5xprq1:thmas2004@172.33.15.3:8080 -avd Android_2.2
     
    Zuletzt bearbeitet: 18.08.2011
  2. the_alien, 19.08.2011 #2
    the_alien

    the_alien Android-Lexikon

    Möchtest du wirklich Username und Passwort öffentlich im Internet stehen haben?
     
  3. thomas2004ch, 19.08.2011 #3
    thomas2004ch

    thomas2004ch Threadstarter Neuer Benutzer

    meinst du a5xprq1 und thomas2004 sind meine echte Username und Passwort?
     
  4. thomas2004ch, 19.08.2011 #4
    thomas2004ch

    thomas2004ch Threadstarter Neuer Benutzer

    ich habe die sache selber erledigt.

    bitte keine antwort mehr.
     
  5. the_alien, 19.08.2011 #5
    the_alien

    the_alien Android-Lexikon

    Für andere die das gleiche Problem haben:
    Wie hast du es gelöst?
     
  6. thomas2004ch, 19.08.2011 #6
    thomas2004ch

    thomas2004ch Threadstarter Neuer Benutzer

    Start your AVD

    Home -> Menu -> Settings -> WirelessControls -> MobileNetworks -> Access Point Names -> T-mobile US -> set Proxy IP, Port, User Name and Password
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
AS-Emulator & Smartwatch-Source funktioniert nicht Android App Entwicklung 27.01.2017
Du betrachtest das Thema "Wie kann ich das Emulator internet surfen konfiguieren?" im Forum "Android App Entwicklung",