Probleme mit Betrieb von Here WeGo

  • 11 Antworten
  • Neuester Beitrag
Diskutiere Probleme mit Betrieb von Here WeGo im Android Autoradio Forum im Bereich Fahrzeuge & Konnektivität.
S

S7710er

Fortgeschrittenes Mitglied
Hallo,
wollte auf mein RX5 rk3368 (Android 10) neben Google Maps noch eine andere kostenfreie Offline-Navigation installieren/testen.
Bin da auf Here WeGo gestoßen, nachdem Navigon Underground tot ist.
Alles installiert und Offlinekarten runtergeladen. Scheinbar einwandfrei.
Das Problem kommt beim Fahren. GPS-Empfang wird dauernd angemeckert und die Position bewegt sich scheinbar nur alle paar 100m.
Nicht brauchbar... Einstellungssache???
Andere Naviapps wie Google haben keinerlei GPS-Probleme!
 
Bruno1872

Bruno1872

Stammgast
Viel kann man in der App Here we go gar nicht einstellen.
Die App braucht Standort Berechtigung.
Bei meinem Redmi Note 5 kann ich der App die Berechtigung hohe Genauigkeit "gestatten".
Bedeutet GPS + Wlan + Funkmasten, oder auch nur GPS.
Offline Modus geht auch, dann werden die Offline-Karten verwendet, die zuvor herunter geladen wurden.
Fehlendes GPS Signal habe ich auch ab und zu, dann ist der GPS Empfang schlecht.
Die App verwendet aber den Google Standort Verlauf, also nicht nur GPS.
Ob die App zurzeit so schlecht läuft, muss ich erst testen, nur mit Auto kann ich das nicht testen, fahre keines.
Eventuell noch die App aus der Akku-Optimierung raus nehmen, falls es so eingestellt ist.
 
Zuletzt bearbeitet:
G

gatnnos

Ambitioniertes Mitglied
Magic Earth ist kostenlos und hat auch Offline Karten. Habe es bisher nur im Telefon benutzt, aber hatte keine Probleme damit bisher.
 
S

S7710er

Fortgeschrittenes Mitglied
In meinem Smartphone funzt es ja auch korrekt.
Da ich aber viel Speicher im Androidradio frei habe, wollte ich es eben da installieren. 🙄
 
Bruno1872

Bruno1872

Stammgast
Sorry, ich hatte nicht mitbekommen, das Dein RX5 rk3368 ein Androidradio ist. :(
Da muss ich passen, woran das dann bei Dir liegt.
 
old.splatterhand

old.splatterhand

Lexikon
Man müsste mal testen, wie der GPS Empfang aussieht.
Gps Test oder Gps Status aus dem Playstore wären da evtl Anlaufstellen.
 
S

S7710er

Fortgeschrittenes Mitglied
Sicher ist der GPS-Empfang nicht immer gleich gut.
Aber wenn er bei Google Maps völlig Okay ist, also ausreichendes Signal empfangen wird, bekomme ich es bei Here WeGo nicht flüssig hin. 🤔
 
old.splatterhand

old.splatterhand

Lexikon
Das Google Maps den Standort auch ohne Gps bestimmten kann, weist du?
 
S

S7710er

Fortgeschrittenes Mitglied
Na klar. Aber ohne Mobilfunknetz oder WLAN geht da auch nix...
 
old.splatterhand

old.splatterhand

Lexikon
Egal, wenn du der Meinung bist, den Sat Empfang zur Fehler Eingrenzung nicht überprüfen zu müssen, bin ich raus.
Ich fahre das gleiche Auto, habe Here installiert und habe keine Probleme mit dem Gps.
 
S

S7710er

Fortgeschrittenes Mitglied
Das bestreite ich doch garnicht mit dem GPS (SAT)-Empfang. 😉
Allerdings schrieb ich auch, das der nicht das Problem ist. Die App GPS-Test gibt mir immer mehrere Satelliten als gefunden an und gibt grünes Licht. Nur bei Here kommt das Signal eben nicht konstant an. So als wenn die App sich das Signal nur schubweise holt und nicht konstant...
 
Zuletzt bearbeitet:
S

S7710er

Fortgeschrittenes Mitglied
Resümee nach viel Probieren:
Mein Hizpo Android und Here WeGo vertragen sich in Bezug auf GPS nicht!
 
Ähnliche Themen - Probleme mit Betrieb von Here WeGo Antworten Datum
3
5
4