Lässt sich TLS 1.0 auf Android 4.12 irgendwie updaten?

Foh

Foh

Fortgeschrittenes Mitglied
Threadstarter
Hi,

ich habe gehört, dass die Fritzbox TLS 1.0 nicht weiter unterstützt.
D.h. die Boix wird ab FritzOS 7.08 für Android 4.12 nicht mehr aus der Ferne erreichbar sein.
Die BrowserUpdates sollen wohl bald TLS 1.0 auch nicht mehr unterstützen.
Dann steht man mit 4.1 Geröäten blöde da.

Gibt es eine Möglichkeit das alte 4.1 OS diesbezüglich upzudaten?
 
Oben Unten