Zu viel deaktiviert, ohne Neuinstall rettbar?

  • 3 Antworten
  • Neuester Beitrag
Diskutiere Zu viel deaktiviert, ohne Neuinstall rettbar? im Android OS Entwicklung / Customize im Bereich Android App Entwicklung.
N

naturelle

Gesperrt
Hi Leute,

ich habe noch ein Samsung Galaxy Note-1 in Betrieb. Letzte oder vorletzte originale Firmware drauf, gerootet.
Das Teil wird vorwiegend noch als Navi genutzt. Weil es dennoch sehr träge reagiert (ich vermute aber mal aufgrund der mittlerweile riesigen und ressourcenfressenden Google-App) habe ich letztens in einem Anfall geistiger Umnachtung mal wieder "aufgeräumt" und diverse Software deaktiviert. Nach einem fälligen Neustart scheine ich wohl zu viel deaktiviert zu haben, das Gerät startet durch, sobald alles gestartet ist, verfällt es aber in einen Neustart oder hängt sich unbedienbar auf.

Gibt es eine Möglichkeit von außen (recovery-mode und dann via USB), meine Deaktivierungen rückgängig zu machen? Oder muss ich doch in den sauren Apfel beißen und das Gerät komplett neu aufsetzen?

n.
 
StefanZ

StefanZ

Experte
Wirst wohl sauer apfeln müssen ... Aber kopfhoch, vielleicht wirds dadurch wieder schneller. Neu aufsetzen wirkt Wunder.
 
N

naturelle

Gesperrt
Nicht wirklich das, was ich hören will... :(
Ich hatte gehofft, daß jemand weiß, in welcher Datei die Daten gespeichert werden, und das ich da z.B. per adb-Befehl drauf zugreifen kann.

Und nein, das es durch eine Neuinstallation schneller wird, glaube ich nicht, weil sich z.B. u.a. der PlayStore automatisch updatet und ich die Erfahrung schon mit einem anderen DualCore habe. Sobald der Google-Kram aktuell ist, ruckelt das Ding wie Sau.
 
N

naturelle

Gesperrt
So, gibt Neues: Gerät neu aufgesetzt, dabei vorher noch "eben schnell" update auf die letzte offizielle Firmware.
Es läuft nicht wesentlich schneller, wie ich schon vermutet habe sorgt Google fein für's lagging (launcher 3, falls es jemanden interessiert), und die Reboots stammten wohl auch nicht von meiner Aufräum-Aktion, sondern davon, daß das gekaufte Sygic auf dem Ding nicht laufen will, passiert nämlich jetzt wieder, sobald ich versuche, Sygic zu starten, obwohl ich nix deaktiviert habe. Schrottsoftware.