1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. Frichjof, 25.02.2010 #1
    Frichjof

    Frichjof Threadstarter Neuer Benutzer

    Hallo!
    Ich habe gestern das Update auf Android 1.6 auf meinem Galaxy vorgenommen. Alles wunderbar und funktionerte auch bis heute Morgen alles... jetzt mein Problem...

    Ich habe auf dem Handy das Lock 2.0 App für die Tastensperre installiert. Das benötigt aber ein Skin um zu laufen welches es aus dem Internet herunterlädt. Das Internet habe ich aber deaktiviert (Kostengründe leider keine Internetflat). Jetzt habe ich das Problem, dass ich nciht mehr zu meinem eigentlichen Startmenü komme... Sobald ich die Tastensperre raus nehmen möchte startet das App und versucht den Skin runter zu laden was aber ja nicht funktioniert weil es nicht ans Internet kommt... das ganze nimmt einfach kein ende... ich komme nicht in mein handy...
    Kann ich den Prozess irgendwie beenden um die Aplikation direkt mal zu deinstallieren? o.O

    Bin grade ein wenig am verzweifeln... Habe schon alles möglcihe versucht... Akku raus/rein klappt nicht: der Prozess startet sofort und lässt mich nicht dran vorbei, neu geflasht mit der 1.6er Version... ebenso: Prozess läuft einfach ununterbrochen...
    Ich komm nicht mal dazu es zu deinstallieren... bzw. weiß nicht wie.
    Wäre super wenn ihr mir helfen könntet!
    Danke schon mal im Vorraus!
     
  2. IrealiTY, 25.02.2010 #2
    IrealiTY

    IrealiTY Android-Experte

    Du könntest versuchen die app per "adb uninstall" am pc zu deinstallieren
     
    Frichjof gefällt das.
  3. Frichjof, 25.02.2010 #3
    Frichjof

    Frichjof Threadstarter Neuer Benutzer

    Erstmal DANKE für die schnelle Antwort!....
    Habe ein bisschen herumgespielt und hatte zu dem Zeitpunkt deiner Antwort noch was versucht...
    Habe das im Root Modus neu gestartet...
    Hat "vorerst" funktioniert....
    Handy ist auf "Werkseinstellung" wieder zurück und hat immernoch die 1.6er Version. ABER... Apps scheinen irgendwie spuren hinterlassen zu haben bzw. sind noch aktiv oder so...
    Im Menü etc. sehe ich keine Aps aber ich komme nicht mehr ins Internet und kann somit auch keine Apps oder so mehr drauf spielen....
    so langsam bin ich verwirrt... Sind die Aps noch installiert aber ich kann sie nicht mehr sehen und drauf zugreifen?! o.O
    Wie kann ich mit adb ein App vom PC aus installieren (am besten z.B. ASTRO bzw. halt einen File-Manager) ist das möglich? ich denke dadurch könnte ich das wieder hin biegen...
    Oder gibt es eine Möglichkeit das Handy wirklich komplett auf die Werkseinstellung zurück zu setzen? Also nicht einfach SD-Karte denn das hat scheinbar nciht geklappt (schon versucht)
     
  4. ChriDDel, 25.02.2010 #4
    ChriDDel

    ChriDDel Android-Lexikon

    Du hast root?
    Dann hast du evtl. Nicht alles gewiped. Die ext Partition z.b.

    Installieren kannst du mit adb install "apname.apk"
     
  5. Frichjof, 25.02.2010 #5
    Frichjof

    Frichjof Threadstarter Neuer Benutzer

    hat sich erledigt =) Danke!!!
    Habe apndroid umgehen können und das internet manuel wieder eingeschaltet... Dadurch konnte ich dann wieder in den Market und mit astro laden. läuft also alles wieder!

    Nebenbei bemerkt habe ich mcih vertan. Habe nicht root sonder recovery-start gemacht...
    dennoch vielen Dank für die schnellen Antworten!
     
Du betrachtest das Thema "Lock 2.0 Beenden?!" im Forum "Android Themes",