[Anleitung] von s-off zurück zu s-on

  • 12 Antworten
  • Neuster Beitrag
2WildFire

2WildFire

Lexikon
Threadstarter
Hallo
Da es immer wieder vorkommt, dass es Probleme beim zurück flashen zu s-on kommt, habe ich mich mal hingesetzt und dieses hier verfasst.

Also Ihr braucht:

Eine RUU die zu Eurem Desire passt!
Den richtigen hboot, bekommt ihr hier oder die PB99img.zip Version
Androidflasher oder wer mag macht es via fastboot.( fastboot flash hboot bravo_downgrade.img)

So bootet Ihr euer Desire in den hboot (wie das geht wisst ihr, habt ja s-off ;) )
Jetzt wird der downgrade hboot geflasht (mit dem Androidflasher oder via fastboot)

PB99img.zip Version:
Die PB99img_downgrade runter laden und in PB99img.zip umbennen! Auf die SD kopieren und Desire in den HBOOT booten und warten.

*ES WIRD KEIN ANDERER HBOOT MEHR GEFLASHT!

Startet euer Desire neu und lasst es komplett hochfahren.
Jetzt die RUU am PC starten und durch laufen lassen. (zuvor das Desire aufladen!)

*Sollte es nicht geklappt haben, versucht den Tipp von Thyrion (Danke dafür)
ERST den Stock hboot flashen, dann den downgrade hboot.


Ich hoffe geholfen zu haben....

Sollte ich etwas vergessen haben, schreibt es hier.
 
Zuletzt bearbeitet:
ulixes

ulixes

Experte
Super von Dir!
Da erkennt wer die Zeichen der Zeit :D

Danke! :)

Gesendet von meinem BravoS
 
2WildFire

2WildFire

Lexikon
Threadstarter
Ja, kam die letzte Zeit öfter vor das es Probleme gab, weil die meisten immer nach dem downgrade hboot den stock hboot geflasht hatten und dann die RUU nicht wollte^^
 
Thyrion

Thyrion

Ehrenmitglied
Es gab aber auch schon Fälle, wo der Downgrader alleine nicht ausgereicht hat. Da musste erst zurück auf Stock und dann der Downgrader geflasht werden, damit die RUU 100% geklappt hat.

Eigentlich wird der Bootloader durch die RUU ja fast als erstes ersetzt und das Problem sollte nicht bestehen, aber scheinbar doch...


P.S: Die Überschrift und die Anleitung solltest du nochmal redaktionell überarbeiten :flapper:
 
2WildFire

2WildFire

Lexikon
Threadstarter
Ok, mache ich heute Abend

getappt mit One X
 
unfused

unfused

Neues Mitglied
Bei Methode 2:

CID incorrect
Update fail

und nun?
 
2WildFire

2WildFire

Lexikon
Threadstarter
Dann versuch mal den Tipp von Thyrion und Flash nochmal den Stock hboot.

getappt mit One X
 
R

rohr

Ambitioniertes Mitglied
Wollte mein T-Mobile Desire von Mildwild auch wieder auf Stock zurücksetzen und bin nach der Anleitung auf Brutzelstube.de vorgegangen. Hboot downgrade hab ich davor auch gemacht (Mittlerweile auch den Tipp von Thyrion probiert). Trotzdem bekomm ich nur noch den schwarzen Bildschirm mit HTC Schriftzug und den Dreiecken an den Rändern.
Komme auch nicht mehr in den Fastboot Modus, aber das Handy reagiert zum Glück wenigstens noch auf adb Befehle.
Dazu schmeißt die Eingabesteuerung den Fehler "FAILED: (remote 51: partition update fail) aus.
Jemand ne Lösung, wie ich das DEsire wieder zum laufen bekomm? Bin seit 5h am googlen, hab aber immer noch keine Lösung gefunden...
Danke schon mal,
rohr

edit:
Hat sich erledigt, habs doch noch hinbekommen :)
 
Zuletzt bearbeitet:
2WildFire

2WildFire

Lexikon
Threadstarter
@ Rohr
Dann erzähl uns doch bitte woran es bei Dir lag.
 
AlphaRiga

AlphaRiga

Neues Mitglied
Hi,

Wenn ich von dem selben Problem wie bei mir ausgehe,dann liegt es an einem falschen radio.img in der customRUU.
Für die T-Mobile Geräte gibt es kein RUU von T-Mobile.
Wenn man vor der Prozedur die customRUU entpackt und aus der OTA die radio.img in die customRUU legt und wieder verpackt, läuft das zurücksetzen in den original Zustand ohne Problem durch.

Danach ist man wieder Besitzer eines T-Mobile Desire mit S-On und ohne Root,danach kommen gleich zwei Updates von T-Mobile, die Frojo auf Version 2.2.2 bringen.

Schöne Grüsse Alphariga

Gesendet von meinem HTC Desire mit Tapatalk 2
 
AlphaRiga

AlphaRiga

Neues Mitglied
Danke für die Links, die hatte ich bisher noch nicht gefunden.

Gruß Alphariga

Gesendet von meinem HTC Desire mit Tapatalk 2
 
A

amiga4everx

Neues Mitglied
Hab mal ne blöde frage


Kann ich mir das S-ON setzten und trotzdem eine CyanogenMOD10 (bereits installiert) nutzen ?
ODer zerstöre ich mir da etwas
 
Oben Unten