[TUT] Flashen mit nur einer Datei (One Package)

  • 38 Antworten
  • Neuester Beitrag
Diskutiere [TUT] Flashen mit nur einer Datei (One Package) im Anleitungen für Samsung Ace im Bereich Root / Hacking / Modding für Samsung Galaxy Ace.
G

gipsschon

Neues Mitglied
ist das normal das jetzt schon 15 mins seit drücken des start-buttons (odin) vergangen sind? wie lange dauert der vorgang in etwa?
 
red-orb

red-orb

Lexikon
Normal dauert das so ca. 5min dann ist das telefon wieder einsetzbar.
Hast du dich genau an die Anleitung gehalten.
Achja was für eine Version vom ACE hast du denn
 
M

madmaxxx

Neues Mitglied
Hallo!

Ich schaffs einfach nicht mein ACE zu flashen, odin bleibt immer bei setup connection hängen....
Ich habs bei 2 verschieden Windows XP PCs versucht, und so bin ich vorgegangen:

Kies installiert - reboot
Ace verbunden, Treiber wurden installiert - reboot
Beim ACE wipe (data, cache) durchgeführt
Alle KIES prozesse gekillt
Odin (4.38) gestartet, OPS und one package ausgewählt
Beim ACE kurz akku raus, in den download modus gebracht und angesteckt
Odin hat ACE erkannt, danach auf START

Tja, und dann passiert nicht mehr viel, bisauf das Odin bei setup connection hängen bleibt...
Nach ca. 10 min. habe ich das ACE abgesteckt, de PC rebootet und es mehrfach versucht.
Hat jemand eine Tipp für mich?

Danke
 
kufleisch

kufleisch

Stammgast
Es könnte sein, dass Du beim Beenden aller Kies-Prozesse die Treiber mit rausgeschmissen hast. Versuche es mal ohne diesen Schritt oder schau mal, dass derTreiber/Driver-Prozess aktiv bleibt.
 
red-orb

red-orb

Lexikon
deine Vorgehensweise soweit und ist auch richtig.
Was für ein ACE hast du.
Hast du mal verschiedene USB-Ports und Kabel versucht.
Wichtig keine USB-Verlängerung verwenden
 
M

madmaxxx

Neues Mitglied
Danke für eure Antworten.
So, habs gerade mehrmals versucht, mit und ohne die KIES prozesse zu killen. Status unverändert.
Mein ACE:
GT-S5830, S5830XWKS2
Ich habe schon andere (SAMSUNG) USB-Kabel und USB-Ports verwendet -> gleiches ergebnis.
Wenns bei einem PC nicht geht, sehe ich es ja noch ein, aber bei beide?

Danke
 
red-orb

red-orb

Lexikon
welche Version von Kies hast du denn genommen.
Falls die aktuellste nimm mal eine etwas ältere oder installier nur die Treiber
[OFFURL]https://www.android-hilfe.de/samsung-galaxy-ace-s5830-forum/212899-treiber-win-all-samsung-mobile-treiber-only-ace-s1-s2-usw.html[/OFFURL]
 
M

madmaxxx

Neues Mitglied
Kies: Kies_2.3.2.12064_10_1
Ich deinstalliere jetzt mal Kies, und installiere nur die Treiber.


Der ursprüngliche Beitrag von 14:28 Uhr wurde um 14:29 Uhr ergänzt:

Der ursprüngliche Beitrag von 13:38 Uhr wurde um 14:28 Uhr ergänzt:

Ich verstehs einfach nicht, Odin bleibt immernoch bei setup connection hängen....
So bin ich vorgegangen:
Kies und alle Samsung bzw. Android USB Treiber deinstalliert -reboot
Samsung Mobile Treiber installiert -reboot
Ace angesteckt, treiber wurden installiert -reboot
Odin gestartet, die Files ausgewähl
Ace in den Download Modus versetzt und angesteckt
Odin hats erkannt, Start und er bleibt hängen...

Habs wieder bei 2 WinXP Rechner ausprobiert....
 
red-orb

red-orb

Lexikon
versuch mal noch eine ältere Version von Odin
 
M

madmaxxx

Neues Mitglied
So, mit folgenden Versionen habe ich es erfolglos versucht:
4.28, 4.34, 4.38, 4.42, 4.43
 
M

madmaxxx

Neues Mitglied
Ich habs gerade mehrmals erfolglos mit einem 3. Laptop versucht...
Gibt es beim ACE irgendeine Einstellungen, die eine Verbindung verhindern können?
Aber irgendwie kanns das auch nicht sein, da ich es ja auf factory defaults gesetzt haben... Ich bin ratlos...
 
red-orb

red-orb

Lexikon
Aber das gelbe Dreieck hast du schon im Display oder
 
M

madmaxxx

Neues Mitglied
Diese Meldung kommt beim gleichzeitigen drücken von home+power+vol. up down:
#################
# Emergency Dload Mode #
# (ARM9 mode) #
#################
 
red-orb

red-orb

Lexikon
Hmmmmm das könnte dein Problem sein.
Kommst du in den normalen Download-Modus(Home+Power+leiser)?
 
M

madmaxxx

Neues Mitglied
Das wars! Beim drücken von home+power+vol down hats geklappt (da kam nur eine gelbe schrift mit Downloading...)
Vielen Dank an alle und besonders an red-orb!
 
H

hanauer

Neues Mitglied
Hi,

hat alles funktioniert, danke. Habe aber festgestellt, dass wenn ich jetzt den Powerbutton länger drücke, die Funktion zum aktivieren/deaktivieren des Datennetzmodus fehlt. Meine vorherige Firmware war von O2. Kann man die Funktion wider hinzufügen?
Zusätzlich verbindet das Handy sich jetzt nicht mehr richtig mit meiner Freisprecheinrichtung. Ich muss das Radio aus und wieder einschalten, bevor sich die Geräte verbinden. Mit der alten Firmware reichte es, Bluetooth am Handy zu aktivieren.

Gruß

Stefan
 
Lucas

Lucas

Experte
Hey Leute,
ich hab gerade nach dieser Anleitung geflasht und habe glaube ich einen Bootloop, seit 15 Minuten zeigt er mir nun die Bootanimation..

Ich versuche das jetzt einfach nochmal...

Wann muss ich das USB-Kabel vom PC trennen?

Liebe Grüße,
Lucas

EDIT:
Das hier sind die letzten Zeilen von Odin:

<1> 9/9 Finished.
<1> reset pda..
<0> Started Timer
<1> Close serial port and wait until rebooting.
<1> PASS!!!
<0> Destroy instant..
<0> Killed timer
 
D

dansch

Erfahrenes Mitglied
Nach dem Flashen musst du noch einen Wipe per Recovery machen.
 
Lucas

Lucas

Experte
Jetzt funktioniert es ;) Danke!