1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. Rico1603, 29.05.2011 #1
    Rico1603

    Rico1603 Threadstarter Neuer Benutzer

    Hallo,

    habe ein nagelneues Superpad bekommen, wenn ich den An-Knopf drücke, höre ich nur die vibration, wenn ich den An-Schalter gedrückt halte vibriert es dauerhaft.....mehr tut sich nicht, bin technisch halbwegs erfahren, hoffe ihr könnt mir ein paar tipps geben wie das Superpad zum laufen beklommme.


    MFG
     
  2. Guenni1212, 29.05.2011 #2
    Guenni1212

    Guenni1212 Fortgeschrittenes Mitglied

    *lach*
    Ja, darauf bin ich auch hereingefallen.

    Hatte schon eine mordsangst, das Gerät wäre defekt..

    Guenther

    PS: seltsam ist, das ich bis jetzt bei meinen Geräten immer einen "vorgeladenen" Akku hatte. Komisch, dass der Akku von ihm entladen sein soll..
     
  3. Rico1603, 29.05.2011 #3
    Rico1603

    Rico1603 Threadstarter Neuer Benutzer

    Also wird wohl das netzteil defekt sein ?! denn es ladet einfach nicht......

    leuchtet denn beim laden normalerweise ein led-lämchen?
     
  4. Rico1603, 29.05.2011 #4
    Rico1603

    Rico1603 Threadstarter Neuer Benutzer

    habe jetzt ein anders netzteil umgebaut und angeschlossen ein rotes led licht leuchtet am superpad.....wenn ich nur den anschalter betätige vibriert es trotdem nur.....muss ich jetzt erstmal warten ehe die akkus geladen sind? im normalfall sollte es ja im netzbetrieb auch funktionieren...


    mfg
     
  5. Rico1603, 29.05.2011 #5
    Rico1603

    Rico1603 Threadstarter Neuer Benutzer

    habe beides probiert ...kurz und lang... es vibriert immer genau so lange wie ich die taste halte...
     
  6. justfor, 29.05.2011 #6
    justfor

    justfor Erfahrener Benutzer

    Bei mir hatte ich erst mal über nacht den Akku geladen. Und am nächsten Tag hat es dann problemlos geklappt.

    Drücke die Daumen!
     
  7. Rico1603, 30.05.2011 #7
    Rico1603

    Rico1603 Threadstarter Neuer Benutzer

    Habe mehrmals resetet ...ohne erfolg...

    werde mal über nacht laden lassen


    danke für die hilfe !
     
Du betrachtest das Thema "Superpad start nicht" im Forum "APad GF10 Flytouch 3 Forum",