APN-Settings für bob.at (~Telekom Austria-Netz)

  • 71 Antworten
  • Neuester Beitrag
Diskutiere APN-Settings für bob.at (~Telekom Austria-Netz) im APNs und Internetzugangspunkte im Bereich Mobilfunk, -technik und -tarife.
G

Gorbag

Fortgeschrittenes Mitglied
Nach viel googeln bin ich auf mehr oder weniger widersprüchliche Aussagen zu den korrekten Parametern für die Einstellung der MMS-Daten gestoßen. Derzeit verwende ich nach vielem Herumprobieren folgende Einstellungen:

Name: data.bob MMS
APN: mms.bob.at
Proxy: 194.48.124.7
Port: 8001
Nutzername: data@bob.at
Passwort: ppp
Server: Error
MMSC: Parallels Confixx
MMS-Proxy: 194.48.124.7
MMS-Port: 8001
MCC: 232
MNC: 11
Authentifizierungstyp: Keine
APN-Typ: mms

Das Hakerl für Roaming ist gesetzt. Sonst wüßte ich nicht, auf welche weitere Einstellungen ich noch achten sollte. Der Versand und Empfang von MMS funktioniert trotzdem nicht.
Manche Leute schreiben, dass sie mit weniger Einstellungen einen funktionierenden MMS-Betrieb erreichen konnten - ich kann das leider nicht nachvollziehen.

Wer hat es mit einem ZTE und bob schon geschafft? Und mit welchen Einstellungen genau?

Gibt es eigentlich die Möglichkeit, das ZTE irgendwie zu resetten / neu zu starten, ohne den Akku herauszunehmen? Vielleicht hilft sowas auch mal....?
 
Zuletzt bearbeitet von einem Moderator:
M

martin641

Fortgeschrittenes Mitglied
Schlisse mich der frage an!!
Internet funktioniert aber MMS nicht!!!
Hat jemand ne ahnung??
 
R

rolmark

Neues Mitglied
Da ihr auch das ZTE Blade mit Bob betreibt hätte ich eine Frage bezüglich SMS.
Ich kann keine SMS senden. Was für einstellungen habt ihr gemacht dass das SMS senden funktioniert?

lg

EDIT:
bezüglich der Einstellungen für MMS hab ich folgendes gefunden. Ich konnte sie aber noch nicht testn
http://www.becke.at/node/53
 
Zuletzt bearbeitet:
M

martin641

Fortgeschrittenes Mitglied
Hmm Also ich hab keine gemacht ging einfach so!!
Nur MMS nicht!
 
M

mek

Neues Mitglied
Hallo Gorbag

Versuch mal

MMS Empfang:
Name: data.bob MMS
APN: mms.bob.at
Proxy: 194.48.124.7
Port: 8001
Nutzername: data@bob.at
Passwort: ppp
Server:h**p://start.bob.at
MMSC: h**p://mmsc.bob.at
MMS-Proxy: 194.48.124.7
MMS-Port: 8001
MCC: 232
MNC: 11
Authentifizierungstyp: PAP oder ChAP
APN-Typ: mms

lg mek
 
Zuletzt bearbeitet:
E

email.filtering

Gast
Lasst Euch doch ganz einfach von bob.at die Einstellungen für ein x-beliebiges Android-Handy (wie dem SE X8) zusenden. ;-)
 
G

Gorbag

Fortgeschrittenes Mitglied
@mek: Diese Einstellungen haben leider auch nicht funktioniert.

@email.filtering: Das habe ich auch schon versucht. Nur lässt sich auf der bob-Site kein mir bekanntes Android-Handy auswählen. Z.B. bei Sony Ericsson wird von der X-Serie überhaupt kein Modell zur Auswahl geboten.
 
E

email.filtering

Gast
Unter "Einstellungen => Drahtlos und Netzwerke => Mobile Netzwerke => Zugangspunkte" befinden sich bei mir zwei Profile:
"Bob" (~bob.at) fürs Internet (und aktiviert) sowie "Bob MMS" (~mms.bob.at) für das MMS.

Letzteres hat bei mir folgende Einstellungen:
Name: Bob MMS (man kann hier aber eintragen was man will!)
APN: mms.bob.at
Proxy: 194.48.124.7
Port: 8001
Nutzername: data@bob.at
Passwort: ppp
Server: http://start.bob.at/
MMSC: http://mmsc.bob.at
MMS-Proxy: 194.48.124.7
MMS-Port: 8001
MCC: 232 (~Österreich)
MNC: 11 (~bob)
Authentifizierungstyp: nicht festgelegt
APN-Typ: mms
Damit funktioniert der MMS-Versand einwandfrei. Weitere Einstellungen wurden nach dem Resetten des Gerätes nicht vorgenommen.

Bob selbst gibt in seiner Installationsanleitung noch folgende Werte an:
Verbindungstyp: Kontinuierlich
Verbindungssicherheit: Aus
Authentisierungstyp: Normal
 
Zuletzt bearbeitet von einem Moderator:
M

martin641

Fortgeschrittenes Mitglied
@mek
Danke für die Info bei mir funktionierts!!
Internet und MMS! ;)
 
U

UrbanCee

Neues Mitglied
hallo leute ... habt ihr eine datenverbindung mit einer bob karte (big-bob + 1gb datenpaket) herstellen können?

bei mir sagt er bei datenverbindung: fehlgeschlagen.

musstet ihr eigene APN daten eingeben?
 
Zuletzt bearbeitet von einem Moderator:
U

UrbanCee

Neues Mitglied
email.filtering schrieb:
Unter "Einstellungen => Drahtlos und Netzwerke => Mobile Netzwerke => Zugangspunkte" befinden sich bei mir zwei Profile:
"Bob" (~bob.at) fürs Internet (und aktiviert) sowie "Bob MMS" (~mms.bob.at) für das MMS.

Letzteres hat bei mir folgende Einstellungen:Damit funktioniert der MMS-Versand einwandfrei. Weitere Einstellungen wurden nach dem Resetten des Gerätes nicht vorgenommen.

Bob selbst gibt in seiner Installationsanleitung noch folgende Werte an:
könntest du bitte mal die einstellungen unter bob (internet) angeben. bei mir scheint das nicht zu klappen
 
E

email.filtering

Gast
Unter "Einstellungen => Drahtlos und Netzwerke => Mobile Netzwerke => Zugangspunkte" befinden sich bei mir zwei Profile:
"Bob" (~bob.at) fürs Internet (und aktiviert) sowie "Bob MMS" (~mms.bob.at) für das MMS.

Ersteres (~also das für die Internetverbindung) hat bei mir folgende Einstellungen:
Name: Bob (man kann hier aber eintragen was man will!)
APN: bob.at
Proxy: Nicht festgelegt
Port: Nicht festgelegt
Nutzername: data@bob.at
Passwort: ppp
Server: http://start.bob.at/
MMSC: Nicht festgelegt
MMS-Proxy: Nicht festgelegt
MMS-Port: Nicht festgelegt
MCC: 232 (~Österreich)
MNC: 11 (~bob)
Authentifizierungstyp: nicht festgelegt
APN-Typ: default.supl
Damit funktioniert der Internet-Zugang einwandfrei. Weitere Einstellungen wurden nach dem Resetten des Gerätes nicht vorgenommen.

Bob selbst gibt in seiner Installationsanleitung noch folgende Werte an:
Verbindungstyp: Kontinuierlich
Verbindungssicherheit: Aus
Authentisierungstyp: Normal
Die Einstellungen für die Nutzung des MMS habe ich bereits im entsprechenden Thread veröffentlicht.
 
E

email.filtering

Gast
G

Gorbag

Fortgeschrittenes Mitglied
martin641 schrieb:
bei mir funktionierts!!
Internet und MMS! ;)
Hast du ein ZTE Blade? (ja ich weiß, in diesem Thread geht es um genau diese Modelle, aber nur zur Sicherheit...).

Ich kapier nämlich nicht, warum mein Handy sich bei den MMS so sträubt. Es zeigt beim Abholen bzw. Sendeversuch nicht einmal den Aufbau einer Datenverbindung an (wie es bei meinen vorherigen Handys der Fall war...).

Werde wohl mal den Akku rausnehmen und neu starten müssen :sneaky:
 
E

email.filtering

Gast
MMS ist bei vielen Mobiltelefonen ein Problem. Warum habe ich bis heute nie begriffen. Der Wurm liegt meist irgendwo in den Verbindungsaufbaueinstellungen bei den verwendeten Anmeldeprotokollen usw. Am besten startet man das Mobiltelefon einmal neu. (Dazu muss man allerdings nicht den Akku raus nehmen.) Hilft das trotz (vermeintlich) richtiger Einstellungen immer noch nicht, dann lösche (oder ignoriere) das bisherige Profil einfach und lege ein neues an. Das ist sicherlich schlauer als am bisherigen ewig herum zu fummeln.
 
G

Gorbag

Fortgeschrittenes Mitglied
Jetzt habe ich den APN gelöscht und die von dir genannten Werte nochmals eingetragen. Es geht immer noch nicht.
Ist dieser Wert, den du angegeben hast, korrekt?
Die Anleitung von bob nennt hier einen Wert von 8001 (aber auch mit diesem funktioniert es nicht). Das Handy habe ich dabei natürlich neu gestartet.
In meiner Verzweiflung habe ich sogar schon kontrolliert, ob ich beim Servernamen etc. auch wirklich Punkte und keine Beistriche eingetragen habe - ich bin echt ratlos.
 
E

email.filtering

Gast
Tut mir leid, der Port lautet natürlich 8001 (und nicht wie irrtümlich angegeben 8081; dabei hab' ich den Text doch mehrmals durchgelesen)!
 
T

telefunken

Neues Mitglied
Hallo leute

Ist es bei euch auch so, dass mit Bob-Karte bei den Netzbalken ein R für Roaming steht?? Und Mobilkom Austria als Anbieter aufscheint und nicht Bob? Eigentlich kein problem, nur muss ich um das Internet nutzen zu können somit Datenroaming aktivieren und das ist riskant wenn man mal im Grenzgebiet von Österreich unterwegs ist.

LG
 
M

mek

Neues Mitglied
@telefunken

Ja das (R) ist ganz normal da BOB ja über das A1 Netz geht!

Bei Grenzgebieten bekommt man eigendlich eine SMS wenn man das A1 Netz(BOB) verlässt.

Hab es aber noch nicht getest!

lg mek
 
E

email.filtering

Gast
Über das Inlandsroaming und dessen "Markierung" bei der Verwendung von Custom-ROMs wurde ja schon in [OFFURL="https://www.android-hilfe.de/zte-blade-orange-san-francisco-base-lutea-forum/64829-custom-rom-roaming-im-eingenen-netz.html"]diesem Thread[/OFFURL] diskutiert.
 
Ähnliche Themen - APN-Settings für bob.at (~Telekom Austria-Netz) Antworten Datum
9