Anzeige spiegelverkehrt

  • 15 Antworten
  • Neuester Beitrag
Diskutiere Anzeige spiegelverkehrt im Archos 101 (2012) Forum im Bereich Archos Forum.
O

ocellatus

Neues Mitglied
Hallo,

bei meinem Archos 101 gibt es ein "kleines" Phänomen:
Manchmal ist die Darstellung spiegelverkehrt, wenn er aus dem Standby geholt wird.
Die Druckpunkte sind dabei aber nicht spiegelverkehrt. Macht die Bedienung dann narürlich sehr interessant.
Kurze Rückkehr in Standby behebt das Problem.

Hatte jetzt schon die Firmware gewechselt (2.1.08; 2.3.26; 2.3.81), brachte aber keine Besserung.

Hat jemand evtl. eine Idee?

Viele Grüße
Thomas
 

Anhänge

tomcat62

tomcat62

Fortgeschrittenes Mitglied
Sorry, ich hab zwar auch keine Lösung, aber es ist schon erstaunlich was es auf dem Archos alles gibt.
 
dazw

dazw

Experte
Du musst auch von vorne und nicht von hinten auf das Display schauen :D

*duckundweg*
 
Zerberus1971

Zerberus1971

Fortgeschrittenes Mitglied
dazw schrieb:
Du musst auch von vorne und nicht von hinten auf das Display schauen :D

*duckundweg*

LACH ... der lag mir auch auf den Lippen ... hab mich aber nicht getraut!

:scared:
 
Gurkensenf

Gurkensenf

Experte
Lol :p

Sent from my GT-I9100 using Tapatalk
 
G

GPHENOM

Neues Mitglied
Ich glaube das hilft ihm auch nicht weiter :D
Aber BTT, ich hab das Problem bisher in keinem Forum entdecken können...
 
Cynob

Cynob

Lexikon
Nee das ist echt mal was neues!
 
F

frelix

Fortgeschrittenes Mitglied
Ich hatte einen ähnlichen effekt mal bei einem PDA, dass das Display auf den Kopf kippte. Dieser war durch ein Wackelkontakt am Diplayanschluss begründet. Wenn es sowas wäre, dann würde aber kein Wechsel in den Standby und zurück helfen, sondern Druck auf eine geeignete Stelle am Gehäuse wo der Kontakt zum Display sitzt.
Dennoch halte ich Deinen effekt weniger für ein Software- als ein Hardware-Problem.
 
O

ocellatus

Neues Mitglied
dazw schrieb:
Du musst auch von vorne und nicht von hinten auf das Display schauen :D

*duckundweg*
Jetzt wo du es erwähnst.
Hatte doch tatsächlich die Abdeckungen auf der Rückseite, vergessen wieder anzubringen.


BTT: Na dann werd ich wohl erstmal damit leben müssen, ein Unikat zu besitzen.
 
dazw

dazw

Experte
Also kein Wackelkontakt?
 
N

Noa3

Ambitioniertes Mitglied
ehm ein einziges mal hatte ich es auch aber dadurch das ich eh viel damit rumgespielt hatte xD

bei mir wars so das ich ne wii habe wo öfters die nachricht kam kontroller auf den boden legen. (ich mach das irgendwie aus gewohnheit immer mt den knöpfen nach unten) das gleiche beim ersten start auch gemacht und dann war der bildschirm im willkommens screen war so ähnlich wie bei ihn. naja gleich mal alles neu gemacht und sde raufgemacht >.<. da wars auch schon weg.

bin mir aber nicht sicher das das wirklich das problem war(das war vor 3 monaten)
 
O

ocellatus

Neues Mitglied
Einen Wackelkontakt würde ich fast ausschließen.
Sonst würde der Fehler doch auch sonst mal auftreten, oder?
 
Cynob

Cynob

Lexikon
Das ist ja das gemeine an Wackelkontakten...man weiß es nicht.
Wenn du den Archos drehst wenn er mal wieder spiegelverkehrt ist - wandert der Bildschirm auch spiegelverkehrt mit?
Hast du vll noch Streifen o.ä. im bild was nen wackler bestätigen würde?
 
O

ocellatus

Neues Mitglied
Also die Ansicht wandert beim drehen spiegelverkehrt mit.
Auch beim starten von Programmen (z.B. Opera), ist alles spiegelverkehrt.
Die Bedienung ist dann natürlich schwierig, da die Druckpunkte an der originalen Stelle liegen.
Wenn ich also rechts auf den Bildschirm drücke, blinkt links das Symbol auf und der Archos reagiert entsprechend.

Die Darstellung ist dabei einwandfrei (keine Streifen).

Nichts hilft, schütteln, verdrehen und Co, zeigen keine Auswirkung.
Nur kurzer Standby und alles ist gut.

Habe jetzt auch mal einen anderen Launcher installiert --> wird promt auch gespiegelt :confused:
 
G

GPHENOM

Neues Mitglied
ocellatus schrieb:
Habe jetzt auch mal einen anderen Launcher installiert --> wird promt auch gespiegelt :confused:
Dann ist es wahrscheinlich die Hardware.
 
M

mfeldt

Neues Mitglied
Du bist nicht alleine. Habe ich seid dem letzten Update auch. :glare: