Archos 101 laden

  • 7 Antworten
  • Neuester Beitrag
Diskutiere Archos 101 laden im Archos 101 (2012) Forum im Bereich Archos Forum.
S

sachsenblitz

Neues Mitglied
Hallo,

wenn ich meinen Archos 101 laden möchte,schalte ich diesen komplett aus ,stecke das Ladekabel an und die grüne LED brennt.Laut Beschreibung ist der Akku voll wenn die grüne LED blinkt.Habe das Gerät jetzt 15 Std. am Strom gehabt und die LED blinkt immer noch nicht,erst wenn ich das Gerät einschalte,das Netzkabel abziehe und wieder anstecke dann blinkt der grüne LED und an der Akku Anzeige steht 100,also voll.

Aber warum blinkt es nicht von alleine ?Mache ich etwas falsch?


LG.
sachsenblitz vom Niederrhein :scared:
 
chris67

chris67

Experte
Dein einziger Fehler ist deine Erwartungshaltung! :scared:
Es wird immer wieder berichtet, dass Android-Geräte (nicht nur die von ARCHOS) Probleme mit der Darstellung/Einschätzung der Akkukapazität haben. Den von dir beschriebenen Fehler konnte ich an meinem A101IT (noch) nicht nachvollziehen (habe ehrlich gesagt noch nicht drauf geachtet), der dürfte aber mit dem allgemein vertretenen Akkuproblem im Zusammenhang stehen.
 
F

FZelle

Stammgast
Mache ich etwas falsch?
Ja, du glaubst das die LED von Hardware gesteuert wird.

Sie wird vom OS angesteuert, und das läuft natürlich nicht, wenn du das Tablet ausschaltest.
 
Archologe

Archologe

Ambitioniertes Mitglied
Hab die gleichen Symptome wie im Erstbeitrag beschrieben, aber meine Erwartungshaltung spez. gegenüber Archos ist eher gering ;-)
Also lass ich die LadeLED leuchten, blinken, ganz wie sie will und häng den 101 einfach über Nacht ans Ladegerät.
 
Alaska

Alaska

Erfahrenes Mitglied
FZelle schrieb:
Ja, du glaubst das die LED von Hardware gesteuert wird.

Sie wird vom OS angesteuert, und das läuft natürlich nicht, wenn du das Tablet ausschaltest.

Seltsam, bei mir blinkt die LED immer wenn der Akku voll ist, egal ob eingeschaltet, ausgeschaltet, Ruhezustand.....habs die letzten Tage extra mal getestet...anscheinend gibt es da immer wieder Unterschiede zwischen den vielen Geräten......
 
K

kappesf

Fortgeschrittenes Mitglied
Bei mir blinkts nur im Ruhezuetand nach laaaanger Zeit.

Hatte dem Support am 08.12 geschrieben. Bis heute und auch in Zukunft keine Antwort.
 
dazw

dazw

Experte
Wenn ich meinen Archos runterfahre und dann das Ladekabel einstecke, bootet der automatisch :(

Deshalb fahre ich den erst runter, wenn das Netzkabel angeschlossen ist.

Ich lade also meinen Archos im ausgeschalteten Zustand und wenn der voll ist blinkt auch die Leuchte.
 
Myxin

Myxin

Stammgast
Bei meinem 70er (gleiche Firmware) blinkt es nur, wenn er im Standby voll geladen ist. Dauerlicht, wenn er ausgeschaltet geladen wird.