1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. kretek, 09.11.2011 #1
    kretek

    kretek Threadstarter Neuer Benutzer

    Hallo,
    ich hab heute meinen 101er bekommen und hab ein mittelgroßes Problem:
    Nach der Einrichtung des Geräts und der Einbindung in mein WLAN habe ich ein Update auf eine neue Android-Version gemeldet bekommen. Ich hab natürlich den Download gestartet, das Gerät hing dabei brav am Ladestecker. Nach dem Download wurde ich gefragt, ob ich das Update starten will. Eh klar! Die Datei wurde überprüft, es kam das OK, und das Update begann. Bei 2% kam eine Fehlermeldung (ging leider zu schnell) und das IT schaltete sich aus.
    Seitdem hänge ich beim Versuch die Kiste neu zu starten auf dem Bootscreen, nichts passiert. Ich hab schon rausgefunden, dass ich mit VOL- und POWER in den Recovery-Modus komme.
    Nur: was muss ich da tun? Ich hab z.B. das aktuelle Firmware-Update von Archos auf meinem PC, der erkennt auch brav das USB-Device, aber ich bekomme dann kein Laufwerk angezeigt...
    Hilfe! :)
     
  2. timmylein, 10.11.2011 #2
    timmylein

    timmylein Android-Lexikon

    Im Recovery Modus Formatieren auswählen, danach das Tablet an den PC anschließen, wenn das Archos als Laufwerk erscheint, die zuvor heruntergeladene Firmware einfügen.

    Kabel entfernen, die Installationsanfrage mit ja beantworten.
    Danach startet das Tablet neu.

    Die vorinstallierten Apps findest Du im Archos Download Bereich.

    Mit der App Arctools aus dem AppsLib Störe kannst Du danach alle Google Apps installieren ( Markt, Talk, Mail)

    Mfg.

    Sent from my A100 using Tapatalk
     
  3. kretek, 10.11.2011 #3
    kretek

    kretek Threadstarter Neuer Benutzer

    Hallo,

    und was mache ich, wenn das Tablet NICHT als Laufwerk erscheint? Ist bei meinen zwei PCs (Win7) nämlich der Fall!
     
  4. timmylein, 10.11.2011 #4
    timmylein

    timmylein Android-Lexikon

    Übrigens im ausgeschalteten Zustand Lautstärke+ und Power drücken und dann Format wählen.

    Sent from my A100 using Tapatalk
     
  5. timmylein, 10.11.2011 #5
    timmylein

    timmylein Android-Lexikon

    . Schließen Sie das Ladegerät an Ihr Tablet an und schalten Sie das Tablet komplett aus. Schalten Sie es wieder ein und halten Sie dabei die Lautstärke + Taste gedrückt. Das Gerät startet nun im Recovery Modus. Hier wählen Sie bitte mit den Lautstärketasten den Menüpunkt "Format DISK" und formatieren Sie Ihr Gerät. Achtung: dieser Schritt löscht alle Daten!!! Nachdem der Prozess durchgelaufen ist schließen Sie das Tablet per USB an Ihren Computer an. Wählen Sie dann "Update Firmware". Das Tablet erscheint nun auf dem Computer. Kopieren Sie die zuvor herunter geladene Firmwaredatei (http://www.archos.com/support/support_tech/updates.html?country=de&la! ng=de) in das oberste Verzeichnis auf das Tablet und wählen Sie anschließend auf dem Tablet "OK". Nach Abschluss des Vorgangs startet das Gerät neu. Das Tablet ist nun komplett zurückgesetzt. Womöglich wollen Sie noch den werkseitigen Geräteinhalt (Apps, Beispielvideos, Musik etc.) wiederherstellen Sie finden diese Daten auf unserem FTP-Server unter ftp://support.archos.com/ . Wählen Sie die für Ihr Gerät passenden Datei (evtl. im ZIP-Format) an und laden diese auf Ihren PC. Nach dem Herunterladen entpacken Sie ggf. den Inhalt auf das Archos-Gerät ins offene Verzeichnis (kein Unterverzeichnis). Sie können hier, falls nur die Apps gewünscht sind, auch nur den als ".system" bezeichneten Ordner auf das Gerät kopieren. Trennen Sie nun die USB Verbindung.

    Die Applikationen müssen nun noch installiert werden. Hierzu wählen Sie die "Einstellungen" auf dem Gerät an und rufen dann die Option "Reparieren und Formatieren" auf. Hier finden Sie als letzten Menüpunkt "Einrichtungs-Assistent". Wählen Sie diesen bitte an.

    Beim Neustart des Gerätes wird dann der Einrichtungs-Assistent aufgerufen und ermöglicht hierdurch die Installation der Apps (inklusive der AppsLib).

    Mit freundlichen Grüßen, Ihr Archos Technical Support

    Vielen Dank, dass Sie sich für ein Archos-Produkt entschieden haben.

    Sent from my A100 using Tapatalk
     
  6. kretek, 10.11.2011 #6
    kretek

    kretek Threadstarter Neuer Benutzer

    OK, soweit alles klar. Nur bekomme ich das Tablet unter Win7 Professional 64bit leider nicht als Laufwerk angezeigt!
     
  7. timmylein, 10.11.2011 #7
    timmylein

    timmylein Android-Lexikon

    Die USB Treiber findest Du im Downloadbereich auf der Seite www.archos.com.

    Ich habe Win7 64 Bit Home Premium, da hat es mit der automatischen Treiberinstallation funktioniert.

    Gesendet mit der Android-Hilfe.de-App
     
  8. kretek, 10.11.2011 #8
    kretek

    kretek Threadstarter Neuer Benutzer

    Hm... Vielleicht bin ich ja blöd, aber ich finde keine USB-Treiber für das Tablet im Download-Bereich. Da hatte ich schon mal geschaut.
    Das komische ist, dass in der USB-Liste von Windows ein "Product" (ja, das steht da so!) aufgeführt wird, im Verwaltungsbereich von Windows die korrekte Bezeichnung des Tablet, aber ein Laufwerk lässt sich partout nicht öffnen...
     
  9. DarkGuru, 11.11.2011 #9
    DarkGuru

    DarkGuru Fortgeschrittenes Mitglied

    Mit welcher USB Buchse versuchst du das Tablet anzuschließen? Es gibt nämlich zwei USB Anschlüsse. Einer um USB-Geräte an das 101 anzuschließen und dann den Micro-USB, mit dem das Tablet an einen Computer angeschlossen wird.

    Das ist jetzt nicht böse gemeint, aber genau diese Verwechselung gab es bereits ein paar mal, dann das Vertauschen von Phone- und Ladebuchse, usw.

    Bist du also sicher das du die richtigen Anschlüsse verwendest?
     
  10. Rüsselfant, 11.11.2011 #10
    Rüsselfant

    Rüsselfant Android-Hilfe.de Mitglied

    Davon kann ich ein Lied singen....hab den Micro USB Slot gar nicht gesehen..naja...ab 40 gehts bergab :)

    Kurzum...es funst nur der Micro USB Slot für das Update.

    LG

    Ingo
     
  11. kretek, 11.11.2011 #11
    kretek

    kretek Threadstarter Neuer Benutzer

    Klar, fragen kostet ja nix ;-) Nein, ich hab's schon mit der Micro-USB-Buchse und dem beiliegenden Kabel probiert...
     
  12. Kai der Brecher, 14.11.2011 #12
    Kai der Brecher

    Kai der Brecher Gast

    Dumme Frage evtl. aber hinten also am Board direkt hast es schon versucht, es kann nämlich bei Front USB-Anschlüssen auch zu solchen Fehlern kommen (es kommt der Ton, aber kein Laufwerk)
     
  13. kretek, 15.11.2011 #13
    kretek

    kretek Threadstarter Neuer Benutzer

    Ja. Naja. Ist jetzt erstmal zurück beim Händler.
     

Benutzer fanden diese Seite durch die Suche nach:

  1. archos 101 neon bleibt immer beim startbildschirm hängen was kann man tun?

    ,
  2. Tablet buzzert nur.Was tun?

    ,
  3. archos tablet bleibt beim booten hängen

    ,
  4. archos hängt boot,
  5. archos tab hängt beim booten,
  6. thl stopt im bootscreen,
  7. archos 101 hängt,
  8. archos tablet hängt am boot,
  9. android hängt im bootscreen,
  10. android tablet hängt im bootscreen,
  11. t705 hängt bootscreen
Du betrachtest das Thema "hängt im Bootscreen" im Forum "Archos 101 (2012) Forum",