Power/Start Button defekt ? [Reagiert selten] & Fragen

  • 8 Antworten
  • Neuester Beitrag
Diskutiere Power/Start Button defekt ? [Reagiert selten] & Fragen im Archos 101 (2012) Forum im Bereich Archos Forum.
J

Jan2142

Ambitioniertes Mitglied
Hallo Unzwar habe ich ein Problem mit meinen Archos 101 das ich gerne mit euch teilen möchte und möglicherweise habt ihr auch einen rat für mich. Als ich mir mein Archos 101 letzte Woche zugelegt von Amazon [Link unten]habe ich folgendes bemekrt im laufe der woche das das Gerät manchmal nicht auf den PowerButtom Reagiert manchmal klicke ich wie wild 5-15 mal rum bis sich das Display einschaltet manchmal habe ich auch das gefühl das das display an ist bzw auf sachen reagirt aber einfach schwatzbleibt & manchmal reagirt es sehr gut. Auf anhieb ist das Gerät vllt Defect ? habe ich überhaupt Garantie auf das gerät ist bei Amazon gekauft wurden[auch nicht gebraucht oder ähnliches neu]?.

1. Habt ihr möglicherweiße auch das Problem ?
2. Denkt ihr ich habe Garantie auf mein Archos 101?
3. Denkt ihr das Problem wird sich nach laufe der zeit von selbst beheben?
4. Ist es normal das das Archos nur mit den Ladegerät/Ladestecker aufgeladen werden kann ( nicht mit den USB) ?
5. Stottert Flash bei euch auch so ? auch mit einen anderen Browser/Gibt es vielleicht wege es einzurichten das es nicht mehr stottert ?


mfg Jan2142
 
dazw

dazw

Experte
Vorweg: Solltest Du nicht das aktuellste Update installiert haben, mach das. Das behebt einige Fehler.

zu 1) Es kann passieren, dass es etwas dauert bis der Bildschirm angeht. Wenn Du allerdings zig mal den Knopf drückst stellst Du das Display aus/an/aus/an/aus/an/aus/an. Wenn der Archos dann nicht direkt reagiert aber die Tastendrücke zwischenspeichert, gibt es nur Probleme

zu 2) Ja. Wenn es Dir nicht gefällt schick es innerhalb von 14 Tagen zurück.

zu 3) Wenn es ein Hardwareproblem ist nicht.

zu 4) Ja. USB hat einfach nicht genug Spannung.

zu 5) Ja. Installier Dir Flash 10.2 aus dem Android-Market und Flash läuft flüssig.
 
L

luemmel

Neues Mitglied
Korrektur zu Punkt 4 meines Vor-Schreibers dazw:
Ein USB-Port eines PC/Notebooks liefert maximal 500mA, das Ladegerät hingegen 2.500mA, also 5-mal soviel.

Der Ladeprozess des Archos 101IT würde Ewigkeiten dauern selbst im ausgeschalteten Zustand.


Gruß
Lümmel
 
Myxin

Myxin

Stammgast
Wobei das nicht heisst, dass das Netzteil beim Laden auch die vollen 2.500mAh abgibt. Dein Auto hat 100PS, aber die landen nicht immer auf den Rädern. Soll heißen, dass der Akku am meisten Strom zieht, wenn er leer ist (wie beim Kondensator). Daher würde der Ladeprozess nicht unbedingt "Ewigkeiten dauern", wenn der Akku noch relativ voll ist und man über USB lädt.
 
trautman

trautman

Stammgast
Die Frage war doch aber, ob man über USB das Archos aufladen kann und da ist die Antwort beim archos ganz klar: Nein.
Das hat nichts mit der Spannung oder dergleichen zu tun, es ist nunmal nicht vorgesehen.

MfG
 
Schlumpf

Schlumpf

Stammgast
trautman schrieb:
Die Frage war doch aber, ob man über USB das Archos aufladen kann und da ist die Antwort beim archos ganz klar: Nein.
Das hat nichts mit der Spannung oder dergleichen zu tun, es ist nunmal nicht vorgesehen.

MfG
Klar geht das, mit nem Universaladapter ohne Probleme



Allerdings: Frag nicht wie lange das dauert :D
 
J

Jan2142

Ambitioniertes Mitglied
Danke erstmal für die Zahlreichen Anworten nun also. Mein hauptproblem ist eigentlich da der start knopf bzw das display probleme hat desöffteren drücke ich auf den start knopf und das Display bleibt einfach dunkel. Oder es kommt blitzlicht artig kurtz ein bild ud dann wieder Schwatz nach den 10 mal drücken gehts dann denkt ihr ich sollte mich mal mit den support auseinander setzen oder das gerät umtauschen kann man auf der archos seite nach schauen ob man garantie hat? Hab das gerät über amazon gekauft vor etwa 2 wochen ?

Mfg Jan2142
 
L

luemmel

Neues Mitglied
Kontaktiere Amazon und schildere denen dein Problem. Du bekommst dann von Amazon auf jeden Fall eine RMA-Nummer die du aufs Paket klebst.
Aus Erfahrung mit Amazon würde ich behaupten das die dir, während du dein defektes Archos zurück schickst, bereits ein neues Archos zuschicken.


Gruß
Lümmel

P.S. Versuche mal bitte in deinen Sätzen auch Kommas mit einzubauen, dann liest sichs angenehmer. :)
 
C

codec

Neues Mitglied
Halt - Stop - Nein
Nicht zurückschicken.
Das mit dem sporadischen Einschalten des Displays scheint nur ein Software-
problem zu sein. Bei mir war's genauso. Hat sich das Display nach der eingestellten Zeit abgeschaltet, so ging das Display oftmals nur nach
mehrmaligem drücken der Power/Start-Taste wieder an.
Du hast sicherlich, so wie ich, die Displayhelligkeit auf die niedrigste Stufe
eingestellt. Das spart zwar Energie und die Helligkeit reicht auch meistens aus. Beim Reaktivieren ergibt sich allerdings in dieser Stellung das
oben genannte Problem. Stell' das Display etwas heller und das Problem ist gelöst (zumindest bei mir).

Gruss
codec