Probleme mit Touchscreen

  • 5 Antworten
  • Neuester Beitrag
Diskutiere Probleme mit Touchscreen im Archos 101 (2012) Forum im Bereich Archos Forum.
M

Maki1986

Fortgeschrittenes Mitglied
Schönen guten Tag,

ich habe seit geraumer Zeit Probleme mit dem Touchscreen. Teilweise reagiert er super, so wie er auch sollte und alles ist wunderbar und zwischendurch hat der Touchscreen eine Art "Aussetzer". Ich kann dann drücken wohin ich möchte, es passiert einfach nichts.
Ich habe das Tablet in den Werkzustand schon einmal zurückgesetzt und habe auch die aktuellste Firmware drauf. Das Problem taucht nur teilweise auf, aber es ist eben einfach sehr störend, wenn gar nichts reagiert. Kurios ist vor allem, dass dieses Problem phasenweise auftritt.
Hat jemand das gleiche Problem oder sogar eine Lösung dafür?

Vielen Dank schon einmal im voraus.

MfG Sven
 
AndisimoHH

AndisimoHH

Ambitioniertes Mitglied
Wahrscheinlich zu viele Anwendungen am laufen, dann hat er zu wenig Speicher frei und braucht ne Gedenksekunde.
mal Programme die nicht mehr gebraucht werden beenden.

Gruß Andre´
 
M

Maki1986

Fortgeschrittenes Mitglied
Komischerweise gehen meist die Suchtaste (diese Lupentaste aus der Buttonleiste) und der Zurückbutton aus der Buttonleiste. Andere Tasten, vor allem die Häuschentaste, gehen meistens dann nicht.
Eben wieder der gleiche Effekt beim Surfen: Alles funktioniert wunderbar und auf einmal funktionieren nur noch die oben beiden genannten Tasten.
An einen Defekt glaub ich ansich nicht, weil ich der Ansicht bin, etwas funktioniert etwas oder auch nicht :) Wenn der Screen defekt wäre, dann dürfte das ja ansich dauerhaft nicht funktionieren und nicht immer nur für kurze Momente.
 
VILEDA

VILEDA

Erfahrenes Mitglied
Das Problem hatte ich bis gestern auch.
In den Einstellungen is ein Menüpunkt: Touchscreen kalibrieren.
Jetzt funktioniert alles wieder super!
 
VILEDA

VILEDA

Erfahrenes Mitglied
Einstellungen, Reparieren und Formatieren (ganz unten), Touchscreen kalibrieren und bei mir war das Problem weg.
 
M

Maki1986

Fortgeschrittenes Mitglied
Hatte alles jetzt ausprobiert. Kalibrieren, auf Werkseinstellungen zurücksetzen etc. Hat alles nicht geholfen und es wurde immer schlimmer. Habe das Gerät nun in den Laden gebracht, damit diese es zur Reparatur einschicken.