Archos 7 Home Tablet: nach Firmware Upgrade kein Restart

E

efuchs

Neues Mitglied
0
Hi,
habe lt. Anweisungen der Archos-Webpage die Firmware für mein HT downgeloaded und installiert (ja, es war auf alle Fälle die richtige Version für mein HT). Nach der Install. bleibt das HT am Splash-Screen hängen - also kein Start mehr - auch nicht nach einem Reset.
Bei Verbindung mit Win7-PC via USB-Kabel wird das HT zwar als USB-Device erkannt, bekommt ein LW zugewiesen - es ist jedoch kein Zugriff möglich - kann also das alte Image-File nicht mehr draufkopieren.

Weiss jemand eine Lösung wie ich das HT wieder zum Booten bekomme? Danke.

Erich
 
Could solve the problem - this way:

1. Download RKAndroid from Apad iRobot Firmware Update Tool (update.img) HiApad ???
2. Lock the screen (push the power button to the right)
3. Press the reset button (its located on the back of your 7HT) for a few seconds
4. Connect the Archos through USB. If its not recognised, you have to install the drivers manually (they are bundled with RKAndroid, on the Drivers folder. I wasn't able to install in a 64bits Vista setup, but it works in a 32bits Windows)
5. Open RKAndroid, select the update.img file, and press Update
6. Follow the instructions and wait for the program to finish
7. Disconnect the tablet from USB, unlock it
8. Wait for the new image to finish installing
 
Hallo

Ich habe das selbe Problem und habe mal dieAnleitung von dem vorherigem Post probiert aber das Programm findet kein Laufwerk. Wie bringe ich das Teil wieder zum laufen???
 
Hallo Toralf hast du schon eine Lösung für dein Problem habe es auch und finde keine Lösung
 

Ähnliche Themen

V
  • vsrelite
Antworten
0
Aufrufe
1.501
vsrelite
V
G
Antworten
0
Aufrufe
5.322
gronebond
G
E
  • egon1
Antworten
1
Aufrufe
1.682
Alers
A
Zurück
Oben Unten