Entladen?

  • 3 Antworten
  • Neuester Beitrag
Diskutiere Entladen? im Archos 70 Forum im Bereich Archos Forum.
S

samy-dc

Ambitioniertes Mitglied
MEin archos spinnt, ich hab es denn ganzen schultag (8 stunden ) aufgeladen, ich wollts an machen, okay funktionierte auch.
bis zum start bildschirm dann hat er wieder herunter gefahren. kein akku
also gleich wieder ans netz (lämpchen wird grün), wenn ich nun auf den power schalter drücke fängt das kleine lämpchen an zu blincken und sonst passiert nichts.
ich brauche hilfe und zwar dringend!!
 
Zuletzt bearbeitet:
trautman

trautman

Stammgast
samy-dc schrieb:
MEin archos spinnt, ich hab es denn ganzen schultag (8 stunden ) aufgeladen, ich wollts an machen, okay funktionierte auch.
bis zum start bildschirm dann hat er wieder herunter gefahren. kein akku
also gleich wieder ans netz (lämpchen wird grün), wenn ich nun auf den power schalter drücke fängt das kleine lämpchen an zu blincken und sonst passiert nichts.
ich brauche hilfe und zwar dringend!!
Las ihn mal am Netz und drück 10 Sek. den Powerknopf, oder nimm ihn vom Netz und drück dann 10 Sek. den Powerknopf, dann nochmal drücken, wenn er dann nicht will, dann melden und genauer beschreiben!
 
S

samy-dc

Ambitioniertes Mitglied
FUnzt wieder, hab den eintrag gread gelesen aber trotzdem danke
 
R

River

Erfahrenes Mitglied
Entladen sollte eigentlich nicht gehen, das Geraet ist so eingestellt, das es sich vorher abstellt. Selbst wenn null Prozent angezeigt werden, hat die Batterie noch reale 10 oder 20 Prozent.