1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. floe, 06.03.2011 #1
    floe

    floe Threadstarter Android-Hilfe.de Mitglied

    Hallo zusammen,

    habe auf meinem Archos 70 per gapps4archosv5 den Market und darüber dann die restlichen apps installiert und bisher lief alles bestens. Seit ein paar Tagen aber (vmtl. seit dem 5.2 Update) funktioniert bei Maps die Suche nicht mehr, es poppt kurz ein Fenster auf und dann seh ich wieder die Karte ohne Resultate. Cache löschen hab ich schon versucht, ohne Ergebnis.

    Hätte jemand noch eine andere Idee?

    Danke,
    Florian
     
  2. Microcut, 07.03.2011 #2
    Microcut

    Microcut Android-Experte

    Das ist ein Bug in der App.
    Sieh mal die Bewertungen im Market dazu an, da haben alle das Problem.

    Aber was hat das mit dem Archos zu tun???
     
    floe gefällt das.
  3. floe, 07.03.2011 #3
    floe

    floe Threadstarter Android-Hilfe.de Mitglied

    Danke für den Hinweis, das hab ich übersehen. Auf meinem Handy funktionierts noch, drum hatte ich angenommen, dass das Archos-spezifisch ist.

    Floe
     
  4. Flix123, 07.03.2011 #4
    Flix123

    Flix123 Android-Lexikon

    Ich hatte das Problem auch und habe mir deshalb wieder 5.0 installiert.
     
  5. floe, 08.03.2011 #5
    floe

    floe Threadstarter Android-Hilfe.de Mitglied

    So, mit dem Update auf 5.2.1 gehts auch wieder. Schön schnell gefixt.

    CU Floe