1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. farmer, 19.02.2011 #1
    farmer

    farmer Threadstarter Fortgeschrittenes Mitglied

    Hallo,

    Gerade das Gerät per Hermes bekommen, ausgepackt und..... nix!

    Lässt sich nicht einschalten.

    - Am Ladekabel blinkt die LED in regelmäßigen Abständen 3 mal sehr kurz hintereinander
    - Wenn ich nun 10 SEC reset drücke, bleibt die LED grün bis ich loslasse.
    - Wenn er nicht am Ladekabel hängt und ich drücker power, läuchtet die LED 2 Sec auf und ist dann wieder dunkel.

    Nichts startet, kein Archos symbol oder ähnliches ?!

    Was mach ich falsch oder ist es mir einfach nicht gegönnt?

    Danke
     
    Zuletzt bearbeitet: 19.02.2011
  2. Flix123, 19.02.2011 #2
    Flix123

    Flix123 Android-Lexikon

    Das ist auf keinen Fall normal. Ich würde es sofort zurückschicken und auf ein neues Gerät bestehen!
     
  3. farmer, 19.02.2011 #3
    farmer

    farmer Threadstarter Fortgeschrittenes Mitglied

    WAH! Es ging doch!

    Auf ArchosFans.com hatte jemand das gleiche Problem. Bei Ihm half es den Stecker aufsatz abzunehmen und wieder aufzusetzen. (anschienend defekt)
    Hab gleich ein anderes Netzteil genommen und er sprang sofort an!

    Problem solved so far!
     

Users found this page by searching for:

  1. archos 70b tot

Du betrachtest das Thema "*Lösung gefunden* Archos tot?!" im Forum "Archos 70 Forum",