1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. SierraX, 01.12.2010 #1
    SierraX

    SierraX Threadstarter Erfahrener Benutzer

    Hi,
    da ich die ADB (Android Debugging Bridge) vorher noch nie verwendet habe, hab ich erstmal den aktuellen SDK runtergeladen. Und mich an die Installationsanleitung gehalten. Ich bin kein Entwickler also hab ich erstmal nur die Grundinstallation durchgeführt, also entpackt und ein .bash_profile angelegt.
    Soweit so gut: Schalte ich aber das A70it in den Debugging Modus, verbinde das Gerät per USB und gebe dann in der shell "adb shell" ein, kommt nur ein "error: device not found" ... so falsch kann mein Ansatz nicht gewesen sein... wenn ich nämlich unter den gleichen umständen mein SGS (für die welche die Abkürzung noch nicht wissen das steht für Samsung Galaxy S und ist ein Android Mobiltelefon) anschließe, erscheint sofort nach Eingabe von "adb shell" ein Prompt.
    Ich habe die Frage auch bereits an den Support geschickt und werde ein mögliche Antwort hier auch posten.
    Hat jemand die Erfahrung an Mac oder Linux gemacht, das die ADB Verbindung bei 2.1 funktioniert hat und unter 2.2 nicht mehr... oder was für einen schritt ich übersehen habe?
    Kann sich die vor installation von z4root negativ auf das Verhalten des ADB auswirken?

    Kind Regards
     
Du betrachtest das Thema "Wie verwendet man den ADB bei 2.2 über Mac OS X?" im Forum "Archos 70 Forum",