1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. samy-dc, 17.01.2011 #1
    samy-dc

    samy-dc Threadstarter Android-Hilfe.de Mitglied

    MEin Problem:
    Ich würde gern das Youtube App benutzen.
    Problem ist nur das es wenn ich drauf drücke es, wie bei jedem anderem app, rein schwebt, und dann passiert nichts es schließt sich bevor es über haupt die app geladen bzw gestartet oder sonst was hat.

    Fakten:
    ich habe schon einmal mein gerät neu gemacht, sprich Auslieferungs zustand drauf gemacht.
    resultat war wieder das gleiche problem.

    wenn ich die app aus dem Store drauf machen will steht
    "installation fehlgeschlagen"

    Keine ahnung was ich jetzt noch machen soll.
     
  2. dabayer, 17.01.2011 #2
    dabayer

    dabayer Android-Lexikon

    Fakten:
    ich habe schon einmal mein gerät neu gemacht, sprich Auslieferungs zustand drauf gemacht.
    resultat war wieder das gleiche problem.

    also ned die aktuellste version mehr drauf?
    Also ich musste meines nach dem Kauf erstmal updaten
     
  3. fnetf, 17.01.2011 #3
    fnetf

    fnetf Android-Lexikon

    - Ladet euch jetzt aus dem Market die App "Android Terminal Emulator" herunter und installiert diese.
    - Startet dann die App ihr seht ein Terminal ähnliches Fenster gebt beim ersten Start am Prompt "su" ein, daraufhin erscheint eine Dialogbox mit der Frage, ob "Android Terminal Emulator" Root Zugriff gewährt werden soll bestätigt dies.
    - Jetzt gebt ihr am Prompt folgende Zeilen ein.:
    cd /data/test/froyo/system/app (nach dieser Zeile mit Enter bestätigen)
    rm YouTube.apk (nach dieser Zeile mit Enter bestätigen)
    - Schliesst jetzt die App Android Terminal Emulator und rebootet den Archos.
    - Startet den Market und sucht nach der Youtube App. Auswählen und installieren. Ihr müsstet dann wenn alles geklappt habt die YouTube (Version 2.1.6) auf dem Archos haben.

    Su wie angegeben ist nicht nötig geht also auch ohne Root !!!
     
  4. samy-dc, 18.01.2011 #4
    samy-dc

    samy-dc Threadstarter Android-Hilfe.de Mitglied

    Doch ich hab wieder die aktuellste version drauf
     
Du betrachtest das Thema "Youtube App Fail" im Forum "Archos 70 Forum",