Archos remote control; Bildschirm aus!

  • 3 Antworten
  • Neuester Beitrag
Diskutiere Archos remote control; Bildschirm aus! im Archos G9 Tablet Forum im Bereich Archos Forum.
shakwave

shakwave

Fortgeschrittenes Mitglied
Hi,

ich nutze seit gestern das Archos 80 G9 turbo - alles soweit ganz flockig, aber als ich ein paar Filme via HDMI auf dem TV sehen wollte und mein Archos via remote control über mein Xperia ferngesteuert habe, schaltete sich bei jeder genutzten Funktion (sei es vor-/zurückspulen oder Pause) der Bildschirm des Archos wieder ein. Kann man das irgendwie verhindern?

Gruß
 
N

nostar79

Neues Mitglied
Hallo zusammen!

Sorry, muss den Thread hier mal reaktivieren...

Hab ein ähnlich seltsames Verhalten.
Hab das 80 G9 Turbo mit der (gerooten) finalen 4.0.6 und ein Huawei Honor mit ICS und Archos Remote App als Fernbedienung.
Folgendes Szenario:
Das G9 hängt an der Anlage und spielt Mucke von Google Play Music, die Mediensteuerung via Honor funktioniert allerdings nur wenn das Display des G9 an ist..?
Die Verbindung auf dem Honor wird mir immer als aktiv angezeigt (auch wenn das G9-Display dunkel ist), allerdings reagiert das G9 nicht auf Fernsteuerungen.
Sobald ich das Display aktiviere (nur aktivieren, nicht entsperren) funzt auch wieder die Mediensteuerung..?
Das von shakwave erwähnte Verhalten, dass das Display bei jeder Aktion aktiviert wird, habe ich allerdings nicht. Würd ich mir eigentlich wünschen, da dann ja auch auch die Mediensteuerung funktionier.

Ist das jetzt nen Bug oder nen Feature?
Kann das jemand von Euch bestätigen / nachstellen?
Ist halt recht sinnfrei wenn ich immer erst zum G9 laufen muss um das Display zu aktivieren, bevor ich das G9 fernsteuern kann...

Vielen Dank im Voraus!
 
K

Kanalcommander

Fortgeschrittenes Mitglied
Wie hast du dein WLAN eingestellt? Unter den erweitern Optionen ist ein Reiter mit dem man einstellen kann ob das WLAN ausgeht wenn das Display aus ist. Sollte das aktiviert sein dann ist es klar das es keine Befehle empfangen kann.

Gesendet von meinem ARCHOS 101G9 mit Tapatalk 2
 
N

nostar79

Neues Mitglied
Hatte ich auch schon vermutet.
Hab daher in den (globalen) erweiterten WLAN-Settings "immer an" und in den spezifischen vom gerade aktiven WLAN (longpress -> "Netzwerk ändern" -> "erweiterte Optionen") sogar die Energiesparoption deaktiviert.
Das scheint auch alles zu laufen, die Musik, die ich anhöre wird ja auch per WLAN gestreamt und mein Honor beschwert sich auch nicht über eine fehlende bzw. getrennte Verbindung zum G9.