1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. schildkroete, 03.05.2012 #1
    schildkroete

    schildkroete Threadstarter Neuer Benutzer

    Hallo,

    bei meinem Archos hat sich über Nacht der Akku geleert und ist ausgegangen. Jetzt gehts nicht mehr an, habs schon per USP an Computer angeschlossen zum Aufladen, aber das klappt nicht.
    Der Netzstecker funktioniert bei mir gar nicht oder mach ich was falsch?

    Vielen Dank für eure Hilfe
     
  2. AngelOfDarkness, 03.05.2012 #2
    AngelOfDarkness

    AngelOfDarkness Android-Experte

    Nimm mal das normale Ladegerät. Lasse es über Nacht einige Stunden dran.
    GGf. mal auf ne warme Heizung legen.
    Dann schalte es wieder an.

    Das laden per USB vom PC liefert nicht genügend Strom um einen so gut wie
    entleerten Akku zu refreshen.

    LG AOD
     
  3. raised.fist, 04.05.2012 #3
    raised.fist

    raised.fist Android-Hilfe.de Mitglied

    Das Phänomen hatte ich letzte Woche auch. Es hatte sich einfach komplett entladen. Das dumme daran ist, das es sich nicht laden lässt wenn das Gerät aus ist. Ich hab es dann per Netzadapter an die Steckdose gehängt und mehrere Sekunden lang den AN/AUS Taster gedrückt gehalten.

    Danach ging es an und hat sich wieder voll aufgeladen.
     
  4. zoomer, 08.05.2012 #4
    zoomer

    zoomer Android-Hilfe.de Mitglied

    Hallo,

    hat sonst noch jemand Tipps wie man es wieder ankriegen kann.
    Meines hat sich während eines Videos abgeschaltet/aufgehängt. Nach kurzer Zeit war es ganz aus und jetzt geht es nicht mehr an. Die üblichen Tasten-Tricks, die hier im Forum stehen habe ich schon alle probiert, kein Erfolg. Der Akku kann bei mir allerdings nicht leer sein, da es voll war und nur ca. 15 min gelaufen ist. Hat es schon mal jemand geöffnet und den Akku kruz entfernt?

    zoomer
     
  5. degu, 10.05.2012 #5
    degu

    degu Android-Hilfe.de Mitglied

    Genau dieses Problem habe ich auch, neuerding blinkt die BetriebsLED nur noch wenn ich es anschalten will:(
     
  6. zoomer, 10.05.2012 #6
    zoomer

    zoomer Android-Hilfe.de Mitglied

    @degu

    hattest du auch die 4.0.6 Version drauf?

    Scheint wohl häufiger zu passieren, dass sich das Teil verabschiedet.
    Habe mit der deutschen Hotline telefoniert, die übrigens sehr kompetent uund nett war, aber wirklich helfen konnten sie mir auch nicht. Ich denke es muß zurück. Ich probier es jetzt noch ein paar Tage, ab und zu mal einzuschalten, wenns nicht geht geht es zurück. Ich frag mich nur was mit meine Daten passiert, die drauf sind und ich jetzt nicht mehr löschen kann....

    VG
    zoomer
     

Users found this page by searching for:

  1. archos tablet geht nicht mehr an

    ,
  2. archos 101 g9 geht nicht mehr an

    ,
  3. archos tablet geht nicht An und blinkt Beim laden

    ,
  4. archos 80 cesium geht nicht mehr an,
  5. archos 80 g9 entladen lädt nicht (wackelkontakt)?,
  6. archos tablet startet nicht mehr,
  7. archos 80 g9 startet nicht mehr,
  8. Archos 101 xs2 lädt nicht,
  9. tablet geht nicht mehr an,
  10. archos tablet geht nicht an,
  11. archos 10.1 g9 started nicht,
  12. archos 80G9 geht nicht mehr einschalten,
  13. archos 101 g9 lässt sich nicht einschalten,
  14. archos tablet turbo geht nicht,
  15. tablet archos turbo geht nicht
Du betrachtest das Thema "Tablet geht nicht mehr an" im Forum "Archos G9 Tablet Forum",