Mitglieder surfen ohne Werbung: Jetzt kostenlos registrieren!

Archos Gamepad 2 allgemeine Probleme

  • 12 Antworten
  • Neuester Beitrag
Diskutiere Archos Gamepad 2 allgemeine Probleme im Archos Gamepad Forum im Bereich Archos Forum.
Z

ZapTheX

Neues Mitglied
Da hier noch nicht so viel los ist in Sachen Gamepad 2 will ich mal anfangen und paar Sachen auflisten, die mir negativ aufgefallen sind.

1. Unter Akku taucht ganz oben als erstes Mobilfunk-Standby auf. Heißt es frisst am meisten Akku. Es ist aber gar kein Mobilfunk/3G Modul verbaut.

2. Als Lösung für Problem 1 würde vielleicht der Flugmodus helfen, der aber einfach nicht vorhanden ist.

3. Der Touchscreen reagiert manchmal schlecht finde ich. Man muss feste drauf drücken damit er es annimmt. Oder er wackelt so komisch als ob man ganz schnell kurz rechts-links scrollt.

Habe Version v1.0.28 ohne root

Kann jemand die Probleme bestätigen oder hat schon eine Lösung dafür?
 
Z

ZapTheX

Neues Mitglied
Lösung zu Problem 1 + 2 (es ist auf jeden Fall Root nötig)

Problem 2:

Installiert euch die App "Powerful Control" oder eine andere App die den Flugmodus per Widget toggeln kann. Über diese App könnt ihr dann den Flugmodus einschalten.

Dadurch lässt sich auch das 1. Problem lösen:

Ladet das Gamepad komplett voll und schaltet den Flugmodus ein. Nun startet Ihr das Pad neu. Jetzt dürfte "Mobilfunk-Standby" nicht mehr in der Akkuanzeige auftauschen wenn ihr es in den Standbymodus versetzt.


Hat schon jemand eine Lösung für das 3. Problem oder bin ich der einzige?
 
P

Potzblitz70

Neues Mitglied
Hallo,

Version 1.0.28 hat aber Android 4.2.2. Und bei 4.2.2. wurde der Flugmodus eliminiert. Powerful Control kann den Flugmodus nicht aktivieren.

Leider ist "Powerful Control" auch nicht im SuperSU als berechtigtes App eingetragen (trotz Berechtigungsnachfrage bei der Installation vom Google Play Store).

Wie hast Du den Flugmodus aktiviert? Ich kriege es nicht hin...

Danke für ein Feedback! :confused2:
 
Z

ZapTheX

Neues Mitglied
Potzblitz70 schrieb:
Hallo,

Version 1.0.28 hat aber Android 4.2.2. Und bei 4.2.2. wurde der Flugmodus eliminiert. Powerful Control kann den Flugmodus nicht aktivieren.

Leider ist "Powerful Control" auch nicht im SuperSU als berechtigtes App eingetragen (trotz Berechtigungsnachfrage bei der Installation vom Google Play Store).

Wie hast Du den Flugmodus aktiviert? Ich kriege es nicht hin...

Danke für ein Feedback! :confused2:
Also bei mir zeigt er nachdem ich mit Powerful Control den Flugmodus eingeschaltet habe das Flugzeug in der Statusleiste an.
Bei mir wird auch im SuperSU die App aufgeführt.
Ich hab einfach in den Settings Root Access angeklickt und dann konnte ich über das Widget (ich benutze das Powerful Large) den Flugmodus einschalten.
 
P

Potzblitz70

Neues Mitglied
Vielen Dank für den Hinweis. Ich hatte den Rootzugriff nicht in den Settings von Powerful Control angeklickt.

Jetzt ist der Flugmodus eingeschaltet, aber unter Akku ist immer noch Mobilfunk-Standby als Hauptstromfresser (mit ca. 60%) aufgelistet, obwohl ich vorher den Akku aufgeladen und danach einen Neustart mit aktiviertem Flugmodus durchgeführt habe.

Habe sonst meines Wissens nach alles in den Einstellungen manuell deaktiviert, was damit zusammenhängen könnte: Mobilfunknetze, Ethernet und bei Powerful Control auch Vibration bei Anruf.

Was habe ich übersehen? :sad:
 
Z

ZapTheX

Neues Mitglied
Potzblitz70 schrieb:
Vielen Dank für den Hinweis. Ich hatte den Rootzugriff nicht in den Settings von Powerful Control angeklickt.

Jetzt ist der Flugmodus eingeschaltet, aber unter Akku ist immer noch Mobilfunk-Standby als Hauptstromfresser (mit ca. 60%) aufgelistet, obwohl ich vorher den Akku aufgeladen und danach einen Neustart mit aktiviertem Flugmodus durchgeführt habe.

Habe sonst meines Wissens nach alles in den Einstellungen manuell deaktiviert, was damit zusammenhängen könnte: Mobilfunknetze, Ethernet und bei Powerful Control auch Vibration bei Anruf.

Was habe ich übersehen? :sad:
Hab nochmal in einem anderen Forum nachgesehen und so hab ich es auch gemacht:

1. Flugmodus
2. Ausschalten und komplett Laden (setzt den Status zurück)
3. Einschalten und dann WIFi aktivieren
 
P

Potzblitz70

Neues Mitglied
Ich kann mein Tablet allerdings nicht im ausgeschalteten Zustand voll aufladen. Sobald mein ausgeschaltetes GP2 am Netz hängt fährt es automatisch Android hoch. Nach tel. Rückfrage beim Kundensupport ist das wohl bei allen Archosgeräten so, sonst "kann der Akku nicht aufladen" (??:confused2:). Ich habe vorher immer im Schlafmodus (Gerät an) aufgeladen, daher habe ich darauf nie geachtet.

Somit kann ich mit Deiner Lösung leider nichts anfangen, so ein Mist.

Nur Interesse halber: Was bringt denn deine Akku-Einsparung durch den Flugmodus überhaupt? Wieviel % verlierst Du laut Akku-Anzeige z.B. in der Nacht (so 8 Stunden) im Schlafmodus?
 
Z

ZapTheX

Neues Mitglied
Potzblitz70 schrieb:
Ich kann mein Tablet allerdings nicht im ausgeschalteten Zustand voll aufladen. Sobald mein ausgeschaltetes GP2 am Netz hängt fährt es automatisch Android hoch. Nach tel. Rückfrage beim Kundensupport ist das wohl bei allen Archosgeräten so, sonst "kann der Akku nicht aufladen" (??:confused2:). Ich habe vorher immer im Schlafmodus (Gerät an) aufgeladen, daher habe ich darauf nie geachtet.

Somit kann ich mit Deiner Lösung leider nichts anfangen, so ein Mist.

Nur Interesse halber: Was bringt denn deine Akku-Einsparung durch den Flugmodus überhaupt? Wieviel % verlierst Du laut Akku-Anzeige z.B. in der Nacht (so 8 Stunden) im Schlafmodus?
Ich habs aber irgendwie hinbekommen =)
Wie viel das wirklich ausmacht kann auch nicht richtig sagen. Hab mein Tablet jetzt 4 Tage, 7 Stunden und 11 Minuten an und noch 50%.
Benutzung lag nur bei 40 min. Rest im Standby.

Spiel einfach mal alle Möglichkeiten durch. Flugmodus aus. Voll Laden. Flugmodus an. Ausschalten. Einschalten und dann gucken. Oder erst ausschalten und dann den Flugmodus an.
Außerdem hab ich noch alle Dienste die mit Telefon oder Mobilfunk zu tun haben deaktiviert.
 
Max Mustermann

Max Mustermann

Experte
Ich habe mehrere Airplane-Mod toggles durchprobiert, keines funktionierte.
 
R

ratrax

Stammgast
Und gibts da schon eine Lösung oder findet ihr euch damit ab?
 
Max Mustermann

Max Mustermann

Experte
Power toggles geht
 
P

Potzblitz70

Neues Mitglied
Tach,

auch Power Toggles unterdrückt bei mir nicht den Mobilfunk-Standby.

Habe Power Toggles auf meinem gerooteten GP2 installiert, voll aufgeladen, BatteryCalibration durchgeführt und den Flugmodus eingeschaltet.

Ergebnis: Es erscheint zwar das Flugmodus-Zeichen rechts oben, aber Mobilfunk-Standby läuft weiterhin im Hintergrund (das zeigt mir der Batteriestatus an, zudem ertönen manchmal die typischen Handy-Empfangsgeräusche z.B. vor Empfang einer SMS).

Ist bei Dir im Batteriestatus Mobilfunk-Standby verschwunden? Wenn ja, welche Einstellungen hast Du bei Power Toggles verändert?

Gruß, potzblitz
 
Z

Zockerlp

Neues Mitglied
Mein screen bleibt manchmal hängen aber der sound geht weiter jetzt muss ich immer warten bis der Akku leer ist also ich hoffe jemand hat eine Antwort für mich