Probleme mit Standardbrowser

  • 53 Antworten
  • Neuster Beitrag
VivianMeally

VivianMeally

Erfahrenes Mitglied
Threadstarter
Hat noch jemand ein Problem mit dem Standard Browser?
Also ich weiss nicht. Irgendwie hängt da alles, falls auf der Seite ein bisschen Javascript gibt (ebay, amazon, deviantart), laggt es bei jeder neu geöffnete Siete. Sehr-sehr oft hängt sich der Browser auf mit einem PopUp, "Wollen sie Warten, oder soll der Browser geschlossen werden"

Also irgendwie macht das Surfen auf einem iPad2 mehr spass als auf dem Asus
 
N

nhs

Fortgeschrittenes Mitglied
Bei mir genauso:(
Seiten mit Forms sind nahe zu unbrauchbar (auch mit anderen Browser).
TF201 mit Android 4.0 funktioniert nur halbwegs. Schade für ein 600,- Gerät.
 
Trollhammar

Trollhammar

Experte
Wo hast du denn Probleme? Welche Seiten genau?
 
andy1

andy1

Stammgast
Also bei mir geht alles so wie es sein soll da Hackelt nichts auch auf Amazon oder und Ebay nicht .
 
T

Tholo

Ambitioniertes Mitglied
Ich nutze auch lieber den Stockbrowser weil ich den inzwischen sehr sehr gut finde.
Und ich schaue sehr oft Flashfilme über den Stockbrowser und das ohne Probleme.
Auch im Balanced,Normal Mode
 
C

cygwizz

Neues Mitglied
Hab seit dem letzten update, oder war es das vorletzte auch vermehrt Probleme mit teilweise sehr langsamen Seitenaufbau. Hab das Gefühl, das das schon mal besser war. Völliig egal welche Betriebsart und welche Seite. Bei einer Google Bildersuche lädt der Stockbrowswer teilweise die Vorschaubilder, die erst nach dem scrollen nach unten sichtbar werden, nicht mehr nach. Da hilft auch kein reload. Ist aber nicht immer reproduzierbar.

Ich nutze zum Teil noch den Dolphin, hier ist es aber ähnlich. KOMISCH!!

Achja, ich hab KEIN Flash installiert.
 
Trollhammar

Trollhammar

Experte
Ja, vielleicht solltest du Flash installieren? Nur so eine Idee. Ich kann eure Probleme nicht ganz nachvollziehen, denn bei mir klappt das Meiste echt flockig. Klar sind manche interaktiven Elemente nicht so flüssig, wie auf dem PC. Das liegt aber an der Kompatibilität und nicht an der mangelnden Leistung des Prime.
 
puffyx

puffyx

Erfahrenes Mitglied
bei mir hängt sich der stock browser auch ab und zu auf. ich hab flash installiert.
is jetzt zwar nicht so das grosse problem, aber a bissal nervig is es schon. evtl. probier ich mal nen fullwipe.
 
Stern45

Stern45

Neues Mitglied
Ich kenne diesen Fehler nur wenn ich etliche Seiten in tabs offen habe und dann noch mehr tabs im Hintergrund öffne. Da haben Desktopbrowser aber auch probleme ;)
 
ragesh3

ragesh3

Erfahrenes Mitglied
cygwizz schrieb:
Bei einer Google Bildersuche lädt der Stockbrowswer teilweise die Vorschaubilder, die erst nach dem scrollen nach unten sichtbar werden, nicht mehr nach. Da hilft auch kein reload. Ist aber nicht immer reproduzierbar.

Ich nutze zum Teil noch den Dolphin, hier ist es aber ähnlich. KOMISCH!!

Achja, ich hab KEIN Flash installiert.
Das mit der Google-Bilder Suche kenne ich auch, genau so...:ohmy:
 
J

JaDoch

Ambitioniertes Mitglied
Ich habe genannte Probleme nicht. Ob Stock oder Delphin, immer läuft alles butterweich und wird korrekt nachgeladen.
 
enjoy_android

enjoy_android

Experte
Ich nehme hier keinem ab das es immer butterweich ohne Ruckler von statten geht.
 
Atze04

Atze04

Guru
enjoy_android schrieb:
Ich nehme hier keinem ab das es immer butterweich ohne Ruckler von statten geht.
Und warum sollte irgendjemand behaupten das es so ist wenn's denn nicht stimmt?Ist doch ein bisschen usinnig oder nicht?
Ich habe auch keinerlei Probleme mit Dolphin oder Stockbrowser,ob du es nun glaubst oder nicht ist mir ehrlich gesagt völlig schnurz.Der einzige getestete der Zicken gemacht hatte war Firefox,der hatte manchmal etwas Schwierigkeiten beim Seitenaufbau.

Mit dem Prime gesendet...
 
Z

Zyzzkt

Gast
Ich habe eigentlich nur Probleme bei Flash/Videos. Also wenn man mehrere Tabs hat und oft spulen will...., dann passierts das es bei mir rebootet. Extrem ärgerlich. Habt ihr das auch?

p.s. sonst läuft der Browser eig. sehr weich. Habe aber auch den Tubromodus drinne (1.6 GHz)
 
andy1

andy1

Stammgast
Ja ich kann ganz normal wie es sein soll mein Geb Datum Eintippen
 
Meschugges

Meschugges

Neues Mitglied
Bei mir hängt er auch hin und wieder, aber nachdem ich Warte drücke flutscht es weiter. Ich kann damit leben.
 
J

jfbaumi

Neues Mitglied
Hi zusammen,

also ich kann das Datum nicht normal eingeben. Entweder wird die ganze Seite markiert, oder das Datumfeld erscheint um etwa 2 Zeilen nach oben links versetzt und akzeptiert dann Eingaben.
An sonsten habe ich auch Probleme mit dem Stockbrowser. Sowohl stocken / lansamer Seitenaufbau ( zeitweise ), als auch Probleme mit Pulldownfenster sind vorhanden. Am peinlichsten war, dass ich nicht mal die Bedienungsanleitung von der Asus HP downloaden kann.

Mit Delphin vergleichbare Probleme.

Mit Opera gibt es keine Probleme.
 
V

Voltage Control

Neues Mitglied
Der Opera-Browser ist auf meinem Prime der schnellste Browser mit den wenigsten Problemen.
 
Trollhammar

Trollhammar

Experte
Opera scrollt wie eine Kartoffel. Überhaupt nicht flüssig.
 
Oben Unten