WLAN-Verbindung getrennt sobald Bildschirm aus!?!

  • 8 Antworten
  • Neuster Beitrag
G

geiger1

Neues Mitglied
Threadstarter
Muss feststellen, das die WLAN-Verbindung immer getrennt wird, sobald der Bildschirm abgeschaltet wird. Tja und nach dem Einschalten braucht das Gerät immer ein wenig Zeit mit die WLAN die Verbindung wieder herzustellen.

Das Problem habe ich mit allen 3 Energieoptionen. Kann mir eventuell jemand sagen wie man das Transformer Prime dazu bringt die WLAN Verbindung NICHT zu deaktivieren?

Es nervet gewaltig, das ich nicht via Skype und VOIP erreichbar bin wenn das Display aus ist.
 
S

SirNorman

Erfahrenes Mitglied
Bist du dir sicher das das wlan aus ist. Die Option das Wlan auszuschalten ist nämlich erst mit dem nueun 21 Update überhaupt erst eingeführt worden. Unter Einstellungen kann man dies jetzt da einstellen. Ging vorher gar nicht.
 
delpiero223

delpiero223

Ehrenmitglied
Einstellungen -> ASUS-Benutzereinstellungen -> Disconnect Network during Sleep

Dann da einfach das Häkchen entfernen, sollte es gesetzt sein.
 
G

geiger1

Neues Mitglied
Threadstarter
Jepp - bin mir ziemlich sicher, denn wenn ich den Bildschirm einschalte und entsperre dauert es eine kurze Zeit bis WLAN und somit das Internet wieder Verfügbar ist. Auch ist mein SIP-Client sowie Skype getrennt und ist kurz nachdem das WLAN Symbol wieder da ist auch wieder verbunden.
 
G

geiger1

Neues Mitglied
Threadstarter
@delpiero223

Vielen Dank für Dein Hinweis / Tipp, bin offenbar zu Blöd den Punkt in den ASUS-Benutzereinstellung zu finden.

Ich habe folgende Einträge in der ASUS-Benutzereinstellung:

Helligkeit
  • Systemleitung
Bildschirmfoto
  • Bildschirmfoto
  • Dateiformat des Bildschirmfotos
Leistung
  • Systemleitung
Notification Panel
  • ASUS Schnelleinstellung verwenden
Touchpad/Maus
  • Touchpad Zeigermodus
  • Verhalten der rechten Taste
  • Verhalten der mittleren Taste
Energie sparen
  • MobileDock-Energiesparmodus (Ist derzeit ausgeraut, vermutlich da kein Dock dran)

Gibt es noch eine weitere Einstellmöglichkeit an einer anderen Stelle?
 
S

SirNorman

Erfahrenes Mitglied
Wie oben geschrieben gibt es diese Option erst mit der neuen Firmware .21
 
G

geiger1

Neues Mitglied
Threadstarter
@SirNorman

Habe es nicht so mit den Versionsnummer und dachte es wäre auf dem neuesten Stand. habe eben nach einer Aktualisierung prüfen lassen und siehe da es kam ein Update.

Jetzt konnte ich die Einstellung wie von delpiero223 beschrieben vornehmen und siehe da....ES GEHT! FREU

Es bleibt WLAN an wenn der Bildschirm aus ist. Da würde doch aber auch bedeuten, das es bisher tatsächlich so war, das WLAN bei allen immer abgeschglatet wurde wenn das Display aus ist....doch was solls...nach dem Update ist nun alles gut.
 
S

SirNorman

Erfahrenes Mitglied
Komisch, bei mir war das WLAN vorher immer an. Hab ich vor allem am Stromverbrauch gemerkt. Seit dem ich das WLAN ausschalten lasse, sobald der Tablet in Standby geht, ist der Akkuverbrauch geringer.

Hat jemand noch nicht die neue Firmware drauf und kann bestätigen, dass es auch wie Geiger kein WLAN hat, wenn der Bildschirm aus ist. Ich kann das leider nicht mehr testen.
 
Primat

Primat

Fortgeschrittenes Mitglied
Die Option das WLAN im Standby aktiviert zu lassen, gab es auch vorher schon. Das ging in den erweiterten WLAN Einstellungen.
 
Oben Unten