Asus TFT101 - Plötzlicher Akkutot?

  • 10 Antworten
  • Neuester Beitrag
Diskutiere Asus TFT101 - Plötzlicher Akkutot? im Asus Eee Pad Transformer TF101 Forum im Bereich Asus Forum.
S

Sikky

Neues Mitglied
Hallo Leute!

Ich hab seit heute ein ernstes Problem mit meinem TF101.

Habe über nacht das Tablet angelassen, Musik gehört, sodass der Akku heute morgen leer war. Bis dahin kein Problem, Powerbutton 3 Sekunden lang gedrückt, Tablet ist hochgefahren und ich sah dass der Akku nur noch zu 1% geladen war.

Tablet schleunigst ans Ladegerät und vollkommen aufgeladen. Was jedoch danach geschah ist mir ein Rätsel. Der Akku war innerhalb von 20 Minuten wieder leer!! Hab weder was an den Einstellungen, noch an den Apps geändert.

Danach hab ichs ins Tastatur-Dock eingeklinkt und von dem aus geladen. Binnen 15 Minuten war es wieder voll auf 100%, Tastatur-Dock auf 97%.

Ich habe absolut keine Ahnung was mit dem Akku des Tablet los ist. Am Tag zuvor war noch alles wunderbar.

Ich hatte einige Wochen zuvor auch schon einmal den berüchtigten "Sleep of Death", welche aber wieder behoben wurde.

Ich dachte mir ich spiele noch einmal das aktuelle Update von Asus drauf, half aber nix. Nach dem Update war sogar mein Root weg, und das trotz "Voodoo OTA Rootkeeper" Backup, welcher zuvor immer klappte. Custom Roms hatte ich bisher auch keine drauf, da ich mit der Leistung des TF101 zufrieden war.

Bin hier im Forum und auf Google nicht sonderlich klüger bzw. fündig geworden. Hab lediglich Akku Bugs nach ICS Update gefunden, jedoch keine Lösung zu meinem Problem.


Ich befürchte dass der Akku hin ist. Aber mir ist es ein Rätsel wie das so plötzlich geschehen konnte, da gestern noch alles in Ordung war.

Hab ihr vielleicht eine Ahnung was mit dem Akku los ist?

Danke schon mal im Voraus

MfG
 
NeoScott79

NeoScott79

Fortgeschrittenes Mitglied
Natürlich konnte der Akku hin sein, es ist aber auch gut möglich, dass die "Batstat" fehlerhaft ist, das ist die Datei, in der gespeichert wird, wann ein Akku voll ist und wann leer usw. - Auf meinem Galaxy S1 hatte ich mal ein ähnliches Problem, da hat es geholfen, die Datei" Batstat" zu löschen, um das Problem zu beheben... Aber erster Tipp: Full Wipe (Gerät anschalten mit nach unten gedrücker Lautstärketaste, dann Wipe auswählen und los... vorher die Daten und Apps sichern natürlich.
 
S

Sikky

Neues Mitglied
Danke für deine Antwort! Die Batterystats.bin wird bei diesem Wipe dann mitgelöscht, bzw erneuert? Hab nun folgendes hier im Forum gefunden:

Das einzige wo die Datei was bringt ist, wenn die Anzeige im Handy spinnt und von 90% plötzlich auf 30% absackt und der Akku so nach kürzester Zeit leer ist.

Wobei es aber auch reicht den Akku dann im ausgeschalteten Zustand vollzuladen, Ladegerät abziehen, Handy einschalten, Ladegerät wieder einstecken, warten bis die Akkuvoll Meldung kommt, und nochmal das Ganze. Danach sollte die Anzeige auch nicht mehr spinnen.
https://www.android-hilfe.de/forum/android-allgemein.20/wipe-battery-stats-sinnvoll.186973.html#post-2553955

Werde vorerst mal dies versuchen. Wenn es nicht hinhaut, mach ich den von dir vorgeschlagenen Wipe.
 
S

Sikky

Neues Mitglied
Hab nun alles versucht. Tablet wieder gerootet, voll geladen und Batterystats.bin mit dem Root Explorer gelöscht. 3 mal versucht. hat nichts gebracht. Bumpen half genauso wenig wie die Kalibrierungstools. Fürchte der Akku ist definitiv hin. Was ich jedoch merkwürdig finde, ist dass die Kapazität des Akkus als 1500 mHa und nicht als 3300 oder 3000 (kenne den genauen TFT101 wert nicht) angezeigt wird. Das ist doch sicher nicht normal. Bleibt mir noch eine andere Möglichkeit, als Unroot und das Tablet zurück in den Laden zu bringen?
 
Zuletzt bearbeitet:
H

hunter1986

Fortgeschrittenes Mitglied
Das das TF101 mehrere Akkuzellen verwendet, gehe ich davon aus, dass etwa eine Zelle defekt ist oder aber einfach eine Steckverbindung nicht anliegt.


Vorallem wenn "nur" 1500mAh/Akku angezeigt wird. Genau der Wert, den eine Zelle einzeln angeben würde.
Gesendet von meinem Transformer TF101G
 
B

Benderfry

Fortgeschrittenes Mitglied
Hört sich für mich auch nach einem Garantiefall an. Was Du noch probieren kannst: Asus empfiehlt im Handbuch den Akku vor der ersten Benutzung und nach jeder vollständigen Entladung 8 Stunden lang zu laden.
Vielleicht reaktiviert es die Zellen ja wieder?
 
S

Sikky

Neues Mitglied
Benderfry schrieb:
Hört sich für mich auch nach einem Garantiefall an. Was Du noch probieren kannst: Asus empfiehlt im Handbuch den Akku vor der ersten Benutzung und nach jeder vollständigen Entladung 8 Stunden lang zu laden.
Vielleicht reaktiviert es die Zellen ja wieder?
War eine der ersten Sachen die versucht habe.

Hatte zwischenzeitlich auch das Revolution HD Rom drauf. Aber wie gesagt hat alles nicht geholfen.

Habe nun im Geschäft nachgefragt, und die sagten mir, dass Akkuverschleiß nur bedingt von der Garantie gedeckt sei. Zudem sagten sie, dass Asus nur 1 Jahr Garantie auf den Akku gibt. Und diese Deckung ist; wie der Zufall es so will, letzten Mittwoch abgelaufen. Kulanterweise wurde mir im Geschäft; aufgrund des ungünstigen Zeitpunkts des Akkuversagens, eine Teilübernahme der Ersatz-/Reparaturkosten angeboten.

Hab jetzt mal ein komplettes Unroot gemacht und CWRecovery durch das Original Recovery von ASUS ersetzt.

Morgen bringe ich mein TF101 wieder in den Laden und dann heisst es abwarten und Tee trinken.
 
S

Sikky

Neues Mitglied
Hallo allerseits! Hab seit gut einer Stunde mein Tablet zurück! Soweit funzt alles wie es soll. Der Akku war bei Erhalt des Transformers bei 38%. Das war so gegen 17:35. Nun ist er bei 32%.

Mir wurde gesagt man habe den internen Akku durch einen neuen ersetzt und diesen danach auch getestet. Keine Ahnung ob die nun Stresstests damit durchgeführt haben, jedenfalls sollen diese Tests positiv gewesen sein.

Hab nach dem Einschalten des Transformers sofort ne Update-Meldung von Asus erhalten, möchte vor der Ausführung dieses, mein Tablet vollständig aufgeladen haben.

Ich frage mich jedoch ob ich nun das Tablet erst mal 8 Stunden aufladen lassen soll. Oder ist das nun irrelevant?

Gesendet von meinem Transformer TF101 mit der Android-Hilfe.de App
 
Neotoxic

Neotoxic

Erfahrenes Mitglied
Ich würde sagen lade es erst mal richtig bevor Du irgendwas machst. Ist ganz klar die beste Entscheidung...Nur glaube ich nicht das es 8Std sein müssen. Laden gut und dann flashen oder rooten was auch immer.

Gesendet von meinem Transformer TF101 mit Tapatalk 2
 
S

sniper79

Fortgeschrittenes Mitglied
Hab gestern mit 17% Akku noch ein Update gefahren. Alle skein Problem ;)
 
Neotoxic

Neotoxic

Erfahrenes Mitglied
Mut gehört immer zu...Ich denke Du kennst dein Akku aber auch..Nur wenn es ein neuer ist wäre ich vorsichtig..Ich würde soweit unten nicht flashen...Muss aber jeder selbst entscheiden.

Gesendet von meinem Transformer TF101 mit Tapatalk 2