1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. andy_b, 26.07.2011 #1
    andy_b

    andy_b Threadstarter Neuer Benutzer

    Stört euch auch das ihr auf dem Transformer die kleinen für Smartphones optimierten Seiten angezeigt bekommt?

    Hier die Lösung:

    In den Browsereinstellungen auf Erweitert und dort unter "Benutzeragent-Zeichenkette" statt "Tablet" "Desktop" auswählen.

    Und schon wird jede Website in der "normalen" Ansicht angezeigt.


    Gruß
    [A]ndy
     
    TabAdmln gefällt das.
  2. jendriko, 28.07.2011 #2
    jendriko

    jendriko Neuer Benutzer

    Nabend ;)
    Also die Einstellung kannte ich auch schon, nur hilft das nicht bei allen Webseiten!
    Also ein richtiger, funktionierender User-Agent scheint das nicht zu sein. Auf meinem Desire HD mit Stock Browser funktioniert es allerdings ...
    Keine Ahnung woran es liegen könnte?
     
  3. dagogi, 28.07.2011 #3
    dagogi

    dagogi Junior Mitglied

    Habe ich auch schon bemerkt. Hilft nicht bei allen Seiten. Aber vielleicht ändert sich das ja mit dem Update auf 3.2.
     
  4. MrHaller, 28.07.2011 #4
    MrHaller

    MrHaller Neuer Benutzer

    Hi,

    da wird sich mit dem Update auf 3.2 vermutlich nichts ändern, da das kein "Fehler", im eigentlichen Sinne, des Browsers ist. Der Sendet als OS im User-Agent korrekterweise Android mit. Wenn eine Seite mit Ihrer Weiche darauf reagiert, ist das so, weil vom Seitenbetreiber so gewollt.
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Asus Eee Pad Transformer Tf101 aufeinmal schwarzen Display Asus Eee Pad Transformer TF101 Forum 23.07.2017
Transformer startet nicht korrekt Asus Eee Pad Transformer TF101 Forum 09.06.2017
Asus TF101G läuft nur mit Netzteil Asus Eee Pad Transformer TF101 Forum 09.06.2017
Du betrachtest das Thema "Enable Desktop Web Browsing For Asus Transformer" im Forum "Asus Eee Pad Transformer TF101 Forum",