Lösung Reboots und Batterieverlust

  • 12 Antworten
  • Neuester Beitrag
Diskutiere Lösung Reboots und Batterieverlust im Asus Eee Pad Transformer TF101 Forum im Bereich Asus Forum.
B

Benderfry

Fortgeschrittenes Mitglied
Hallo zusammen, es scheint wohl eine einfache Lösung für das Problem der spontanen Reboots und Batterieverluste zu geben.

l Geht in die Einstellungen
l Dann in Entwickleroptionen
l Dort sollte die Schaltfläche "Aktiv lassen" ohne Haken, also nicht ausgewählt sein
l Wählt die Option aus (Haken setzen)
l Wartet zwei Sekunden
l Wählt die Option wieder ab

Bei meinem Gerät hat diese Vorgehensweise geholfen. Das Gerät hatte ich nach dem ersten Update auf ICS dabei einmal komplett zurückgesetzt: http://goo.gl/HEVGI
(Stock-Rom)
Dieser Tipp stammt aus dem XDA-Forum Very easy way to stop battery draining on TF101 - xda-developers
 
Zuletzt bearbeitet:
B

Benderfry

Fortgeschrittenes Mitglied
Lies mal den Thread zu Ende, ab Seite 3.
 
TMReuffurth

TMReuffurth

Stammgast
Ich werde es mal testen. Hatte seit 2 Tagen keinen Akkuverlust mehr aber müsste heute oder morgen wieder auftreten. Sonst wäre es wirklich eine Sensation.
 
G

gerter89

Fortgeschrittenes Mitglied
Kann es garnicht mehr erwarten Feierabend zu machen und das auszuprobieren ;-)

Das Transformer hat in der letzten Zeit wirklich keinen Spaß mehr gemacht.

Wenn die Lösung wirklich so einfach ist wäre das ein Traum! :thumbup:
 
Holly53

Holly53

Ambitioniertes Mitglied
Schön wäre es gewesen. Konnte ich mir aber auch nicht vorstellen.
Weiterhin Reboots, Akkuverlust, aus Standby Bildschirm von alleine an.
Trotzdem Danke
 
Zuletzt bearbeitet:
K

koalalump

Gast
Benderfry schrieb:
Lies mal den Thread zu Ende, ab Seite 3.
Wenn derjenige, der den Tipp veröffentlicht, noch nicht mal selbst glaubt, dass es auch gegen die Reboots hilft, dann sagt das wenig aus wenn jemand, der ihn anwendet, mal einen Tag lang keinen Reboot hatte. ;)

Aber andererseits ... vielleicht hilft es auch gegen Haarausfall? :ohmy:
 
G

gerter89

Fortgeschrittenes Mitglied
Es bringt leider........garnichts.

Grad ausprobiert und 20 Minuten später den ersten Sleep of Death gehabt. :bored:

Ich verliere echt den Spaß am TF.
 
NeoScott79

NeoScott79

Fortgeschrittenes Mitglied
Kopf hoch - Asus hat einen offiziellen Threat bei XDA aufgemacht um auf die Suche nach dem Reboot Problem zu gehen. Es gibt also Ambitionen, das in den Griff zu bekommen. Und zur Not Rooten und wieder auf HC zurück flashen! Es macht ja den Anschein, dass das Reboot-Problem mit dem Installieren unterschiedlichster Apps einhergeht - mal gespannt, was dabei noch heraus kommt...
 
B

Benderfry

Fortgeschrittenes Mitglied
Tut mir leid, wenn es nicht auf allen Geräten funktioniert. Aber das steht ja auch im Orginal Thread. Bei meinen TF hat es geholfen. Ich bin jetzt seit über 72 Stunden ohne Reboot. (Transformer Stock-Rom, ohne Docking Tastatur).
 

Anhänge

Zuletzt bearbeitet:
TMReuffurth

TMReuffurth

Stammgast
Also entweder hat dieser Tipp von hier geholfen oder das ich W-Lan im Standby nun ausgeschaltet habe.

Bis jetzt ist mein TF nur noch dann Aktiv geworden, wenn ich es auch wirklich eingeschaltet habe. Vorher war es fast die ganze Zeit aktiv, ohne das was gemacht wurde. Bisher auch noch kein Reboot gehabt.
 
tux2000

tux2000

Fortgeschrittenes Mitglied
Oh man... Macht wirklich keinen Spaß... Gestern Abend habe ich noch die Tastatur und den TF101 voll aufgeladen und heute morgen war er 100% saftlos.
Der TF101 muss sie wie von Geisterhand eingeschaltet haben und munter an dem Akku genuckelt haben... Das macht wirklich keinen Spaß mehr. Ich hoffe ASUS bekommt das schnell in den Griff!
 
C

canedha

Erfahrenes Mitglied
ich hab auch leichte probleme mit dem akku. manchmal scheint er auch über nacht leer zu werden, aber nicht immer. heute zb. steht er bei 96% (seit gestern 17 uhr). allerdings ist meine anzeige fehlerhaft. die zeit, die er aktiv ist, zählt nicht hoch. also selbst heute morgen steht bei den akkuverbrauch-infos 30min 52s (obwohl das ding die ganze nacht gelaufen ist) und auch wenn ich den bildschirm aktiv lasse (falls jetzt einige schreien, die zeit im standby wird nicht gezählt) bleibt es stoisch bei den 30min. ausserdem zeigts mir an, dass es geladen wird, obwohl es nicht an der strippe hängt ^^
hab die ww-version .17 drauf (dualboot mit ubuntu) aber daran dürfte es nicht liegen oder ?

lg canedha

edit:

haha, jetzt hab ich 97% ^^ wenn das so weitergeht speis ich mein tf in das stromnetz u werd reich ^^ aber mal ernsthaft, denke da läuft irgendwas falsch bezüglich des docks. hoffe mal asus findet ne lösung :)