1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. tux2000, 01.03.2012 #1
    tux2000

    tux2000 Threadstarter Android-Hilfe.de Mitglied

    Nach dem Update auf 4.0.3 verschwinden ab und zu Icons und Widgets

    Ich habe letzte Woche freitag auf ICS 4.0.3 geupdatet. Eigentlich lief bis gestern alles super. Doch seit gestern passiert es dann und wann mal, dass alle Icons und Widgets von den Screens verschwinden.

    Hat das noch jemand bemerkt?
     
  2. Sasheem, 01.03.2012 #2
    Sasheem

    Sasheem Fortgeschrittenes Mitglied

    Was verwendest Du gegebenenfalls für Apps die hier eingreifen könnten? Launcher und dergleichen. Hast Du Dein System seit dem Update auf 4.0.3 auf Werkseinstellungen zurückgesetzt? Hast Du sonstige Modifikationen an Deinem System vorgenommen?
     
  3. HrGeheimrat, 01.03.2012 #3
    HrGeheimrat

    HrGeheimrat Neuer Benutzer

    Mir ist dasselbe gestern auch passiert. Das einzige, was geholfen hat, war ein Reboot. Danach waren alle Widgets und Icons wieder da, bis auf das Widget mit den Favoriten des Browsers - das war komplett leer. Nach gefühlt ca. 15 min. (diesmal ohne Neuboot) waren auch die plötzlich wieder da.
     
  4. tux2000, 01.03.2012 #4
    tux2000

    tux2000 Threadstarter Android-Hilfe.de Mitglied

    Ich habe nichts an extra Zeug installiert. Also nichts, was ein Launcher sein könnnte. Ich habe mich heute Nachmittag meine Appa mal gesichert un eine App zickte (Fehler bein kopieren). Diese App habe ich gelöscht und dann einen Kaltstart vom TF101 gemacht.

    Bis jetzt hat mein TF101 nicht noch mal gezickt. Bin mal gespannt, ob der Kaltstart es wirklich gebracht hat.
     
  5. tux2000, 02.03.2012 #5
    tux2000

    tux2000 Threadstarter Android-Hilfe.de Mitglied

    Der Kalt-Start scheint wirklich was gebracht zu haben... Bis dato kam das nicht noch mal vor!
    Komisch... Da hat sich wohlm der kleine Androide verschluckt... :)
     
Du betrachtest das Thema "Nach dem Update auf 4.0.3 verschwinden ab und zu Icons und Widgets" im Forum "Asus Eee Pad Transformer TF101 Forum",