1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. trpd3k, 25.02.2012 #1
    trpd3k

    trpd3k Threadstarter Neuer Benutzer

    Hallo,

    ich habe gestern auf meinem TF101 das ICS-OTA-Update eingespielt. Soweit so gut; erscheint mir eine deutliche Verbesserung.

    Heute morgen jedoch war die Überraschung groß. Das Tablet lässt sich nicht mehr anschalten und "reagiert" auch nicht auf das Anschließen des Ladegeräts.

    Ob dieses Problem unmittelbar mit dem Update zu tun hat kann ich leider nicht sagen. Ähnliche Problemberichte habe ich jedenfalls nicht gefunden.

    Hat jemand eine Idee, was zu tun ist - außer RMA? Gibt es einen HW-Reset o.ä.

    Danke und Grüße
     
  2. Amyris, 25.02.2012 #2
    Amyris

    Amyris Fortgeschrittenes Mitglied

    Interessant, hatte das heute morgen auch, dass sich das Transformer von selbst komplett ausgeschaltet hatte (hatte gestern abend nur den Bildschirm ausgeschaltet). Akku war noch voll geladen, das Pad ließ sich dann heute auch wieder normal einschalten (längerer Druck auf den Power-Button).
     
  3. trpd3k, 25.02.2012 #3
    trpd3k

    trpd3k Threadstarter Neuer Benutzer

    Danke für dien Feedback. Entweder mein Power-Button hat einen Wackelkontakt oder mein TF101 hat sich tatsächlich in die ewige Jagdgründe verabschiedet.

    Extrem ärgerlich. Bei Rücksendung habe ich echte Bauchschmerzen, schon alleine wegen der Daten auf dem internen Speicher. Das nennt man wohl Lehrgeld.
     
  4. Benderfry, 25.02.2012 #4
    Benderfry

    Benderfry Android-Hilfe.de Mitglied

    Hallo, ich hatte dasselbe Problem. Gestern Abend habe ich das Transformer bei ca. 40% Akku Leistung abgeschaltet. Heute morgen war dann der Akku komplett leer und ich konnte das Gerät erst nach Anschluss an das Netzteil wieder starten. Dieses Verhalten habe ich unter Android 3.2 bisher nicht beobachten können.
    In meinen Einstellungen ist der Sleep Modus auf 5 Minuten gesetzt, und die Einstellung Wlan im Standby auf "Nie" gesetzt. Werde das Verhalten weiter beobachten und dann ggf hier berichten.
     
  5. Amyris, 25.02.2012 #5
    Amyris

    Amyris Fortgeschrittenes Mitglied

    Wobei wichtig zu bemerken ist: bei mir hatte sich das Transformer im gedockten Zustand über Nacht komplett heruntergefahren OBWOHL noch ausreichend Batterie vorhanden war. Nach dem Hochfahren hatte ich noch 80% Akkustand. Es lag also zumindest bei mir nicht an einem leergesaugten Akku!
     
  6. StunnerX, 25.02.2012 #6
    StunnerX

    StunnerX Android-Hilfe.de Mitglied

    also ich hab das update grade eingespielt und ich kann dem akku beim laufen zusehen. hab aber noch keine ahnung warum. 12% in 5 minuten standby
     
  7. checker72, 25.02.2012 #7
    checker72

    checker72 Android-Lexikon

    ich habe das problem auch. heute nacht update aufgespielt und im laufe des tages hat es sich 3 mal von selbst ausgeschaltet. mache gerade eine datensicherung. vielleicht hilft ja werkseinstellung, oder???

    gruß
     
  8. snirf, 25.02.2012 #8
    snirf

    snirf Android-Hilfe.de Mitglied

    Bei mir hatte es sich heute nacht auch runter gefahren und hing dann in einer bootschleife fest.erst das lange drücken des powerknopfs schaffte abhilfe.....schon strange

    Gesendet von meinem GT-I9100 mit der Android-Hilfe.de App
     
  9. checker72, 25.02.2012 #9
    checker72

    checker72 Android-Lexikon

    und was meinst du. hardreset oder nicht?
     
  10. snirf, 25.02.2012 #10
    snirf

    snirf Android-Hilfe.de Mitglied

    Ich werde einen hardreset machen.aber vorher alle apps vernünftig sicher

    Gesendet von meinem GT-I9100 mit der Android-Hilfe.de App
     
  11. trpd3k, 25.02.2012 #11
    trpd3k

    trpd3k Threadstarter Neuer Benutzer

    Schon sehr verwunderlich was ASUS da liefert. Sollte das tatsächlich auf das Update zurück zu führen sein, hat sich das Thema ASUS für mich endgültig erledigt.

    Mein Gerät ist nach wie vor ohne Funktion. Wird der Hardreset über eine Tastenkombi durchgeführt?
     
  12. SolosTeran, 25.02.2012 #12
    SolosTeran

    SolosTeran Android-Hilfe.de Mitglied

    Ja, "Volume Down" Button gedrückt halten und dabei den "Power" zusätzlich drücken. So lange bis die Frage kommt was du machen willst (Booten oder Wipen).
     
  13. trpd3k, 25.02.2012 #13
    trpd3k

    trpd3k Threadstarter Neuer Benutzer

    Strange. Nach Anschluss an den PC hat tatsächlich das Anschalten wieder funktioniert. Technisch ist mir das absolut nicht klar. Werde jetzt wohl einen Reset machen und das Ganze beobachten. ASUS hatte eigentlich ausreichend Zeit, eine einwandfreie Firmware zu liefern.
     
  14. SolosTeran, 25.02.2012 #14
    SolosTeran

    SolosTeran Android-Hilfe.de Mitglied

    Ich hatte das Update auch erst mal ohne Wipe laufen lassen, mich nach einigen crashes von z.B. Pulse aber dann doch dafür entschieden. Da ich aber keine Lust hatte alles neu ein zu spielen, habe ich dann einige Apps per Anwendungssicherung mit rüber genommen. Keine Ahnung ob es jetzt daran liegt, aber sonderlich stabil scheint ICS nicht zu laufen. Und Akku saugt es auch ordentlich.
     
    Zuletzt bearbeitet: 25.02.2012
  15. fideliovienna, 25.02.2012 #15
    fideliovienna

    fideliovienna Erfahrener Benutzer

    Kann ich alles nicht bestätigen!!!

    Update lief ohne Probleme ohne Wipe, seit dem Update ist das TF101 noch nie abgestürzt und der Akku hält nicht länger oder kürzer bei mir.
    Mein Tab war noch nie gerootet, ist nicht mit nutzlosen Apps zugemüllt und auch ohne Apps wie App2SD oder ahnlichem.

    Ich will keinem ans Bein pinkeln, aber meist sind es Heumdoktereien die Probleme bei Updates machen und nicht das Update selbst.
    Die unzähligen Leute ohne Probleme zeigen ja dass das Update selbst das Problem nicht sein kann
     
  16. trpd3k, 25.02.2012 #16
    trpd3k

    trpd3k Threadstarter Neuer Benutzer

    Äußerst hilfreicher Post... Mein Tab war weder gerootet noch zugemüllt. Sollte eine Häufung auftreten, wird die Ursache auch recht schnell publik werden. Hoffe jedenfalls, dass der Spuk vorbei ist.
     
  17. maverick2, 25.02.2012 #17
    maverick2

    maverick2 Erfahrener Benutzer

    kann ich auch nicht bestätigen, Ota update von ungerootetem Gerät gemacht, dann Werkseinstellungen, dann Apparat über Google Account synchen lassen,

    habe nicht die asus Backup Funktion benutzt, da die eventuell ja auch die Fehler von 3.2. wieder mitrüber spielt.

    Akku lädt, saugt eher weniger als vorher, aber das ist nur subjektiver Eindruck,

    keine FCs, alles flüssig, Cam macht bessere Fotos als vorher, die waren bei mir grauenhaft,

    habe ca 60 apps installiert, bin froh das alles so gut läuft.



    Gesendet von meinem HTC Sensation Z710e mit Tapatalk
     
  18. Benderfry, 26.02.2012 #18
    Benderfry

    Benderfry Android-Hilfe.de Mitglied

    So, nach einem weiteren unerwarteten Reboot nach dem Update von Honeycomb 3.2 auf Ice Cream Sandwich 4.0 habe ich das Transformer jetzt komplett zurückgesetzt. Und siehe da, alles ist viel flüssiger.

    1.) Backup mit Anwendungssicherung machen.
    2.) Die Backup Datei auf dem PC oder einer SD-Karte speichern.
    3.) Das Transformer über "Einstellungen", "Sichern und Zurücksetzen" unter Wahl von "Auf Werkszustand zurück" in den Urzustand bringen.
    4.) Nach dem Reboot und der Neueinrichtung mit Anwendungssicherung das zuvor gemachte Backup wieder einspielen.
    5.) Einzelne, eventuell noch wiederspenstige Apps deinstallieren und danach neu installieren.

    Ist etwas Arbeit, lohnt sich aber für ein frisches ICS Feeling auf den Transformer.

    Gruß, Stefan
     
    Agrenox und StunnerX gefällt das.
  19. atcq, 26.02.2012 #19
    atcq

    atcq Junior Mitglied

    Naja, soll jetzt nicht böse klingen, aber das man nach so einem major update wohl ein wipe durchführen muss sollte nicht verwunderlich sein.
    Wobei das ASUS ruhig erwähnen sollte, dann bzw. mit dem installer selbst durchführen sollte.

    Dann werden ich mich auch mal dranmachen wieder auf die stock Rom zu flachen und das update zu ziehen.
     
  20. Kyoo, 26.02.2012 #20
    Kyoo

    Kyoo Neuer Benutzer

    Hi!
    Mein Transformer leidet seit dem Update auf ICS auch unter Spontan-Reboots... *nerv*
    Sorry für die blöde Frage: Wie mache ich ein "Backup mit Anwendungssicherung"?
    Gruß, Kyoo
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Asus Eee Pad Transformer Tf101 aufeinmal schwarzen Display Asus Eee Pad Transformer TF101 Forum 23.07.2017