Transformer lässt sich nicht updaten

  • 5 Antworten
  • Neuester Beitrag
Diskutiere Transformer lässt sich nicht updaten im Asus Eee Pad Transformer TF101 Forum im Bereich Asus Forum.
Eike130

Eike130

Fortgeschrittenes Mitglied
Hey,

Ich habe mich entschieden mein Transformer Pad zu verkaufen und deswegen

mussten Root + Custom Rom runter.

Gemacht hab ich das mit dieser Anleitung:

How To Unroot and Remove CWM Recovery on Asus Transformer - TheUnlockrTheUnlockr

Hat auch alles gut funktioniert, neue Stock Firmware und Stock Recovery

geflasht und Root war weg.


Nach dem flashen läuft das Pad jetzt unter 3.0.1

Eigentlich ja kein Problem, aber diese Android Version will mein W-Lan

Netzwerk nicht erkennen. :confused2:

(Nachbars W-Lan wird aber erkannt, also funktioniert das noch)


Kein Problem, einfach ICS druff da!

Aber das funktioniert leider nicht, ich hab die Systemaktualisierung direkt von

Asus runtergeladen, die wird auch erkannt und installiert, aber nach dem

reboot wird mir die Fehlermeldung

Systemaktualisierung fehlgeschlagen (12)

angezeigt und ich bin immer noch auf 3.0.1


Mach ich irgendwas falsch? :crying:

Gruß Eike
 
S

stefh79

Ambitioniertes Mitglied
Hallo!

Stell mal in den Wlan Einstellungen bei "Erweitert" den Wlanregionscode auf "Germany" um! Müsste Europa eingestellt sein! Dann findet er auch deins!

MFG Stef

Zum Update würd ich EasyFlasher benutzen!
 
Eike130

Eike130

Fortgeschrittenes Mitglied
Also unter WLAN Einstellungen und dann erweitert steht nur Mac-Adresse und IP-Adresse und beide kann ich nicht verändern :/

Sent from my Nexus 4 using Tapatalk 2
 
finnq

finnq

Ehrenmitglied
Auf welchem Kanal läuft denn dein WLAN?
 
S

stefh79

Ambitioniertes Mitglied
Hast du die US Version oder die ww Version benutzt?

Gesendet von meinem Transformer mit der Android-Hilfe.de App
 
Eike130

Eike130

Fortgeschrittenes Mitglied
Ich hab die WW Version auf dem Tab und auch versucht die WW Version von Asus zu flashen.

Ich werd das jetzt mal mit dem Easyflasher probieren

Der ursprüngliche Beitrag von 14:50 Uhr wurde um 14:55 Uhr ergänzt:

Das ist ja genial :cursing:

Mitten in der Installation der Stock Rom fragt mich EasyFlasher jetzt ob mein

Tab SBK v1 oder SBK v2 ist.

Woher soll ich das denn wissen, und ich nehme an das ich das Tab jetzt nicht

einfach abziehen kann :confused2:

Der ursprüngliche Beitrag von 14:55 Uhr wurde um 15:15 Uhr ergänzt:

Okay, ich hab das SBK Problem gelöst:

How to find my sbk version? - xda-developers


Das Flashen mit EasyFlasher hat funktioniert, bin jetzt auf 4.0.3 und WLAN funktioniert

wieder :)