Bluetooth-Version im Fonepad 7 ME372CG

  • 0 Antworten
  • Neuester Beitrag
Diskutiere Bluetooth-Version im Fonepad 7 ME372CG im Asus Fonepad 7 Forum im Bereich Weitere Asus Geräte.
P

Pit-Dralon

Neues Mitglied
Hallo,

ich möchte mein Asus Fonepad 7 ME372CG K00E mit einem Bluetooth-Gerät verbinden. Dieser Gerätehersteller verlangt Bluetooth 4.0. Bisher klappt die Verbindung nicht: "Your phone or tablet does not currently support Bluetooth 4.0".

In den Geräteinfos des Fonepad steht bei Bluetooth die kryptische Versionsbezeichnung V17.22.20.2.0
Was heißt das im Klartext?
Ich habe noch die ursprüngliche Android-Version 4.2.2 drauf, was auch so bleiben soll. Kann man denn bei Bedarf Bluetooth einzeln updaten?