Nichts geht mehr :-(

  • 7 Antworten
  • Neuster Beitrag
H

heini1712

Neues Mitglied
Threadstarter
Hallo,
ich hoffe, jemand kann mir helfen. Mein Asus Fonepad 7 startet nicht mehr. Es bleibt beim Asus Symbol hängen. Ich komme auch nicht mehr ins Recovery Menü (vol+ und Power). Dort sehe ich nur für eine Millisekunde das umgekippte Android Männchen und dann startet das Tablet wieder neu, bis zum Asus Logo. Kann mir jemand helfen?
Danke und lieben Gruß
 
A

asci

Erfahrenes Mitglied
Das fonepad 7 hat doch gar kein recovery?!
geht fastboot noch? also minimal adb installieren und dann in der cmd fastboot devices anzeigen?
 
H

heini1712

Neues Mitglied
Threadstarter
Also, ich meine das Menü, wo ich eigentlich reinkomme, wenn ich Vol+ und Power drücke. Heißt das Fastboot? Wenn ja, dann geht es nicht mehr. Ich kann also auch nichts installieren. Am PC wird das Tablet auch nicht erkannt.
 
A

asci

Erfahrenes Mitglied
hmmm das is schlecht..beim sony Z3 kommste in fastboot ohne was zu drücken, nur usb kabel einstecken bei vol+, beim fp7 geht es leider nich


ich kopier hier mal was von psycho. Da gehts eigtl ums rooten aber ich loesch alle für dich unwichtigen schritte..wird dir nich viel helfen weil 6. nich geht :(
#############################################
1.ladet euch den adb ordner runter (Dev-Host - Adb And Fastboot-new.zip - The Ultimate Free File Hosting / File Sharing Service) entpackt ihn auf die festplatte c:.

2.ladet euch die usb treiber von intel runter (Dev-Host - intelandroiddrvsetup1.1.5.zip - The Ultimate Free File Hosting / File Sharing Service) und installiert ihn.

5.jetzt das asus fonepad 7 ausschalten und per usb an pc/lapi anschliessen.

6.power knopf und gleichzeitig die lautstärke taste +(laut) gedrückt halten solange bis das
android männlein mit dem gelben bauhelm erscheint.

7.jetzt geht ihr am pc/lapi in den ordner adb and fastboot und öffnet die OPEN.cmd datei
und es sollte sich ein schwarzes fenster öffnen.

8.da gebt ihr jetzt folgende befehle ein : (könnt ihr hier rauskopieren ohne die * sterne)


*fastboot devices*
 
H

heini1712

Neues Mitglied
Threadstarter
Geht leider auch nicht. Das Android Männchen erscheint nur für eine Millisekunde und dann startet das Tablet neu. Ist wohl ein Fall für die Tonne
 
A

asci

Erfahrenes Mitglied
Also wirklich defekt isses wohl nicht. du hast einen Bootloop, d.h. ein softwareproblem sonst wuerde das männchen ja gar nicht erscheinen.
Problem ist du kannst nicht weit genug starten um den zu beheben.
Müsste man dein Rom ausbaun und neu beschreiben
In der Theorie ne sache von 10 sekunden, in der praxis eher unmöglich.
Wenn dann verkauf es auf ebay als defekt. Der Digitizer zB. ist 20 euro minimum wert, und du machst jemanden glücklich.
 
Ekmekman

Ekmekman

Neues Mitglied
Stecke doch mal den Akku aus und lass das Pad ca.12 Std ausgesteckt, damit das Mainboard stromlos wird. Versuche dann das Pad zu starten.
Vielleicht hilft es.
 
H

heini1712

Neues Mitglied
Threadstarter
Alles schon ausprobiert. Nun habe ich ein neues Tablet ☺
Danke für eure Hilfe.
 
Oben Unten