Nach Update können KEINE Apps mehr gestartet werden

  • 1 Antworten
  • Neuester Beitrag
Diskutiere Nach Update können KEINE Apps mehr gestartet werden im Asus Padfone Infinity Forum im Bereich Weitere Asus Geräte.
F

_FAILIX_

Neues Mitglied
Hallo,
ich habe leider ein dickes Problem:

Habe grade mein PFI auf die WW_PadFone-10.6.9.33-0 geupdatet.
Nun kann KEINE App mehr gestartet werden. Ich bekomme ständig die Meldung "(App) wurde leider beendet."
Egal um welche App es sich handelt. Komme zwar noch in das Einstellungs Menü aber das war es dann auch schon.

Bei einem Neustart kommt jedes mal die Meldung "android wird aktualisiert..." und es werden alle Apps auf dem Gerät"optimiert" . Diese müssen dann aber ALLE "leider beendet" werden sobald das Telefon komplett hochgafahren ist.
Habe jetzt schon mehrfach neugestartet, immer das gleiche.

Folgende Apps werden in den Einstellungen als aktiv angezeigt:
CMClient
Energiesparen
AsusFirmwareUpdate (habe ich manuell beendet, bringt auch nix)
LogUploader (habe ich manuell beendet, bringt auch nix)
Einstellungen
AudioWizard
Kontakte
Zwischenablage
ASUS Battery
Mobilgerät-Broadcasts
E-Mail
Padfone Station Assistant
ASUS Weather & Time
Wiper App (habe ich manuell beendet, bringt auch nix)

Sieht so aus als würden einige der ASUS Apps noch funktionieren. Galerie usw. funktionieren aber auch nicht. Telefonieren kann ich aber.
Hatte mal mit TiBU einige SystemApps in User Apps umgewandelt, aber eigentlich nur unwichtige Apps wie Galerie usw.
Die Google Apps sind auch von dem Problem betroffen.

Folgende Prozesse laufen im Cache:
Aktualisierungs-Launcher
Android Core Apps
Austauschdienste
Übersicht
Lupentutorial
SMS/MMS
Browser
Kalender
Kalenderspeicher
ASUS Task Manager
Uhr
com.qualcomm.timeservice
Watch Calendar
Kamera

Das Telefon ist/war gerooted und ich hatte in der Pro Version von SuperSU die OTA survival option eingestellt. Liegt es vielleicht daran? Denn bei allen älteren Updates hatte ich noch nicht SuperSU Pro und daher den OTA survival auch nicht an. Kann mir vielleicht wer weiterhelfen? Ich würde nur äußerst ungern ein factory reset machen, da ich Horst kein anständiges Backup habe :cursing:
 
Zuletzt bearbeitet:
F

_FAILIX_

Neues Mitglied
Puuuhhh....ich habe das Problem jetzt zum Glück lösen können indem ich das Update nochmal am PC von der Asus Seite runtergeladen habe und es dann manuell aufgespielt habe.
Wie die meisten wahrscheinlich schon gesehen haben ist das Update leider nicht Android 4.3.
Root ist nun leider auch weg. Werde es nochmal versuchen mit Framaroot wiederherzustellen.