ASUS TF300T - Bootloop | brick | JTAG

  • 0 Antworten
  • Neuester Beitrag
Diskutiere ASUS TF300T - Bootloop | brick | JTAG im Asus Transformer Pad TF300 Forum im Bereich Weitere Asus Geräte.
K

krylowski

Neues Mitglied
Liebe Forengemeinde,
VORAB: Mir ist klar, das diese Frage nicht zum ersten Mal im Forum gestellt wird.
Nachdem mein Tablet ( ASUS TF300T 32Gb mit Android JellyBean 4.2.1, Kernel Version: 3.1.10-g215ae8bf und BuildNr.: JOP40D.WW-epad-10.6.1.27.2-20130902 )
die Garantiezeit gut überstanden hatte und mir ans Herz gewachsen ist, dachte ich, das es an der Zeit wäre, es zu rooten.
Da ich mich mit diesem Thema zum ersten Mal beschäftigt habe,
habe ich mir Zeit genommen und mir verschiedene Anleitungen durchgelesen.
Schritt 1: Treiber installieren
Schritt 2: USB Debugging aktivieren
Über Entwickler-Optionen. Menüpunkt war allerdings versteckt.
Konnte aber angezeigt werden indem ich auf -> Einstellungen -> About gegangen und dort 7 mal auf die Build-Nummer geklickt habe.
Schritt 3: TWRP - fastboot ausführen

Bis dahin bin ich auch als Newbie noch recht gut gekommen.
Dann der Neustart des Tablets:
Es werden mir 3 Icons ( Ein USB Logo war nicht dabei ) angezeigt und ich habe das Icon
" Wipe- Data " bestätigt ( WARUM: weil beim Icon RCK nichts passiert ist bzw. wenn ich es mit Lautstärke laut bestätigt habe,
wurde mir das defekte umgfallen Android Icon angezeigt ).

Leider habe ich erst danach gelesen, daß das tunlichst unterlassen werden sollte
- insbesondere wenn man kein NVflash gemacht hat.

Ergebnis: Bildschirm auf dem ich das ASUS Logo sehen kann
und oben links in der Ecke den Hinweis : The Device is unlocked
Das Pad ist in einer permanenten Bootschleife und läßt sich nicht mehr ausschalten.
Die letzten Tage habe ich es permanent am Ladegerät,
um Lösungshinweise aus dem Forum testen zu können.

Jetzt habe ich 3 Tage dieses und anderen Foren nach einer Lösung durchforstet,
um aus meinem aktuellen Briefbeschwerer wieder ein funktionierendes Tabelt zu machen.
Die gefundenen Möglichkeiten zum Unbrick ( das war sehr umfangreich und gut beschrieben : https://www.android-hilfe.de/forum/...00.679/how-to-tf300t-unbrick-tool.271379.html ) habe ich getestet- leider ohne Erfolg.
Windows erkennt das Tablet nicht mehr und so ist es mir leider auch nicht möglich über fastboot noch etwas in Ordnung zu bringen.
Weiterer sicher typischer Anfängerfehler von mir : Ich habe eben kein NVflash gemacht .


Meine Frage an euch ist klar:
totgeweihter Briefbeschwerer ( was eine schmerzhaft teure Erfahrung wäre )
oder könnt ihr noch etwas aus dem Ärmel zaubern, daß ich übersehen und doch noch nicht versucht habe.


Für eure Hilfe - Vielen Dank vorab.
 
Zuletzt bearbeitet: