TF300T bricked.

  • 4 Antworten
  • Neuester Beitrag
Diskutiere TF300T bricked. im Asus Transformer Pad TF300 Forum im Bereich Weitere Asus Geräte.
L

Listiger_Lurch

Neues Mitglied
hey.

hab ein kleines problem, das ziemlich nervt.
ich versuche, es hier mal kurz zu beschreiben:

habe mein transformer nach dieser anleitung gerootet:
[GUIDE] How to Root and Install ROMs on the TF300. For Jelly Bean and KitKat ROMs

hat auch alles prima geklappt. nur das flashen einer neuen customrom
wollte nicht klappen unter twrp.
habe also cwm geflashed. seit dem bootet das tab jedes mal in die cwm
recovery. ich komme nicht mehr in den fastboot modus.
wäre alles nicht weiter wild, wenn ich über cwm eine rom flashen könnte.
geht aber leider nicht, da die cwm recovery nicht auf die sd card zugreifen kann. "can´t mount sd card"...
ich hänge also ganz schön blöd fest.
wenn ich versuche, über adb sideload zu flashen, erkennt er das tab als
"0123456789ABCDEF".
hat jemand eine idee, die mir helfen könnte? :sad:
 
Marcellus

Marcellus

Neues Mitglied
sorry falsch gelesen....!
 
Zuletzt bearbeitet:
L

Listiger_Lurch

Neues Mitglied
habs hinbekommen...

wenn alle treiber stimmen, im adb mode (also quasi in der recovery)
in die commandline eingeben: adb reboot-bootloader

dann startet das tab in den fastboot. von da aus habe ich folgendes getan:

fastboot devices

(listet das gerät auf - überprüfung)

fastboot erase [cache; system; boot; userdata; misc]

alles hintereinander löschen (ohne eckige klammern)
userdata kann circa 40 sekunden dauern.

originale firmware besorgen. 4.2.1

flashen mit: fastboot -i 0x05B0 flash system blob

das dauert ein wenig. es wird die firmware übertragen, danach geschrieben. ist das geschehen, folgendes eingeben:

fastboot reboot.

et voila!
 
F

funny1313

Fortgeschrittenes Mitglied
vielen dank, dank dir konnte ich wieder auf mein altes OS booten
 
L

Listiger_Lurch

Neues Mitglied
Oh, das freut mich sehr! Habe tagelang getrauert um meinen vermeintlichen Ziegelstein. :ohmy: