Laufende Profile aktivieren sich ständig neu

  • 4 Antworten
  • Neuester Beitrag
Diskutiere Laufende Profile aktivieren sich ständig neu im Automatisierung - Tasker im Bereich Tools.
gnome1911

gnome1911

Ambitioniertes Mitglied
Hallo, hab ein kleines Problem und weiß nicht woran es liegt. Wenn die Profile einzeln laufen klappt alles so wie es soll, wenn jetzt aber die Profile Nacht Modus und Headset gleichzeitig laufen starten Sie in unbestimmten Abständen neu.
Sie haben nur eine jeweils ähnliche Funktion das ich eine permanente notification habe während die laufen. Beim nachtmodus eine über die ich den Screenfilter an und aus schalten kann, ein um die Lautstärke umzuschalten und ein für die Taschenlampe.
Das Headset Profil aktiviert eine notification über die ich verschiedene Media apps starten kann. Zusätzlich kommt beim ersten einstecken ein Menü mit allen Media apps (und der notification gegen ja nur 3...).
Wenn die Profile jetzt beide aktiv sind und ich zum Beispiel noch ein Film zum einschlafen anschaue ploppt immer wieder mein Media Menü auf und die Toast Nachricht Night Mode.
Das ist echt nervig.
Jemand eine Idee was genau das Problem ist?

Danke für die Hilfe!

Der ursprüngliche Beitrag von 08:23 Uhr wurde um 08:28 Uhr ergänzt:

Edit: (wo ist denn in tappatalk der edit Button?? )
Hier die beiden profile:

Code:
Profile: Nachtruhe (4)
	Time: From 20:30 Till 07:35
Enter: Anon (5)
	A1: Notify [ Title:Night Mode Text:Screen-Filter      Lautstärke        LED Icon:hd_aaa_ext_bulb Number:0 Permanent:On Priority:3 Actions:(3) ] 
	A2: Screen Filter [ Configuration:23,7% Soft-keys Off Package:com.haxor Name:Screen Filter Timeout (Seconds):0 Continue Task After Error:On ] If [ %WIFIC ~ 1 ]
	A3: Silent Mode [ Mode:On ] If [ %WIFIC ~ 1 ]
	A4: Flash [ Text:Night Mode Long:Off ] 

Exit: Anon (61)
	A1: Notify Cancel [ Title:Night Mode Warn Not Exist:Off ] 
	A2: Silent Mode [ Mode:Vibrate ] 
	A3: Taskkill [ Configuration:Method=Extreme; Package=com.haxor Package:com.laptopfreek0.taskkill Name:Taskkill Timeout (Seconds):0 ]
Code:
Profile: Headset Angeschlossen (2)
	State: Headset Plugged [ Type:Any ]
Enter: Anon (3)
	A1: Perform Task [ Name:Media Stop:Off Priority:5 Parameter 1 (%par1): Parameter 2 (%par2): Return Value Variable: ] If [ %WIFIC ~ 1 ]
	A2: Notify [ Title:Headset Connected Text:Poweramp        MX Player         Supertube Icon:hd_hardware_headphones Number:0 Permanent:On Priority:3 Actions:(3) ] 
	A3: Launch App [ App:Poweramp Data: Exclude From Recent Apps:Off ] If [ %WIFIC ~ 0 ]
	A4: Media Control [ Cmd:Play [Simulated Only] Simulate Media Button:On ] If [ %WIFIC ~ 0 ]

Exit: Anon (60)
	A1: Notify Cancel [ Title:Headset Connected Warn Not Exist:Off ]
 
Zuletzt bearbeitet:
A

Anturix

Experte
Moin

Bitte exportiere die Profile als Description... (xml kann man nicht lesen) und verwende Code-Tags.

Anturix
 
gnome1911

gnome1911

Ambitioniertes Mitglied
Hat keiner ne Idee? Heute morgen sind erstmals beide Profile gestartet und direkt wieder gestoppt OHNE das eine der Bedingungen zutreffend war...
 
A

Anturix

Experte
Moin

Das Zeitprofile sich mal eben so aktivieren, ist mir noch nicht passiert. (Es sei denn dein Phone hätte ein Uhrproblem)
Und dein Headsetprofil sollte eigentlich auch keine Probleme machen.

Wann hast Du dein Phone das letzte mal ausgeschaltet? (nicht nur Reboot)

Wirf mal einen Blick in dein LOG-File. ( Menü - More - Run LOG )

Dazu solltest Du zuerst deinen Anonymen Tasks einen Namen verpasssen.
(evtl. Anfänger Modus ausschalten)

Anturix
 
gnome1911

gnome1911

Ambitioniertes Mitglied
Hey,

An einen Uhren Fehler glaub ich nicht...
Hab jetzt erstmal das Phone ausgeschaltet und neu gestartet, denn log eingeschalten und jetzt warte ich mal was der alles ausschpuckt wenn die Zeit reif ist.
Melde mich wieder wenn ich mehr weiß.

Danke schonmal
 
Ähnliche Themen - Laufende Profile aktivieren sich ständig neu Antworten Datum
0
4
0