Problem mit mobilen Daten

  • 19 Antworten
  • Neuester Beitrag
Diskutiere Problem mit mobilen Daten im Blackview BV6000 Forum im Bereich Blackview Forum.
J

Jabberman

Ambitioniertes Mitglied
Moin

Ich habe hier ein BV 6000 und muss erst den flugmodus aktivieren und deaktivieren bevor ich via LTE ins Netz kann.
Es wird 4g bzw 3g angezeigt, ich bin jedoch offline. Erst nach aktivieren und deaktivieren des flugmodus geht es. Das nervt auf Dauer und ist unabhängig vom verwendeten Netz. Ich habe d1 d2 sowie e plus versucht.
 
B

Bergamor

Neues Mitglied
und ich dachte schon, ich wäre der einzige mit diesem Problem.
ich hab eplus. nach einem update geht es jetzt wenigstens im 3g netz dauerhaft
ich könnte mir vorstellen, daß das etwas mit dieser preference liste zu tun hat, da stehen nämlich nur 3g netzwerke drauf
 
J

Jabberman

Ambitioniertes Mitglied
Moin

Die
Präferenzen kann ich nicht editieren... Da passiert nichts.
 
Phil-HB

Phil-HB

Ehrenmitglied
Ich hatte das Problem nur mit der Firmware 20161025, nicht mit 20161011. In meiner preference Liste stehen nur Ausländische Mobilfunkzellen in denen ich im letzten Urlaub war, das würde ich also eher ausschließen.
 
J

Jabberman

Ambitioniertes Mitglied
Ehrlich gesagt habe ich das Problem schon seit ich das Handy habe unabhängig von der Firmware...
 
Phil-HB

Phil-HB

Ehrenmitglied
Hast du denn momentan 20161011 installiert? Wie gesagt, bei mir besteht das Problem in dieser Version nicht. Ich könnte mir vorstellen, dass es ein altes Problem ist, was irgendwann gefixt wurde und in 20161025 wieder mit rein gerutscht ist.

Ansonsten wüsste ich nicht was das Problem unterschiedlich verursachen könnte außer der Firmware oder unterschiedliche Mobilfunknetze/Zellen.

Ich vermute aber auch, dass viele Nutzer das Problem haben, es aber gar nicht bemerken, weil sie nach dem Verlassen des WLANs schnell die Mobilfunkzelle wechseln und dann alles wieder funktioniert.
 
J

Jabberman

Ambitioniertes Mitglied
Hallo

Ich habe das Problem quer durch alle fw's. Werde am Wochenende mal alles auf 0 zurücksetzen und von vorne beginnen. Ein bekannter hat das Problem übrigens auch. Der kommt heute abend vorbei. Werde da mal nach der fw schauen.
 
E

egalerst

Ambitioniertes Mitglied
@Phil-HB : Die Frage nach National Roaming im anderen Thread aus folgendem Grund:
Ich hatte aus MVNO Gründen National Roaming v0.2 bzw Roaming Control laufen. Lief bisher 1a.
Ich ging anfangs davon aus, dass in der neuen Version auch alles passt, da das Roaming Icon wie gehabt verschwand.
Sie müssen aber im Radio/Modem ( is eh eine neue Version ) etwas essentielles geändert haben, da ich "Roaming aktivieren" zusätzlich aktivieren muss, OBWOHL SetRoaming() erfolgreich auf False gesetzt wird.
 
Phil-HB

Phil-HB

Ehrenmitglied
@egalerst Roaming Control kannte ich bisher nicht. Gut zu wissen, dass es hier auch eine Lösung für aktuelle Android-Versionen und ohne Root gibt. Dann hoffen wir mal, das BV das bald im nächsten Update wieder hinbiegt. Das für o2/e+ benötigte Datenroaming an der Grenze ausschalten bekomme ich noch halbwegs hin, aber nächstes Jahr mit dem EU-Roaming wird es ja richtig kompliziert.
 
Zuletzt bearbeitet:
Phil-HB

Phil-HB

Ehrenmitglied
Schade. Rooten werde ich mein BV6000 wohl nicht, das Katz-und-Maus-Spiel der Banking-Apps hat mich bei meinem letzten Gerät zu sehr genervt.
 
J

Jabberman

Ambitioniertes Mitglied
Moin

Handy zurückgesetzt, auf die 20161011 .Dann noch gerootet und Roaming Control installiert. Nun habe ich die Probleme nicht mehr, dafür hält der Akku jetzt nur noch einen Tag, im Gegensatz zu knapp 4 Tagen vorher..
Den Thread, den ich im BV Forum erstellt habe, gibt es leider nicht mehr, oder werden die vor Veröffentlichung geprüft??
 
Phil-HB

Phil-HB

Ehrenmitglied
Teilweise werden die Threads dort vorher geprüft, das siehst du als Hinweis nach dem Absenden. Ich vermute nach einer gewissen Anzahl von freigeschalteten Posts darfst du ohne Prüfung posten, das funktioniert bei mir - dafür wurde von ein paar Tagen das erste mal ein Fehlerbericht von mir stumpf gelöscht (ging um die defekte Anzeige des Akkuverbrauchs, die WiFi-Stromverbrauch anzeigt, auch wenn das Gerät aus war).
 
E

egalerst

Ambitioniertes Mitglied
Das bestätigt meine Vermutung dass da was relevantes geändert wurde. Bzgl Akku und sonstiger bestehender Probleme beim Downgrade:
Habt ihr "Caches gewipet" ?
 
Phil-HB

Phil-HB

Ehrenmitglied
@egalerst Ich habe bei meinem BV6000 bisher auf root verzichtet, weil ich sonst meine Banking App nicht mehr nutzen kann. Und wenn ich das richtig verstehe kann ich ohne root nur OTA und local file updates machen nicht flashen/wipen, oder?
 
E

egalerst

Ambitioniertes Mitglied
Jein.Grundsätzlich hast schon recht.
Wipen kannst aber mit TWRP auch -> Flash Tools und direkt danach wieder auf Original zurück um für OTAs sauber zu bleiben
 
Phil-HB

Phil-HB

Ehrenmitglied
@egalerst dann hapert es momentan nur noch daran, dass ich vor dem Wipe meine Einstellungen nicht gescheit sichern kann ohne root. Die einige mir bekannte App die ohne root auch Einstellungen sichert ist Helium Backup und das läuft auf meinem BV6000 nicht.
 
E

egalerst

Ambitioniertes Mitglied
Es geht nicht um (User)data sondern primär um /cache und Dalvik-Cache
 
Phil-HB

Phil-HB

Ehrenmitglied
@egalerst du meinst nachdem ich über TWRP wipe sind meine installierten Apps und einstellungen noch auf dem Gerät??
 
E

egalerst

Ambitioniertes Mitglied
Wenn du nur diese 2 wipest ja
Edit: Und nandroid Backup kannst ja auch machen
 
Zuletzt bearbeitet: