Endeavour 1001 - Falscher CPU Takt, was tun

  • 6 Antworten
  • Neuester Beitrag
Diskutiere Endeavour 1001 - Falscher CPU Takt, was tun im Blaupunkt Forum im Bereich Weitere Hersteller.
BIOTEC

BIOTEC

Stammgast
Hallo!

Ich hab hier ein komischen Problem an meinem BLAUPUNKT ENDEVOURE 1001 Tablet entdeckt!

Das Gerät ist nun ca. 1,5 Jahre alt und mir viel nun gestern mal auf, nachdem ich es mit KingoRoot gerootet hatte, das
der Einstegestellte Governore "Fantasys" einen Höchsttakt von 1Ghz angibt. Nur laut 3c Toolbox werden die 4 Kerne des
Allwinner A31 immer mit der Höchsttaktung belastet und gehen nicht in den Sleep Modus, heisst sie fahren sich einfach nicht runter. Hab dann schon mal "Ondemand" genommen, weil ich der Meinung war, das der Eventuell Automatisch runter taktet. Fehlanzeige. Auch in CPUSpy keine besserung zu erkennen. Ich kann zwar den Min und Max der CPU ändern, das nimmt die CPU dann auch an, doch sie bleibt immer auf dem dann eingestellten MAX wert stehen.

Hab dann mal das System auf Werkseinstellungen zurück gesetzt...

Danach wird nun scheinbar wenigstens der Takt der Kerne schonmal etwas runtergetaktet, so das wenigstens alle 4 kerne nicht gleich mit Max am laufen sind.

Aber...da ist noch ein Problem....die CPU sollte aber nicht nur 1GHZ haben, sondern laut Internet 1,2 Ghz. Im CPUSpy war auch ersichtlich, das der Takt auch Max. 1,4 Ghz sein kann. Nur einstellen kann ich NUR bis 1 Ghz. Heisst: Das Gerät bringt ja garnicht seine volle Leistung???? Auch Taktet die CPU z.b. Nicht bis auf den untersten Schwellenwert von sagen wir mal 200 Mhz zurück, sondern nur bis 800 Mhz...

Ich bin nun etwas Überfragt....bin am Grübeln was ich da noch machen könnte und wende mich nun mal erwartungsvoll an euch, in der Hoffnung das mir von euch Jemand helfen kann!

Danke euch!
 
xminister

xminister

Ehrenmitglied
Hi,
der Prozessor macht das, was der Kernel ihm vorgibt. Da hilft keine noch so tolle Software, sondern nur eine Custom-ROM bzw. ein modifizierter Kernel. Das die Prozessoren meist untertaktet werden um instabilitäten zu vermeiden, ist dir bekannt?
 
BIOTEC

BIOTEC

Stammgast
Ja. Was mich halt auch wundert ist der komische Batterytrain, den ich habe. Das Tablet verbraucht sau viel Energie. In SetCPU konnte ich zumindest schonmal ersehen, das es nun wenigstens mal die Leistung stellenweise rauf und runter fährt. Zumindest das ist schonmal was.

Hab nun im WakelockDetector gesehen, das der "Kalender" da 5 Stunden Online war....warum auch immer....also hab ich den mal Deaktiviert....brauch ich auf dem Teil eh nicht!

Ich hätte auf dem Blaupunkt Endevour 1001 schon längst nen Custom drauf gemacht, wenns eine dafür geben würde....aber leider gibts für das Teil noch nicht mal nen regulären Root. Musste schon mit KingoRoot zum Root kommen.

Der kernel bei dem Ding is aber auch das letzte...es ist zwar Droid 4.4.1 drauf, aber der Kernel kann noch nicht mal Swap....allein das ist ja schon armseelig, oder? ^^ (OK, das Ding hat mich auch neu nur 89€ gekostet, aber da darf man halt net Wunder erwarten)
 
BIOTEC

BIOTEC

Stammgast
Nun Gut...nachdem ich nun sehen konnte, das das System da einen massiven batterytrain verursacht und auch der Wakelock Detector mir da anzeigt, das das gerät NICHT im Deep Sleep ist, hab ich mich mal dazu durchgerungen und Greenify und Xposed Framework installiert.

Im Greenify hab ich mal das abschalten der systemapps nach dem Bildschirm aus versucht. Das geht aber Nur mit dem Xposed Framework. (Hat mich gewundert das das Teil noch gelaufen ist, nachdem ich Xposed installiert hatte...LOL)

Zudem hab ich im Xposed noch irgendwas mit DS Deepsleep battery Dinges installieren lassen. Der kann "angeblich" das Android bei Bildschirm aus komplett in den Deepsleep versetzen. Mal abwarten was so in 30 Minuten vom Wakelock Dectector angezeigt wird.

Als nächstes würde ich noch soooo gerne einstellen können das die CPU nicht laufend im Fullspeed vor sich hinlümmelt. Der braucht doch keine 1Ghz wenn man nur was liest oder bischen surft. Das säuft bei dem Teil Akku Ohne ende und ich kann das Gerät wirklich alle 20 Minuten ans ladegerät hängen. Is doch Mist

PS: Ich hab das gerät ja gestern Abend mal auf Werkseinstellungen zurück gesetzt....komisch is das er den Internen SD Speicher nicht gelöscht hat. Da war noch alles wie vorher drauf. Vieleicht müsst ich da mal ins Recovery und müsst das mal alles "Frisch" machen. Was mich wunder ist, das das tablet doch früher Ohne Probleme ging. Aber so eine komische Standybyzeit....das geht garnicht klar!
 
Zuletzt bearbeitet von einem Moderator:
Bearbeitet von xminister - Grund: Fäkalausdruck ersetzt. Bitte achte auf deine Ausdrucksweise.
xminister

xminister

Ehrenmitglied
Also.... das mit den "alle 20 Minuten am Ladegerät" ist doch überspitzt ausgedrückt, oder? Ansonsten schon mal daran gedacht, das vielleicht auch der Akku nicht mehr der Beste ist? Selbst unter Volllast, solte es eigentlich für 3-4 Stunden reichen. ;)
 
BIOTEC

BIOTEC

Stammgast
...^^...das is jetzt kein Schxxx....1 Prozent Akku in 26 Sekunden is net gut....Ich hab jetzt nochmal im Reovery Cache gelöscht und es da noch auf Factory zurück gesetzt....hängt am ladegerät und steht da schon ne ganze Weile bei 99%. Ich schätze das ich es wieder zurück bringe und mir die Kohle wieder hole....den wenn de Akku nix mehr is, dann bringt mir das nix mehr....sau schade drum!
 
Zuletzt bearbeitet von einem Moderator:
Bearbeitet von xminister - Grund: Du weist schon. ;)
xminister

xminister

Ehrenmitglied
BIOTEC schrieb:
...^^1 Prozent Akku in 26 Sekunden is net gut....
Dann wird es wohl am Akku liegen, denn so viel Saft kann das Teil nicht mal bei voller Beleuchtung ziehen.