Bluboo Maya Max, Mikrofon zu leise, wer kann helfen?

  • 16 Antworten
  • Neuester Beitrag
Diskutiere Bluboo Maya Max, Mikrofon zu leise, wer kann helfen? im Bluboo Maya Max Forum im Bereich Bluboo Forum.
MySwap

MySwap

Ambitioniertes Mitglied
Ich habe seit 2 Wochen ein BluBoo Maya Max, das ist ganz neu auf dem deutschen Markt!
Problem:
Meine Frau beschwerte sich das sie mich beim Anrufen kaum versteht, wir haben die Handys mal getauscht, das klingt beim anderen echt wie durch ein Tempo telefoniert.

Die Menüs habe ich schon durchforstet, ein Volume Widget habe ich auch schon installiert.

Ich habe direkt von Banggood gekauft , das wird im Garantiefall sicher problematisch?
 
L

laverda

Neues Mitglied
Hi, ich habe es auch gerade geordert. Dauert aber noch bis es bei mir eintrifft...... Werde es testen und berichten ob es bei meinem auch so ist.
 
Miss Montage

Miss Montage

Ehrenmitglied
Im MTK Engineering Mode lassen sich die Mikrofon-Einstellungen anpassen:
1. Per Telefonwahl
Code:
*#*#3646633#*#*
eingeben
2. Gehe zu Audio -> Normal mode -> Type -> Mic -> Level
3. Setze die sechs Grade, z.B. wie folgt:
Level 0 auf 255
Level 1 auf 235
Level 2 auf 215
Level 3 auf 205
Level 4 auf 195
Level 5 auf 185
Level 6 auf 175
Du musst alle Grade definieren. Jedes Mal, wenn Du ein Level aufrufst, drücke "Set" und "Ok".
4. Bevor Du den Engineering Mode verlässt, nochmals "Ok" drücken.
5. Telefon neu starten.
Quelle: Tweaking / Fixing sound using MTK engineering mode
 
L

laverda

Neues Mitglied
Habe es nun 1 Woche und kann nur positives berichten. Direkt oder auch mit zwei unterschiedlichen Bluetooth Freisprecheinrichtungen klappte es ohne irgendwelche Zusatzeinstellungen gut.
 
KingJulien

KingJulien

Fortgeschrittenes Mitglied
Hallo

Warum funktioniert der Code bei mir nicht ? Jemand einen Tip.

mfg
 
Zuletzt bearbeitet:
KingJulien

KingJulien

Fortgeschrittenes Mitglied
Ich will jetzt keinen extra Beitrag aufmachen deshalb frage ich hier.Hab das MTK Tool jetzt installiert bin aber irgentwie zu blöd die Einsstellungen zu finden.Kann mir da jemmand helfen.Die Beschreibung wie oben aufgeführt gibt es nicht.
 
vetzki

vetzki

Guru
Du musst in die sogennaten "EngineerMode"
erreichbar durch telefonnummereingabe
die richtige "nummer" findet sich z.b. mit strings /system/app/EngineerMode/oat/arm64/EngineerMode.odex | grep secret
Bei meinem bluboo (edge) z.b. 20080808, also *#*#20080808#*#* als telnr.
 
Yomogi

Yomogi

Lexikon
KingJulien schrieb:
...Hab das MTK Tool jetzt installiert bin aber irgentwie zu blöd die Einsstellungen zu finden.Kann mir da jemmand helfen.Die Beschreibung wie oben aufgeführt gibt es nicht.
MTK Toll starten -> MTK Settings -> nach links wischen bis oben der Reiter 'Hardware Testing' erscheint -> Audio antippen -> Normal Mode antippen -> und dann wie in Beitrag #3 weiter....
 
KingJulien

KingJulien

Fortgeschrittenes Mitglied
Normal Mode...gibt es unter Audio nicht.
 
Yomogi

Yomogi

Lexikon
Das ('Normal Mode') ist bei Audio oben der erste Eintrag!

(Das Ganze gibt es hier bei mir auch beim 'HOMTOM HT7 Pro', 'Cubot Dinosaur' als auch beim 'Cubot Max'!)
 
KingJulien

KingJulien

Fortgeschrittenes Mitglied
Der erste Eintrag ist unter Audio.. Volume..und dort geht es weiter mit..Voice ..VolB..AudioPlayback..Audio Record.
Könnte es das sein ?
 

Anhänge

Yomogi

Yomogi

Lexikon
So sieht es hier aus (bei allen meiner drei 'Chinesen'):
 
Yomogi

Yomogi

Lexikon
Sorry, aber dann scheint dein Bluboo ein (komplett?) anderes Innenleben zu haben...
 
KingJulien

KingJulien

Fortgeschrittenes Mitglied
OK.Kann man halt nichts machen.Trotzdem Danke.
 
Mister Lon

Mister Lon

Experte
Tja, ich würde dir auch gerne helfen, aber bin mit Lineage auf dem Mäxchen unterwegs und da funzt der MTK Engineer Mode nicht....sorry.