1. Mitglieder surfen ohne Werbung auf Android-Hilfe.de! ✔ Jetzt kostenlos Mitglied in unserer Community werden.
  1. Hawk0001, 30.04.2016 #1
    Hawk0001

    Hawk0001 Threadstarter Android-Hilfe.de Mitglied

    Hallo, ich bin mit dem E5s sehr zufrieden leider klappt das Pairing mit meiner Fse (Nokia ck1w) nicht mehr. Ich habe die Androidversion in Verdacht, da mein altes Gerät bzw. Tablet mit Android 4.2 noch ohne Probleme die Verbindung herstellt. Okay, die Fse iat schon ziemlich alt aber da es ein Festeinbau ist, würde ich sie natürlich gerne weiter nutzen. Die billige Fse vom Discounter für den Zigarettenanzünder meiner Frau verbindet auch problemlos. Diese ist aber auch erst vor knapp einem Jahr gekauft worden. Viellicht liegt es auch an Bluethooth 4.0 wobei ich immer dachte, dass alls abwärts kompatible sein sollte. Bin jetzt auch schon am überlgen ob ich es mit CM 12 oder 13 versuchen sollte. Bevor ich aber diesen schritt wage, wollte ich mal eure Meinung dazu hören. Habe soweit schon alles versucht
    - Smart Lock deaktiviert
    - HCI Snoop Protokoll aktiviert
    -Bluethooth Freigabe gelöscht

    Jetzt euere Tipps bitte.
     
  2. loopi, 30.04.2016 #2
    loopi

    loopi Senior-Moderator Team-Mitglied

    Hast Du das Pairing an beiden Geräten gelöscht zum neu probieren? Gibt es die Möglichkeit die Nokia FSE evtl. mal zurückzusetzen?
     
    Zuletzt bearbeitet: 30.04.2016
  3. Hawk0001, 30.04.2016 #3
    Hawk0001

    Hawk0001 Threadstarter Android-Hilfe.de Mitglied

    Ja, die FSE habe ich soweit möglich auch schon zurück gesetzt. Sogar auch ein paar Minuten vom Strom getrennt. Hat aber leider nichts gebracht. Aber danke für den Hinweis.
     
  4. loopi, 01.05.2016 #4
    loopi

    loopi Senior-Moderator Team-Mitglied

    Manche alte BT Systeme können nur eine bestimmte Anzahl speichern. Deswegen die Idee des Resets.
    Es könnte auch eine Inkompatibilität vorliegen, was trotz BT Standard ab und an leider vorkommt zwischen zwei Geräten.

    Ging die FSE also noch gar nicht mit dem E5s?
     
  5. Hawk0001, 01.05.2016 #5
    Hawk0001

    Hawk0001 Threadstarter Android-Hilfe.de Mitglied

    Genau das E5s ist das erste von mehreren Geräten, welches sich nicht verbinden lässt. Merkwürdig ist auch, das mein ganz altes Handy, was bis vor 2 Jahren noch koppelbar war jetzt auch nicht mehr geht. Dort ist aber auch inzwischen durch CM 11 Android 4.4.4 installiert. Bei den anderen Geräten ist noch ein älteres Android drauf so dass ich mal vermute, dass es an der Androidversion liegt. Ich werde mal das alte Handy zum ausprobieren auf CM 10 flashen und sehen, was dann passiert.
     
  6. Hawk0001, 01.05.2016 #6
    Hawk0001

    Hawk0001 Threadstarter Android-Hilfe.de Mitglied

    So, mein Test hat nun folgendes ergeben:
    - Das alte Gerät lässt sich auch unter Android 4.2 nicht verbinden (Codeabfrage nötig)
    - Das E5s lässt sich aber auch mit meiner Jay-tech Box verbinden (keine Codeabfrage)
    - Zwei andere Geräte mit Android 4.2 verbinden ohne Probleme mit der FSE (keine Codeabfrage)

    Interessant ist, diese beiden Geräte verlangen nicht explizit nach dem Paringcode, sondern verbinden sich einfach so.

    Ebenfalls ohne Codeabfrage hat sich mein E5s mit der Box bzw. mit der FSE meiner Frau verbunden.

    Kann man die manuelle Abfrage irgendwie beeinflussen bzw. deaktivieren?

    Der heutige Test mit dem Handy (Android 6) meines Neffens war auch nicht erfolgreich.

    Somit gehe ich davon aus, dass die FSE keine weiteren Geräte zulässt. Habe eine Reseten der FSE versucht, bin mir aber nicht sicher, ob es geklappt hat, denn die anderen bereits gepaarten Geräte werden ohne Code wieder angenommen. Auch ein halben Tag ohne Strom war nicht erfolgreich. Leider ist mein Latain nun am Ende.
     
    Zuletzt bearbeitet: 02.05.2016
  7. Tracktorist, 03.05.2016 #7
    Tracktorist

    Tracktorist Fortgeschrittenes Mitglied

    Ich nutze das E5s jetzt seit fast einem Monat und muss sagen der Akku ist Referenz.... Komme kaum unter 50% am Abend, im Vergleich war mein Moto G am Abend leer.
    Es lässt sich super mit meiner VW Premium FSE benutzen (rSAP).
    Was mich stört ist das es total unhandlich ist und es ist einfach zu groß.
    Ausserdem habe ich manchmal kein Internet für eine kurze Zeit obwohl der Empfang (WLAN oder Mobilfunk) voll da sind....ich warte auch sehnlichst auf ein Android 6 Update.
    Ansonsten ist das Handy für 135€ mehr als eine Empfehlung.
     
  8. Hawk0001, 04.05.2016 #8
    Hawk0001

    Hawk0001 Threadstarter Android-Hilfe.de Mitglied

    Hallo, da ich einige Probleme mit meiner alten Nokia FSE habe (siehe extra Thema), würde mich interessieren, ob deine FSE einen Code verlangte oder ob das Paring ohne manuell Codeeingabe klappte. Vielleicht kannst du ja deine Erfahrungen zum anderen Thema ergänzen. Gruß und Dank
     
  9. Tracktorist, 04.05.2016 #9
    Tracktorist

    Tracktorist Fortgeschrittenes Mitglied

    Die VW FSE hat einen Code vorgegeben den ich dann im Handy eingeben musste. Das war bei der Erstanmeldung, jetzt verbindet es sich automatisch.
     
  10. Hawk0001, 04.05.2016 #10
    Hawk0001

    Hawk0001 Threadstarter Android-Hilfe.de Mitglied

    Okay, mein FSE verlangt auch einen Code,gebe ich diesen, der auf jeden Fall richtig ist aber ein, dann kommt nach lamgem Pairing nur die Meldung,dass der Code nicht richtig ist. Hat noch jemand eine Trick auf Lager? Viellicht lässt sich im System was ändern. Mein Gerät hat Root wäre also somit möglich.
     
  11. Hawk0001, 11.05.2016 #11
    Hawk0001

    Hawk0001 Threadstarter Android-Hilfe.de Mitglied

    Nach weiteren Test muss ich davon ausgehen, dass es an der Nokia FSE liegt. Sämtliche anderen Geräte einschließlich der Parrot 3100 (auch eine Kfz FSE) meiner Mutter oder ein ganz alter Nokia Ohrstöpsel auf Bluetooth machen ihre Arbeit ohne Probleme. Das Thema könnte dann aus meiner Sicht geschlossen werden, da es ja nicht am Aquaris E5s liegt.
     
    loopi bedankt sich.
  12. loopi, 11.05.2016 #12
    loopi

    loopi Senior-Moderator Team-Mitglied

    Danke für die Rückmeldung. Ich habe den Thread als gelöst markiert.
     

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. smart lock speichert freisprecheinrichtung nicht

    ,
  2. bluetooth hci snoop freisprechanlage

Du betrachtest das Thema "[Gelöst] Bluethooth Pairing mit Freisprecheinrichtung klappt nicht [bq Aquaris E5s]" im Forum "bq Aquaris E5s Forum",
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deinem Erleben anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.