1. Mitglieder surfen ohne Werbung auf Android-Hilfe.de! ✔ Jetzt kostenlos Mitglied in unserer Community werden.
  1. derchrome, 25.01.2015 #1
    derchrome

    derchrome Threadstarter Fortgeschrittenes Mitglied

    Hallo zusammen,
    ich möchte mich hier nicht mit fremden Federn schmücken und deswegen verweise ich vorab auf den Thread in einem spanischen Forum auf dem diese Anleitung basiert:

    Mibqyyo | Recovery custom y Root - E6

    Vielen Dank an spanischen Kollegen für die super Anleitung.

    Ich übernehme keinerlei Haftung für eventuelle Schäden, die durch diese Anleitung entstehen! Das ganze geschieht auf eigene Gefahr!

    1. Zunächst benötigt ihr die Custom Recovery aus dem spanischen Forum, die ihr hier herunterladen könnt:

    https://mega.co.nz/#!McpFVDpB!SlowvWKiLrG9WHKuxSM6rs1p-yy7KbiX29wQhJIOFAo

    Die Zip-Datei enthält einen Scatter-File und das Recovery-Image.

    2. Die original Firmware von E6 hier runterladen:

    bq - Downloads - Aquaris e6

    3. Das Flash Tool hier runterladen:

    https://s3-eu-west-1.amazonaws.com/bq-file-sharing/Drivers&Tool.rar

    Hier müssten auch die Treiber für Windows enthalten sein, falls das Handy von eurem System nicht automatisch erkannt wird.

    4. Das Telefon ausschalten.

    5. Das Flash Tool starten und bei Scatter-File die Datei aus dem Zip aus Schritt 1 auswählen. Dann falls nötig alles abwählen bis auf recovery.img.

    6. Darauf achten, dass nur Download ausgewählt ist und anschließend den Download starten.

    uploadfromtaptalk1422215009663.jpg

    7. Wenn das Recovery erfolgreich heruntergeladen wurde erscheint ein weißer Pfeil im grünen Kreis.

    8. Das Telefon wieder einschalten und beim Einschalten die Lautstärke plus Taste drücken, damit das Recovery gestartet wird.

    9. Im Recovery wie folgt vorgehen:

    9.1 “Einstellungen philz" auswählen und dann "Re-root-System (SuperSU)".*

    9.2 "Ja - Übernehmen SuperSU" auswählen und neu starten.

    9.3 SuperSu, am besten die kostenpflichtige Pro-Variante aus dem Play-Store installieren

    uploadfromtaptalk1422215377317.jpg

    Geschafft, das Telefon ist nun gerootet.

    -------------------------------------------------

    Leider funktioniert mit der Custom-Recovery das OTA Update nicht mehr.

    Damit das wieder läuft, müsst ihr die originale recovery.img wieder einspielen (zu finden in der unter Punkt 2 heruntergeladenen Firmware). Das geht, analog zum Custom-Recovery mit dem normalen Flash Tool. Achtet bitte darauf den Scatter-File aus der Original Firmware zu verwenden und alles bis auf Recovery abzuwählen.

    -------------------------------------------------------

    Damit der Root-Zugriff auch nach einem OTA Update erhalten bleibt, müsst im SuperSu-Pro den Überlebensmodus aktivieren.
     
  2. ahilfewik, 25.01.2015 #2
    ahilfewik

    ahilfewik Android-Hilfe.de Mitglied

    Super, vielen dank für die tolle Übersetzung!!
     
  3. derchrome, 26.01.2015 #3
    derchrome

    derchrome Threadstarter Fortgeschrittenes Mitglied

    Und hat alles geklappt?
     
  4. ahilfewik, 27.01.2015 #4
    ahilfewik

    ahilfewik Android-Hilfe.de Mitglied

    Leider nicht. Das Telefon wird nicht erkannt und die Treiber meinen nichts installieren zu können. Hab in einer alten XP VM das ganze wiederholt, dort konnte der Treiber installiert werden. Nach dem recovery-download startete die vm sofort neu, das scheint nicht normal zu sein. Konnte das recovery dann auch nicht erreichen. Bin erstmal ratlos... Welche Treiber hattest du installiert? Die aus driver&tools klappen nicht für win7 :(
     
  5. derchrome, 28.01.2015 #5
    derchrome

    derchrome Threadstarter Fortgeschrittenes Mitglied

    Hast du die Installation der Treiber unter Windows 7 als Administrator ausgeführt? Alternativ ein Administrator-Konto unter Windows anlegen und es darüber versuchen.
    Das Flash Tool bitte auch als Admin ausführen sonst hat er manchmal Probleme die Com-Ports zu öffnen.
     
    Zuletzt bearbeitet: 28.01.2015
  6. ahilfewik, 13.02.2015 #6
    ahilfewik

    ahilfewik Android-Hilfe.de Mitglied

    Die Ursache war, das im install-skript des Treibers die Windows Version per ver^|find "6.1." ermittelt wird. Dieser Befehl schlägt unter (meinem) win 7 fehl. Daher konnte die Installation nichts tun, habe ich im Skript geändert und nun klappt es bis zum Punkt des Download des Recovery (grüner Haken). Beim starten ins recovery erscheint aber nur ein um gefallener Androide mit dem Titel "kein Befehl". Nach betätigen einer Taste kommt dann das Menu wo u.a. der reboot angeboten wird. Philz Einstellung ist also nicht vorhanden. Ich bin mittlerweile auf FW 1.3.4. eventuell klappt es damit nicht mehr. :(
    Hat denn inzwischen noch jemand Erfolg gehabt? Oder eine Idee/Alternative?
     
  7. derchrome, 13.02.2015 #7
    derchrome

    derchrome Threadstarter Fortgeschrittenes Mitglied

    Hmm komisch. Hast du nur das Recovery installiert oder die komplette Firmware? Ein einzelnes Recovery flashen sollte eigentlich immer gehen, unabhängig von der Firmware Version.

    Hast du auch die richtige Recovery ausgewählt :D?

    Sieht das Recovery so aus wie auf den Bildern? Wie bist du denn da reingekommen? Beim Starten Lautstärke erhöhen? Oder verringern? Erhöhen wäre richtig...
     
    Zuletzt bearbeitet: 13.02.2015
  8. ahilfewik, 13.02.2015 #8
    ahilfewik

    ahilfewik Android-Hilfe.de Mitglied

    Nur die custom recovery. Nur die enthält ja das Objekt der Begierde. Wenn ich die originale flashe um OTA wieder zu ermöglichen ist ja sicher dieser Teil mit Philz Einstellungen weg.
     
  9. derchrome, 13.02.2015 #9
    derchrome

    derchrome Threadstarter Fortgeschrittenes Mitglied

    Ich hab meinen letzten Beitrag nochmal editiert.

    Der ursprüngliche Beitrag von 18:36 Uhr wurde um 18:57 Uhr ergänzt:

    Steht da bei dir Factory Mode wenn du die Recovery aufrufst?
     
    Zuletzt bearbeitet: 13.02.2015
  10. ahilfewik, 13.02.2015 #10
    ahilfewik

    ahilfewik Android-Hilfe.de Mitglied

    Nein, ich habe eben beide Varianten probiert. Bei Volumen down komme ich in den factory mode, bei Volumen up erscheint der umgefallene Androide "kein Befehl", bei nochmaliger Taste dann das offenbar Standard-Recovery. Ich habe nach dem (vermeintlich) erfolgreichen Download das USB Kabel getrennt und dann das recovery gestartet. Bin ratlos, sieht aus als ob das flashen trotz Erfolgsmeldung fehlgeschlagen ist.
     
  11. derchrome, 13.02.2015 #11
    derchrome

    derchrome Threadstarter Fortgeschrittenes Mitglied

    War das Telefon beim flashen ausgeschaltet? Als was wird das Telefon im Windows Geräte-Manager angezeigt?
     
  12. ahilfewik, 13.02.2015 #12
    ahilfewik

    ahilfewik Android-Hilfe.de Mitglied

    Ja war aus. Kartenmäßig war aber alles drin, sim+SD. Hatte mal gelesen das man vorm flashen (sicherheitshalber) alles rausnehmen soll. Wäre es an gewesen hätte ich nicht ohne ausschalten ins recovery starten können. War mur nur unsicher IB die usb-verbindung noch bestehen muss beim Neustart, vermutlich ist es egal, ich hatte es getrennt.
     
  13. derchrome, 13.02.2015 #13
    derchrome

    derchrome Threadstarter Fortgeschrittenes Mitglied

    Ich ziehe das Kabel immer nach dem Flashen direkt wieder ab, aber prinzipiell sollte das keinen Unterschied machen.

    Als was wird das BQ im Geräte-Manager angezeigt?

    Der ursprüngliche Beitrag von 19:56 Uhr wurde um 20:11 Uhr ergänzt:

    Im Zweifel würde ich einfach nochmal neu flashen und vielleicht die Recovery nochmal neu laden.
     
  14. ahilfewik, 13.02.2015 #14
    ahilfewik

    ahilfewik Android-Hilfe.de Mitglied

    Ja genau das mache ich auch, gebe bescheid..
     
  15. derchrome, 13.02.2015 #15
    derchrome

    derchrome Threadstarter Fortgeschrittenes Mitglied

    Und schreib doch auch mal als was das Gerät angezeigt wird. Wenn der Treiber nicht richtig installiert ist, dann kann das unter Umständen auch zu Problemen führen.
     
  16. ahilfewik, 13.02.2015 #16
    ahilfewik

    ahilfewik Android-Hilfe.de Mitglied

    Ich habe unter USB im devicemanager nur generische Einträge ala generic USB hub, USB Verbund gerät etc. Auch sonst sehe ich das BQ nicht. Da es ausgeschaltet ist, als was sollte es auftauchen?
    Aber: im 2ten Anlauf mit gleichem Verlauf war das custom recovery nun vorhanden!
    Es gab wie beim ersten mal folgende Besonderheit, die vielleicht auch anderen hilft: der Download startete erst, nachdem das USB Kabel einmal abgezogen und wieder angesteckt wurde WÄHREND der Download lief. Vorher blieb es einfach bei 0% stehen und es passierte gar nichts. Die Verzweiflungs-Idee mit dem Kabel kam mir als ich in den Log des flash-tools gesehen habe das es bei der suche nach dem USB port nicht fündig wird. Dadurch kann der download vermutlich auch mal daneben gehen.
    Auf jeden Fall DANKE! Jetzt kann ich gleich den Zugriff auf die SD-Karte wieder herstellen und dann kommt xposed mit xprivacy drauf!
     
  17. derchrome, 13.02.2015 #17
    derchrome

    derchrome Threadstarter Fortgeschrittenes Mitglied

    Ja man darf das Phone erst nach dem Starten des Downloads anschließen, ich ergänze das mal oben.

    Schön, dass es jetzt geklappt hat.

    Das Telefon sollte unter Ports (Com&LPT) zu finden sein.
     
    ahilfewik bedankt sich.
  18. ahilfewik, 03.06.2015 #18
    ahilfewik

    ahilfewik Android-Hilfe.de Mitglied

    Kannst du eigentlich nach dem rooten ota updates installieren?
    Scheinbar geht das, aber wenn ich dann nach scheinbar erfolgreichem update nach neuen Versionen suche findet er wieder die gerade installierte Version (1.4.0). Der alternative loader scheint das update zu verhindern (?)
    Edit:
    Ich ziehe die Frage zurück, stand ja im OT das es so ist..
     
  19. derchrome, 05.06.2015 #19
    derchrome

    derchrome Threadstarter Fortgeschrittenes Mitglied

    Du musst die Original Recovery wieder einspielen dann geht's :)
     
  20. ninjaracing, 30.07.2015 #20
    ninjaracing

    ninjaracing Neuer Benutzer

    HI Leute, danke für die Anleitung soweit. Leider komme ich nah der recovery nicht weiter: wenn ich das richtig verstanden habe muss ich doch, nachdem ich "Re-rootSystem (SuperSU)" gemacht habe +++++Go Back+++++ drücken und dann "Reboot System Now" oder??? Weil: ich wenn ich das mache und SuperSU über GooglePlay installiere sucht dieses ewig nach binarys und findet die nicht. RootChecker sagt auch ich bin nicht Root. Hab ich was falsch verstanden?

    freut sich über tips: njr
     

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. aquaris e6 root

    ,
  2. bq e6 firmware

    ,
  3. AquarisE6 firmenware

    ,
  4. b2q aquaris rooten,
  5. custom recovery aquaris e6 ,
  6. bq aquaris e6 root,
  7. aquarius e6 rooten,
  8. aquaris e6 flash recovery,
  9. aquaris E 6 lässt sich nicht ausschalten
Du betrachtest das Thema "[Anleitung] Custom-Recovery und Root Aquaris E6" im Forum "bq Aquaris E6 Forum",
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deinem Erleben anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.