Android hängt bei App-Optimierung [bq Aquaris M4.5]

K

krebs8

Fortgeschrittenes Mitglied
Threadstarter
(Vieleicht müßte das Thema auch an eine andere stelle im Forum ?)

Seit Stunden steht auf dem Display "Android wird gestartet ... App 106 von 131 wird optimiert..."
Das Gerät war für ca. 2 Stunden ganz ausgeschaltet. Nach dem Einschalten wurde die erste PIN (ist diese für die Verschlüsselung ?) eingegeben, dann hat die Optimierung gestartet. Die Karten-PIN mußte noch nicht eingegeben werden.
Darf ich das abbrechen ? Wenn ja wie ?
Smartphone: bq Aquaris 4.5, OS: Android 5.1
Danke.
 
Zuletzt bearbeitet:
magicw

magicw

Super-Moderator
Teammitglied
Abbrechen sollte durch langes Drücken auf den Powerbutton (ca. 10sec) geschehen. Danach startest du einfach nochmal neu. evtl. läuft er dann beim Optimieren durch.
 
K

krebs8

Fortgeschrittenes Mitglied
Threadstarter
Ich musste die Powertaste zum Abbrechen fast 15s drücken.

Nach Wiedereinschalten ging es in ca. 1 Stunde so weiter:
- Android wird gestartet - 26 von 26 Apps wurden optimiert
- Apps werden gestartet, dauerte länger
- 105 von 131 Apps wurden optimiert
- Aquaris-Startbildschirm, dauerte länger
- PIN-Eingabe
- Android-Männchen
- Aquaris-Startbildschirm, dauerte länger
- Android wird gestartet - 2 von 27 Apps wurden optimiert
- Aquaris-Startbildschirm, dauerte länger
- PIN-Eingabe
- Android-Männchen
- Aquaris-Startbildschirm, dauerte länger
- Android wird gestartet - 89 von 131 Apps wurden optimiert
- Aquaris-Startbildschirm, dauerte länger
- PIN-Eingabe
- Android-Männchen
- Aquaris-Startbildschirm, dauerte länger
- Android wird gestartet - 43 von 43 Apps wurden optimiert
- Apps werden gestartet, dauerte länger
- PIN-Eingabe für SIM-Karte
- PIN-Eingabe für Displaysperre
- Alles wie vorher, Gott sei Dank.

Muß diese Optimierung eigentlich sein bzw. bringt die was oder kann ich die abstellen ?
 
loopi

loopi

Ehrenmitglied
Nach einem Software Update ist das normal. Kommt mir nur ungewöhnlich lange vor.

Du hast aber kein A4.5?

Das hat kein Android 4.4?
 
K

krebs8

Fortgeschrittenes Mitglied
Threadstarter
Nein, es ist das M4.5 mit Android 5.1 (habe ich eben oben verbessert).
Jemand hat das Thema von Android hierher verschoben. Könnte es jemand in M4.5 verschieben ?

Von Software-Update weiß ich jetzt nichts.
 
loopi

loopi

Ehrenmitglied
Eventuell ist das "unbemerkt" automatisch passiert.
 
K

krebs8

Fortgeschrittenes Mitglied
Threadstarter
In meinen Nachrichten steht "verschoben durch @magicw"
 
loopi

loopi

Ehrenmitglied
Das war ich. Ins M4.5 Forum geschoben ;)


Edit: Achso der war schon verschoben. Jetzt sollte es passen.
 
dekatch

dekatch

Fortgeschrittenes Mitglied
krebs8 schrieb:
Ich musste die Powertaste zum Abbrechen fast 15s drücken.

Nach Wiedereinschalten ging es in ca. 1 Stunde so weiter:
- Android wird gestartet - 26 von 26 Apps wurden optimiert
- Apps werden gestartet, dauerte länger
- 105 von 131 Apps wurden optimiert
- Aquaris-Startbildschirm, dauerte länger
- PIN-Eingabe
- Android-Männchen
- Aquaris-Startbildschirm, dauerte länger
- Android wird gestartet - 2 von 27 Apps wurden optimiert
- Aquaris-Startbildschirm, dauerte länger
- PIN-Eingabe
- Android-Männchen
- Aquaris-Startbildschirm, dauerte länger
- Android wird gestartet - 89 von 131 Apps wurden optimiert
- Aquaris-Startbildschirm, dauerte länger
- PIN-Eingabe
- Android-Männchen
- Aquaris-Startbildschirm, dauerte länger
- Android wird gestartet - 43 von 43 Apps wurden optimiert
- Apps werden gestartet, dauerte länger
- PIN-Eingabe für SIM-Karte
- PIN-Eingabe für Displaysperre
- Alles wie vorher, Gott sei Dank.

Muß diese Optimierung eigentlich sein bzw. bringt die was oder kann ich die abstellen ?
die App Optimierung nach einen update oder hard-reset ist system bedingt und lässt sich nicht unterbrechen.

Geduld

Wenn im Anschluss alles läuft (wie du sagtest) , ist ja alles gut gegangen
 
K

krebs8

Fortgeschrittenes Mitglied
Threadstarter
Ok, aber wie gesagt:
Von Software-Update weiß ich jetzt nichts.
Das Firmware-Update ist m.W. schon mehrere Wochen her.
 
loopi

loopi

Ehrenmitglied
Wenn das nicht bei jedem Reboot passiert würde ich mir keine Gedanken machen.
 
K

krebs8

Fortgeschrittenes Mitglied
Threadstarter
Andere Frage:
Android/ES Datei Explorer/All-in-one Toolbox zeigen nur 4,41GB ROM gesamt (1,56 GB frei) an, obwohl das Gerät 8 GB haben soll.
Stimmt da was nicht ?
 
dekatch

dekatch

Fortgeschrittenes Mitglied
krebs8 schrieb:
Ok, aber wie gesagt:
Von Software-Update weiß ich jetzt nichts.
Das Firmware-Update ist m.W. schon mehrere Wochen her.
hast du automatische Updates aktiviert? Bei meinem Samsung sieht das unter

System > Geräteinformationen > software-updates

So aus



Vielleicht hast automatisch ein Update geladen.

guck mal, wann das letzte Update Überprüft und evtl. geladen wurde
 
K

krebs8

Fortgeschrittenes Mitglied
Threadstarter
Ich kann in den Einstellungen unter "Über das Telefon" zwar sehen, welche Version installiert ist und mit welchem Datum die herausgegeben wurde, aber nicht wann sie bei mir installiert wurde.
 

Anhänge

S

SchwarzerKater

Neues Mitglied
Ich habe mein M4.5 (1 GB/16 GB) nun ca. 4 Wochen, und vor 2 Wochen hatte ich dieses Phänomen ebenfalls: Aus- und eingeschaltet, "Apps werden optimiert", dies dauerte ca. 15 Minuten, danach lief das M4.5 wie gewohnt. Abermals aus- und eingeschaltet, es passierte dann nicht mehr und das Gerät funktionierte sofort.

Heute war es dann heftiger: Aus- und eingeschaltet, danach passierte die Schleife ohne mein Zutun: 157 Anwendungen optimiert, Neustart, 38 Anwendungen optimiert, Neustart, 157 Anwendungen optimiert, Neustart, 38 Anwendungen optimiert, Neustart, 157 Anwendungen optimiert, Neustart, 38 Anwendungen optimiert, Neustart... und irgendwann erschien dann doch das Eingabefeld für die drei PINs, und alles funktionierte wie gewohnt. Die gesamte Orgie dauerte vielleicht anderthalb Stunden.

Was zum Henker ist das? Kann man das nicht verhindern? In diversen Foren fand ich ähnliche Berichte auch über Smartphones anderer Hersteller, meistens betraf es jedoch gerootete Geräte. Meins hat allerdings die Original-BQ-Firmware 1.4.1 und ist nicht gerootet... ich traue mich nicht mehr, das Ding wieder auszuschalten...
 
C

cassard

Neues Mitglied
Das Problem kenne ich und hat mich auch total genervt. Seit dem Update auf Firmware 2.0.0 (Anroid 6.0) hatte ich das Problem allerdings kein einziges Mal. Und das sind jetzt immerhin schon 2 Monate.
 
Oben Unten