1. Mitglieder surfen ohne Werbung auf Android-Hilfe.de! ✔ Jetzt kostenlos Mitglied in unserer Community werden.
  1. Maxonly, 09.09.2017 #1
    Maxonly

    Maxonly Threadstarter Neuer Benutzer

    Hallo Leute,
    ich habe ein Problem beim flashen einer neuen Software.
    Ich habe auf dem Gerät noch immer 1.4.0.
    Über OTA wurde mir noch nie ein Update angeboten, also flashen über das BQ Flash Tool
    (Media Tek SP Flash Tool v5.1520.00)
    Und jetzt kommen wir auch zu meinem Problem, Firmware ist dann drauf, Imei Nummer ist weg.
    Das Flashen selbst klappt nach Anleitung (BQ) immer gut (Firmware direkt von der BQ Seite geladen).
    Die Firmware ist komplett installiert, aber die Imei Nummer ist komplett gelöscht.
    Mit dem Tool MTK Engineering Mode wird CDS nicht angezeigt, weil nicht gerootet.
    Also wieder die 1.4.0 geflasht, und dann mit dem Tool die Imei neu eingegeben,
    womit ich dann wieder am Anfang wäre.
    Das war schon immer so, jede andere Firmware nach 1.4.0 brachte beim flashen das Problem der gelöschten Imei mit.
    Wo liegt der Fehler?
    Natürlich habe ich schon eine andere Version vom Flashtool getestet und auch die richtige Einstellung angewählt (Firmware Upgrade).
    Das bei "Format All + Download" die Imei weg sein kann habe ich schon gelesen, wähle ich aber auch nicht an.
    Könnt ihr helfen?
     
  2. SaVita, 10.09.2017 #2
    SaVita

    SaVita Fortgeschrittenes Mitglied

    Benutzt du die Files von hier: Support - Aquaris M4.5
    od von hier: Mybq | Aquaris M4.5 ?

    Ich hab immer das Paket aus dem 2ten Link benutzt und nie Probleme gehabt, die unterscheiden sich auch von der Dateigröße. Also ich würde mal die 2.0er mit dem Tool und Treiber vom 2ten Link nach Anleitung flashen. Falls das ohne IMEI Verlust klappt, anschließend per Stock Receovery "Apply update from SD Card" die OTA auf 2.2 installieren: https://storage.googleapis.com/otas...ficial/2.2.0_20170614-1439-6735m-m-v2-OTA.zip
     
  3. Maxonly, 10.09.2017 #3
    Maxonly

    Maxonly Threadstarter Neuer Benutzer

    Danke für die Antwort.
    Ja, ich habe bisher immer versucht die Files vom ersten Link zu nutzen.
    Dachte von der Original Seite ist das sicherer und richtig, naja...
    Aber bisher bin ich wohl eh der einzige wo das nicht klappt, da sehe ich den Fehler eher bei mir oder meinem System.
    Ich werde das, so wie von dir vorgeschlagen, aber ausprobieren und mich melden was nu geworden ist.
    Eine Frage noch, muss die zip datei auf die SD-Karte oder die entpackte Datei?
     
  4. SaVita, 11.09.2017 #4
    SaVita

    SaVita Fortgeschrittenes Mitglied

    Gezipt auf SD card.
     
    Zuletzt von einem Moderator bearbeitet: 11.09.2017
  5. Maxonly, 11.09.2017 #5
    Maxonly

    Maxonly Threadstarter Neuer Benutzer

    So, alles so gemacht wie von dir vorgeschlagen.
    Was soll ich sagen, es hat alles problemlos geklappt.
    Das ging so schnell und reibungslos, hatte gar nicht kapiert das alles schon erledigt war.
    Da frage ich mich was für Dateien beim BQ Support schlummern?
    Die Software läuft soweit den Tag über schon mal fehlerfrei.
    Vielen Dank für deine Hilfe.
     
  6. Maxonly, 25.10.2017 #6
    Maxonly

    Maxonly Threadstarter Neuer Benutzer

    Neues Update neues Glück!
    Jetzt ist 2.3.0 draußen und alles fängt von vorne an.
    Ich verstehe einfach nicht warum jedesmal die beiden IMEI Nummern in Urlaub sind wenn ich das Update aufspiele.
    Das Telefon ist nicht bearbeitet oder gerootet.
    Trotzdem habe ich noch nie ein Update der Software über OTA angeboten bekommen, das ist doch auch nicht normal.
    Bei Mybq finde ich nur Daten von 2.0.0 !?
    Die Files von Support - Aquaris M4.5 kann ich nicht per SD Karte aufspielen, das gibt eine Fehlermeldung.
    Hat jemand eine Idee was an meinem Gerät anders ist?
     
  7. Maxonly, 27.10.2017 #7
    Maxonly

    Maxonly Threadstarter Neuer Benutzer

    An anderer Stelle wurde mir berichtet das wohl mein Telefon nicht identifiziert werden kann und deshalb kein OTA Update angeboten wird.
    Und richtig, meine Seriennummer lautet 0123456789ABCDEF. Da liegt wohl der Hase im Pfeffer.
    Es wurden also nicht nur die beiden IMEIs gelöscht sondern auch die Seriennummer. Mit dem MTK Tool geht die wohl nicht wieder herzustellen?
    Weiß jemand was ich da nun wieder machen kann?
     
  8. SaVita, 29.10.2017 #8
    SaVita

    SaVita Fortgeschrittenes Mitglied

    Zuletzt bearbeitet: 29.10.2017
  9. Maxonly, 29.10.2017 #9
    Maxonly

    Maxonly Threadstarter Neuer Benutzer

    Ich hab nun einen einfachen Werksreset durchgeführt. Die Seriennummer wurde leider nicht wieder hergestellt.
    Hier kommt es aber noch schlimmer, die IMEIs sind dabei auch wieder weg, ich werd noch verrückt.
    Nun lässt sich aber auch die 1.4.0 Version nicht mehr flashen, das Gerät reagiert gar nicht mehr auf das Flashtool.
    Ich werde nun erstmal versuchen von SD Karte auf 2.3.0 zu flashen und dann wieder auf 1.4.0 um die IMEIs wieder herzustellen.
    Anschließend wieder auf 2.3.0 zurück und alles Apps wieder einrichten.
    Bald hab ich keine Lust mehr, IMEIs schon beim Werksreset weg ist schon krass.
     
  10. SaVita, 30.10.2017 #10
    SaVita

    SaVita Fortgeschrittenes Mitglied

    Wie ist denn jetzt überhaupt dein Vorgehen? Immer auf 1.4 über Hard -Reset, da nur hier mit MTK Tools via AT Befehlt die IMEI einzugeben ist?... dann 2.0 per Hard Reset, dann 2.3 OTA per Recovery? Alternative wäre das offizielle SN-Write Tool von MTK. So als letzte Notlösung, wenn nix mehr geht.
    Hab dir hier mal ne Anleitung aus dem BQ Bereich auf HTC Mania durch den Translator geschoben (Barcode= Seriennummer): klick
    Ein Anderer hats mit Maui META hinbekommen: klick und klick
    Ohne Serial ist Prinzip auch kein Problem. Gibt unzählige Chinaphones, die auch mit 0123456789ABCDE "rumlaufen". Kenne selbst keine App, die die abgreift, um zu starten. Navi Apps, hier wohl Navigon, machen angeblich sowas. Ansonsten kann man das über xposed/xprivacy auch nachträglich pro App faken, wenns sein muss.

    Evtl. hat auch NVram bei dir generell einen weg und das wäre ein Fall für den BQ Support, wenn du noch im Garantiezeitfenster bist.

    Geb mal Bescheid wie es läuft. Grüße.

    ps: Für später, wenn du hoffentlich alles wieder hinkriegst und ein lauffähiges (was zumindest IMEI Nummern) 2.3 auf dem BQ hast. Wenn es ein Update gibt, dann schau dir den Downlink der Datei an und ersetze am Ende einfach "FW" durch "OTA".
     
    Zuletzt bearbeitet: 30.10.2017
  11. Maxonly, 30.10.2017 #11
    Maxonly

    Maxonly Threadstarter Neuer Benutzer

    Ja, mein Vorgehen ist immer genau so wie du es beschrieben hast in der Reihenfolge der Firmware.
    Die Anleitung behalte ich auf jeden Fall mal in Erinnerung, allerdings hab ich zur Zeit keinen Zugriff mehr auf das Gerät da es nicht mehr startet.
    Ich denke auch das die fehlende Serial kein Problem ist, oder bisher war. Auch denke ich das die Serial schon immer, in Verbindung mit dem Verschwinden der IMEI Nummern, weg war. Funktioniert hat trotzdem alles.
    Deine Idee mit dem NVram könnte sein, ich hatte in der WLAN Einstellung immer einen NVram Fehler, aber hängt WLAN mit dem Rest zusammen?
    Danke auch für den Tipp mit dem Download!
    Mal sehen wie es weitergeht.
    Das Gerät habe ich neu gekauft und es hat auch noch Garantie. Naja, ich hab mich gegen das einsenden gesträubt weil ich schlicht kein Ersatzgerät habe.
    Ich telefoniere nur damit, was es sehr gut macht, und sonst fummel ich da nicht rum und habe überhaupt keine Ahnung. Wichtig waren mir Updates für die Sicherheit, worüber man sich aber wohl auch streiten kann.
    Bisher konnte ich damit Leben aber nu muss es wohl zur Reparatur.
    Auch wenn es sicherlich keine Info gibt was defekt war, melde ich mich auf jeden Fall wie es weiter gegangen ist.
    Dir vielen Dank für deine Infos und die Geduld.
     
  12. SaVita, 30.10.2017 #12
    SaVita

    SaVita Fortgeschrittenes Mitglied

    Ja macht es. Da hat sich wohl deine MAC auch verabschiedet od. der Fehler kommt auch, wenn die IMEI weg sind.

    Das Teil startet auch nicht mehr, wenn du paar Sekunden lang Power gleichzeitg mit entweder Lauter od. gleichzeit mit Leiser gedrückt hälst od. nur die Power-Taste ca. 30 Sek. drückst? Wenn es am Netzteil hängt, leuchtet die LED auch nicht mehr?

    Unter Strich wirds wohl aufs Einschicken hinauslaufen. Grüße
     
    Zuletzt bearbeitet: 30.10.2017
  13. Maxonly, 30.10.2017 #13
    Maxonly

    Maxonly Threadstarter Neuer Benutzer

    Hähä, das Telefon hat einen Identitätsverlust.
    Ich habe alle Möglichkeiten mit den Tasten und lange drücken ausprobiert, auch mit Ladegerät/ LED war nichts mehr.
    Der Startvorgang führte bis zum weißen Bildschirm mit der "Android" Schrift und den bunten Punkten, dann war Schluss.
    Am dieser Stelle ist es eingefroren.
    Erstaunlich aber das es im täglichen Betrieb nie eine Störung gab und immer alles problemlos ausgeführt wurde, wenn wirklich ein Ram-Fehler vorhanden war.
    Ich hatte nie Probleme mit dem Ding.
    Nur updaten wollte es nie.
    Nu ist es schon unterwegs......ich berichte weiter.
     
  14. Maxonly, 21.11.2017 #14
    Maxonly

    Maxonly Threadstarter Neuer Benutzer

    Das Handy ist ausgetauscht worden.
    Was nun der genaue Fehler war wurde mir natürlich nicht mitgeteilt, es wurde lediglich der gemeldete Fehler bestätigt.
    Software ist übrigens 1.4.1 drauf, hähä. Updates sind unter "Systemaktualisierungen" nicht verfügbar :)
    Auf ein neues....
     

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. imei reparieren bq aquaeis

Du betrachtest das Thema "IMEI immer weg beim Flashen" im Forum "bq Aquaris M4.5 Forum",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.