Problem mit Dolby Atmos

  • 4 Antworten
  • Neuester Beitrag
Diskutiere Problem mit Dolby Atmos im bq Aquaris M5 Forum im Bereich bq Forum.
E

elklli

Ambitioniertes Mitglied
Hallo,

ich habe ein kleines Problem mit dem Dolby Atmos des M5. Das Handy ist frisch gebootet, Dolby Atmos funktioniert, ich steige ins Auto, Verbinde das Phone per Bluetooth, Dolby Atmos mit Spotify funktioniert immer noch. Wenn ich die Zündung ausmache und das Handy dadurch getrennt wird, ist Dolby Atmos weg. Es lässt sich auch nicht mehr beleben.
Kennt jemand das Problem? Und gibt es eine Abhilfe dafür?

Gruß elklli
 
primetime

primetime

Experte
Hat die Spotify App eine eigene Audio-Anpassung (wie z.B. Poweramp), die dazwischenfunkt (Stichwort: EVC)?
 
E

elklli

Ambitioniertes Mitglied
Nein Spotify nutzt den eingebauten Equalizer und damit Dolby Atmos. Es muss irgendwie an dem abrupten Beenden der Bluetooth Verbindung liegen. Ich kann es reproduzieren, habe aber keine Lösung dafür.
 
primetime

primetime

Experte
Gegenfrage: Wenn du das Telefon mit deiner FSE verbindest und eine andere Musik-App verwendest, funktioniert dann Dolby im Anschluss noch?
 
E

elklli

Ambitioniertes Mitglied
Hi primetime,

habe den Fehler schon etwas eingegrenzt, es liegt wahrscheinlich am abrupten trennen des Handys von der FSE. Wenn ich vor dem Trennen spotify anhalte und im Auto auf Radio umschalte bleibt Atmos aktiv!
Wahrscheinlich baut die FSE beim Ausschalten des Autos die Verbindung nicht richtig ab.

Gruß elklli